Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Carregamento do cd 2006.0 com Problemas???
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
claupper
Tux's lil' helper
Tux's lil' helper


Joined: 12 Jun 2005
Posts: 99
Location: São Paulo

PostPosted: Sun Mar 05, 2006 6:41 pm    Post subject: Carregamento do cd 2006.0 com Problemas??? Reply with quote

Boa tarde pessoal, tudo bem???

Estou com o seguinte problema:

Baixei a versão 2006.0 semk problemas, mas na hora em que eu fui dar boot com o cd em uma máquina com hardware mais parrudo, o cd iniciou normalmente e depois de carregar todos os drivers tudo certtinho, o monitor simplesmente apagou e não voltou mais. Isso aconteceu também em outras duas máquinas com conf diferentes que eu testei e até agora não entendi o que aconteceu!
Será pau no driver de vídeo que é carregado na inicialização do cd?
O que vcs acham?
Back to top
View user's profile Send private message
paddock
n00b
n00b


Joined: 03 Mar 2006
Posts: 7

PostPosted: Sun Mar 05, 2006 6:50 pm    Post subject: Reply with quote

i ae cara blz

qdo vc tiva na tela pra escolhe o kernel vc digita

Code:
gentoo nox

pra cai na linha de comando de lá vc digita

Code:
installer

e vai embora...

depois é soh configura o xorg pra subi o X direitinho
Back to top
View user's profile Send private message
claupper
Tux's lil' helper
Tux's lil' helper


Joined: 12 Jun 2005
Posts: 99
Location: São Paulo

PostPosted: Sun Mar 05, 2006 10:39 pm    Post subject: Retorno Reply with quote

Blz....
Eu não cheguei até o prompt de comando, pois antes disso o monitor apagou e não voltou mais como citado anteriormente ok.
Back to top
View user's profile Send private message
claupper
Tux's lil' helper
Tux's lil' helper


Joined: 12 Jun 2005
Posts: 99
Location: São Paulo

PostPosted: Mon Mar 06, 2006 12:29 pm    Post subject: Re: Topico Reply with quote

Parece que descobri o que aconteceu, pois o cd subiu o gnome normalmente.
Eu acho que o problema é de hardware mesmo, pois hoje de manhã testei novamente o cd em outra máquina, e ele inicializou normalmente. O problema é que existe um intervalo de tempo após o carregamento total do sistema na máquina.
E depois disso eu acho que dependendo da placa de vídeo, o sistema carrega só que o vídeo não funciona.
Alguém pode me falar por que isso acontece? Pode ser um bug de algum driver incompatível ou outro problema qualquer? :(
Back to top
View user's profile Send private message
rduarte
n00b
n00b


Joined: 06 Mar 2006
Posts: 4

PostPosted: Mon Mar 06, 2006 8:06 pm    Post subject: Reply with quote

O mais certo é o monitor não aguantar a resolução. Tenta fazer CTRL+ALT+ (-)

CTRL ALT - desce a resolução
CTRL ALT + sobe a resolução
Back to top
View user's profile Send private message
claupper
Tux's lil' helper
Tux's lil' helper


Joined: 12 Jun 2005
Posts: 99
Location: São Paulo

PostPosted: Mon Mar 06, 2006 8:28 pm    Post subject: Re... Reply with quote

Blz!!!!

Muito obrigado pela dica...

Abraços


Claudio
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum