Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Konqueror's "Find File" action error [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
elvisd
n00b
n00b


Joined: 30 Jan 2006
Posts: 17

PostPosted: Fri Mar 03, 2006 9:27 am    Post subject: Konqueror's "Find File" action error [solved] Reply with quote

Hi,

I have added the find file button in konqueror's toolbar, when I click on it I receive this error message:

Quote:
Cannot create the find part, check your installation.


Same thing happens when selecting the action from Menu...
I have installed KDE starting from the startkde ebuild and then downloaded every needed package alone (what a bad idea... :? )
I think I need a package more but what one? What should I emerge?

My KDE version is 3.4.3
Thank you
_________________
Best regards

elvisd
http://www.qbe-group.org
My Blog - http://elvisd.blogspot.com


Last edited by elvisd on Mon Mar 06, 2006 9:58 am; edited 1 time in total
Back to top
View user's profile Send private message
Phlogiston
Veteran
Veteran


Joined: 27 Jan 2004
Posts: 1925
Location: Europe, Swizerland

PostPosted: Fri Mar 03, 2006 4:21 pm    Post subject: Reply with quote

Probably kfind...
_________________
Workstation: 5.1 SurroundSound, LIRC remote control; Laptop [IBM-T43]: patched sources, s2disk/ram, fingerprint sensor
Back to top
View user's profile Send private message
elvisd
n00b
n00b


Joined: 30 Jan 2006
Posts: 17

PostPosted: Mon Mar 06, 2006 9:59 am    Post subject: Reply with quote

thank you phlogiston. This was the problem!
_________________
Best regards

elvisd
http://www.qbe-group.org
My Blog - http://elvisd.blogspot.com
Back to top
View user's profile Send private message
Phlogiston
Veteran
Veteran


Joined: 27 Jan 2004
Posts: 1925
Location: Europe, Swizerland

PostPosted: Mon Mar 06, 2006 5:05 pm    Post subject: Reply with quote

elvisd wrote:
thank you phlogiston. This was the problem!


No problem, I'm glad that I could help you!
_________________
Workstation: 5.1 SurroundSound, LIRC remote control; Laptop [IBM-T43]: patched sources, s2disk/ram, fingerprint sensor
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum