Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Erro no Firefox após mud. de lingua para "pt_BR" (resolvido)
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
LuisCO
n00b
n00b


Joined: 09 Feb 2006
Posts: 51

PostPosted: Fri Feb 17, 2006 10:00 pm    Post subject: Erro no Firefox após mud. de lingua para "pt_BR" Reply with quote

Depois de baixar o pt-BR.xpi o Firefox não abre mais e aparece a mensagem que segue abaixo, alguem saberia dizer do que se trata e como fazer para corrigir ??

title="&mainWindow.title;

_ _ _ _ _ _ _ _ _ ^

Desde já agradeço a colaboração


Last edited by LuisCO on Sun Feb 19, 2006 10:42 pm; edited 1 time in total
Back to top
View user's profile Send private message
LuisCO
n00b
n00b


Joined: 09 Feb 2006
Posts: 51

PostPosted: Sun Feb 19, 2006 10:41 pm    Post subject: Solução do problema Reply with quote

Orientado por alguns artigos que li em foruns e com a dica de uma amigo fiz o seguinte
Exclui a pasta Mozilla original quando da proxima abertura do firefox a pasta se recriou e voltou a funcionar normalmente.
A questão de passar o Firefox e Thunderbird para português Brasileiro ainda permanece.
Back to top
View user's profile Send private message
gesiel
Apprentice
Apprentice


Joined: 13 Feb 2005
Posts: 197
Location: Brasil - Rio de Janeiro

PostPosted: Mon Mar 20, 2006 12:20 am    Post subject: Reply with quote

Dá uma olhada no que postei aqui:

https://forums.gentoo.org/viewtopic-t-435431.html

acho que é o caminho.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum