Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Тюнер Kworld bt878
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
Ivanich_
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2006
Posts: 104
Location: Ukraine, Odessa

PostPosted: Fri Feb 10, 2006 8:48 pm    Post subject: Тюнер Kworld bt878 Reply with quote

Имеется данная желязяка. телевизор заработал с помощью modprobe card=78 tuner=56, но проблема в том что никак не получается заставить работать радио (хотя под виндой всё работает) при запуске любого приложения для радио (kradio, gradio и т.д..) тупо идёт звук с последнего телеканала :cry:. Может нужно еще какие-то опции прописать modprobe? В /dev всё на месте и video0 и radio0.Уже две недели шарюсь по нету и ничего вразумительного не нашёл по этому поводу.
dmesg:
lirc_dev: IR Remote Control driver registered, at major 61
Linux video capture interface: v1.00
bttv: driver version 0.9.16 loaded
bttv: using 24 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
ACPI: PCI Interrupt 0000:02:02.0[A] -> Link [LNKB] -> GSI 3 (level, low) -> IRQ 3
bttv0: Bt878 (rev 17) at 0000:02:02.0, irq: 3, latency: 32, mmio: 0xfc001000
bttv0: using: Jetway TV/Capture JW-TV878-FBK, Kworld KW-TV878RF [card=78,insmod option]
bttv0: gpio: en=00000000, out=00000000 in=007fffff [pre-init]
bttv0: risc main @ 0ecd1000
bttv0: gpio: en=00000000, out=00000000 in=007fffff [init]
bttv0: BT878A ARESET
i2c-algo-bit.o: (0) scl=1, sda=1
i2c-algo-bit.o: (1) scl=1, sda=0
i2c-algo-bit.o: (2) scl=1, sda=1
i2c-algo-bit.o: (3) scl=0, sda=1
i2c-algo-bit.o: (4) scl=1, sda=1
i2c-algo-bit.o: bt878 #0 [sw] passed test.
bttv0: i2c scan: found device @ 0xc0 [tuner (analog)]
bttv0: i2c scan: found device @ 0xc2 [tuner (analog)]
bttv0: using tuner=56
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: i2c: checking for TDA9887 @ 0x86... not found
tuner 0-0060: chip found @ 0xc0 (bt878 #0 [sw])
tuner 0-0060: TEA5767 detected.
bttv0: tuner i2c attach [addr=0x60,client=(tuner unset)]
tuner 0-0060: type set to 56 (Philips PAL/SECAM multi (FQ1216AME MK4))
tuner 0-0061: chip found @ 0xc2 (bt878 #0 [sw])
bttv0: tuner i2c attach [addr=0x61,client=(tuner unset)]
tuner 0-0061: type set to 56 (Philips PAL/SECAM multi (FQ1216AME MK4))
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: registered device radio0
bttv0: gpio: en=00000007, out=00000004 in=007ffff8 [audio: off]
bttv0: video mux: input=0 mux=2
bttv0: gpio: en=00000007, out=00000004 in=007ffff8 [audio: off]
bttv0: PLL: 28636363 => 35468950 .. ok
lirc_gpio: no version for "lirc_unregister_plugin" found: kernel tainted.
The bttv_* interface is obsolete and will go away,
please use the new, sysfs based interface instead.
lirc_gpio (-1): card type 0x4e, id 0x0
lirc_dev: lirc_register_plugin: sample_rate: 12
lirc_gpio (0): driver registered

З.Ы. Я так понимаю за фм тюнер отвечает TEA5767 , но как его заставить работать?

заранее спасибо
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum