Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[mplayerplug-in] No me reproduce desde el browser (cerrado)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
pAssive_gqg
n00b
n00b


Joined: 12 Oct 2005
Posts: 66
Location: Málaga, España.

PostPosted: Thu Jan 05, 2006 4:39 pm    Post subject: [mplayerplug-in] No me reproduce desde el browser (cerrado) Reply with quote

Pues como bien dice el título del post... tengo integrado en mozilla el plugin, pero a la hora de reproducir, por ejemplo, un .mov no se puede ver desde el browser :S.

Aquí os dejo screenshots:
http://img460.imageshack.us/img460/6210/screenshot4rl.png
http://img352.imageshack.us/img352/4945/screenshot19tx.png
http://img352.imageshack.us/img352/1926/screenshot6wj1.png

No sé donde está el problema :S.

Saludos :).
_________________
Have you mooed today?


Last edited by pAssive_gqg on Fri Jan 06, 2006 3:51 am; edited 1 time in total
Back to top
View user's profile Send private message
pacho2
Developer
Developer


Joined: 04 Mar 2005
Posts: 2582
Location: Oviedo, Spain

PostPosted: Thu Jan 05, 2006 5:38 pm    Post subject: Reply with quote

¿has probado a reproducir un mpg normal? Lo digo para descartar que sea un problema de codecs.

Saludos
Back to top
View user's profile Send private message
pAssive_gqg
n00b
n00b


Joined: 12 Oct 2005
Posts: 66
Location: Málaga, España.

PostPosted: Thu Jan 05, 2006 6:15 pm    Post subject: Reply with quote

Lo digo por estas screenshots de la página oficial:

http://mplayerplug-in.sourceforge.net/shots.php

Fíjate que a él, sí que se le ven los trailers de la misma página que lo he intentado yo :S.

Otro ejemplo:
http://img457.imageshack.us/img457/7282/screenshot6jx.png

Saludos :).
_________________
Have you mooed today?
Back to top
View user's profile Send private message
pacho2
Developer
Developer


Joined: 04 Mar 2005
Posts: 2582
Location: Oviedo, Spain

PostPosted: Thu Jan 05, 2006 6:22 pm    Post subject: Reply with quote

Lo digo para descartar que fuese un problema con los codecs de mplayer. ¿quénavegador usas? (versión) ¿mozilla o firefox? ¿dónde está instalado? ¿has instalado algo (navegador o mplayerplguin SIN usar emerge?

Saludos
Back to top
View user's profile Send private message
pAssive_gqg
n00b
n00b


Joined: 12 Oct 2005
Posts: 66
Location: Málaga, España.

PostPosted: Thu Jan 05, 2006 8:23 pm    Post subject: Reply with quote

Te explico, hasta hace poco utilizaba mozilla, pero la única manera de visualizar flash, es mediante mozilla-bin, ya que estoy corriendo sobre 64bits, y macromedia no saca los plugins para dicha arquitectura, por eso estoy utilizando mozilla-bin.

Sacado del handbook de gentoo.org:
Code:

4. Aplicaciones

¿Puedo tener funcionando Macromedia Flash?

Sí. Para tener Flash funcionando, necesitaremos un navegador de 32 bits como mozilla-bin, mozilla-firefox-bin u opera porque Macromedia no proporciona una versión de 64 bits. Después de instalar el paquete binario del navegador favorito, basta instalar flash mediante emerge netscape-flash.


Tengo instalada la versión mozilla-bin 1.7.12, en la ubicación: /opt/mozilla/ y lo hice todo a través de emerge. Por cierto, los plugins de flash y java funcionan perfectamente, el único que da la lata es este. Por cierto, no fue hasta ayer cuando puse el mozilla-bin, y tengo que decir que antes de instalar mozilla-bin, en mozilla sí que me iba el mplayerplug-in, y como quería utilzar flash, instalé mozilla-bin. Al mirar los plugins de mozilla-bin, vi que estaban todos excepto el de mplayerplug-in, entonces volví a instalar el mplayerplug-in... y seguía sin salir, entonces vi que librerías hacían falta para correr dicho plugin en mozilla-bin (a través de mozilla, pude ver dichas librerías), y les hice un enlace simbólico, entonces, ya sí que me salía dicho plugin en mozilla-bin, pero sin funcionar... desde esto, ahora no me funciona ni siquiera el mplayerplug-in en mozilla :S, espero que se comprenda lo que he intentado explicar... :(. Por cierto:

Code:
ls -l /opt/mozilla/plugins/
total 28
-rwxrwxrwx  1 root root 20864 ene  5 03:11 libnullplugin.so
lrwxrwxrwx  1 root root    39 ene  5 03:31 mplayerplug-in.so -> /opt/netscape/plugins/mplayerplug-in.so
-rwxrwxrwx  1 root root   895 ene  5 03:38 mplayerplug-in.xpt


Saludos :).
_________________
Have you mooed today?


Last edited by pAssive_gqg on Thu Jan 05, 2006 10:43 pm; edited 2 times in total
Back to top
View user's profile Send private message
kabutor
l33t
l33t


Joined: 12 Dec 2002
Posts: 821
Location: Benalmadena - Melrose Place

PostPosted: Thu Jan 05, 2006 10:23 pm    Post subject: Reply with quote

hombre otro con problemas amd64..

Lo q cuentas si me suena, necesitas el mplayer-plugin-bin y el mplayer-bin, luego renombras /usr/bin/mplayer a por ejemplo mplayer64 y enlanzas mplayer-bin a mplayer..

Es un poco lio pero el tema de codecs-plugins esta bastante mal en amd64 .. :(
_________________
My name, is sendmail, you kill -9 my parent process, prepare to vi
Back to top
View user's profile Send private message
pAssive_gqg
n00b
n00b


Joined: 12 Oct 2005
Posts: 66
Location: Málaga, España.

PostPosted: Thu Jan 05, 2006 10:40 pm    Post subject: Reply with quote

kabutor wrote:
hombre otro con problemas amd64..

Lo q cuentas si me suena, necesitas el mplayer-plugin-bin y el mplayer-bin, luego renombras /usr/bin/mplayer a por ejemplo mplayer64 y enlanzas mplayer-bin a mplayer..

Es un poco lio pero el tema de codecs-plugins esta bastante mal en amd64 .. :(


¿Mplayer-plugin-bin?, es que no lo encuentro en el portage :S, el mplayer-bin, sí que lo encuentro, pero ya de por sí el mplayer me funciona.

Saludos :).
_________________
Have you mooed today?
Back to top
View user's profile Send private message
kabutor
l33t
l33t


Joined: 12 Dec 2002
Posts: 821
Location: Benalmadena - Melrose Place

PostPosted: Thu Jan 05, 2006 10:50 pm    Post subject: Reply with quote

Cierto, http://www.sh.nu/download/ebuilds/mplayer/ abajo del todo.

Hay algun que otro post con este mismo tema en los foros.
_________________
My name, is sendmail, you kill -9 my parent process, prepare to vi
Back to top
View user's profile Send private message
pAssive_gqg
n00b
n00b


Joined: 12 Oct 2005
Posts: 66
Location: Málaga, España.

PostPosted: Fri Jan 06, 2006 3:50 am    Post subject: Reply with quote

kabutor wrote:
Cierto, http://www.sh.nu/download/ebuilds/mplayer/ abajo del todo.

Hay algun que otro post con este mismo tema en los foros.


¿Cómo agradecértelo? la única manera que se me ocurre... muchas gracias ^_________^.

Saludos :).
_________________
Have you mooed today?
Back to top
View user's profile Send private message
pacho2
Developer
Developer


Joined: 04 Mar 2005
Posts: 2582
Location: Oviedo, Spain

PostPosted: Wed Jan 11, 2006 7:32 pm    Post subject: Reply with quote

Buen link ;)

Last edited by pacho2 on Thu Jan 12, 2006 7:31 pm; edited 1 time in total
Back to top
View user's profile Send private message
alexlm78
Veteran
Veteran


Joined: 08 Dec 2003
Posts: 1265
Location: Guatemala,Guatemala

PostPosted: Wed Jan 11, 2006 8:18 pm    Post subject: Reply with quote

kabutor wrote:
Cierto, http://www.sh.nu/download/ebuilds/mplayer/ abajo del todo.

Hay algun que otro post con este mismo tema en los foros.


por demas bueno,

Saluditos
_________________
"This is a different kind of world, you need a different kind of software"

Linux User# 315201
www.alexlm78.org
www.dcforfans.org
100% Chapin hecho en Guatemala
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum