Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Прорблема с ядром 2.6.14-r6
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
Gudvin_11
n00b
n00b


Joined: 19 Jun 2005
Posts: 56

PostPosted: Mon Jan 02, 2006 8:01 am    Post subject: Прорблема с ядром 2.6.14-r6 Reply with quote

Добрый день,
Решил поставить ядро 2.6.14-r6 , взял конфиг от 2.6.13 . Всё собралось . Но проблема: при закругзке ядра , после надписи распоковка кернела, появляется черный экран , но загрузка идет. Лампа винта мигает и даже по логам , можно понять что всё загрузилось .Изображения только нет. Пробовал собирать с фраймбуфером и без оного . Удалил из lilo загрузку devfs , вроде написанно что 13 версия последней была для использования.
Ничего не это не даёт. Причём с 13 версией всё отлично проходит и разрешение 1280х800 в консоли идёт и всё остальное .
В чём может быть загогулина? Да ещё , обновил gcc до 3.4.5 . Собстно затеял новое ядро ставить из-за gcc , апдейт VMWare требует сборки под обновлённый gcc , то есть ядро собранное именно новой версией gcc-3.4.5 должно быть Работающее 2.6.13 трогать , что то не хоцца :)
Какие мысли?
Да оборудование, ноут Qosmio
Back to top
View user's profile Send private message
doonkel
Apprentice
Apprentice


Joined: 06 Aug 2004
Posts: 202

PostPosted: Mon Jan 02, 2006 10:37 am    Post subject: Reply with quote

Так мне кажется, что нужно внимательно прочитать HOWTO по переходу на UDEV.
Back to top
View user's profile Send private message
Gudvin_11
n00b
n00b


Joined: 19 Jun 2005
Posts: 56

PostPosted: Mon Jan 02, 2006 11:07 am    Post subject: Reply with quote

doonkel wrote:
Так мне кажется, что нужно внимательно прочитать HOWTO по переходу на UDEV.

UDEV включён и работает с 2.6.13 нормально , зачем переходить , если уже как бы свершилось ?
Back to top
View user's profile Send private message
tuxbus
n00b
n00b


Joined: 01 Jan 2006
Posts: 9

PostPosted: Mon Jan 02, 2006 11:58 pm    Post subject: Reply with quote

у меня была похожая проблема с 2.6.14-r2, только всё загружалось без fb, а когда дело доходило до XServer'a или mplayer -vo fbdev рождалось чудо, которого я не смог увидеть :D, вообще ничего увидеть нельзя было и я понял что моё ядро 2.6.12-r10 не такое плохое

P.S. да с включением в ядре fbconsole увидеть ничего нельзя было практически сразу после запуска
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum