Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Utempter blocking libutempter?
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
Jointy
Tux's lil' helper
Tux's lil' helper


Joined: 23 Dec 2005
Posts: 142
Location: Saarbrücken

PostPosted: Sun Jun 04, 2006 5:15 pm    Post subject: Reply with quote

^^sry that I hadn't read this

Code:

emerge --unmerge utempter && emerge libutempter


^^works fine for me....

BUT

Code:

emerge -avC sys-apps/utempter
emerge -av sys-libs/libutempter


^^doesn't work....

^^NOW MY QUESTION IS

^^Where is the diffrent between this (expect "-av")
_________________
[Host: Arko]
ASUS G1S
http://gentoo-wiki.com/HARDWARE_Asus_G1S
[Host: Pandora]
PIII 1Ghz (133) / 512MB
1x40GB & 60GB (mdRAID1)
Hardened Stage 1 Server
[Host: Plato]
verkauft (OpenSuse 11.0)
Back to top
View user's profile Send private message
PaulBredbury
Watchman
Watchman


Joined: 14 Jul 2005
Posts: 7310

PostPosted: Sun Jun 04, 2006 5:16 pm    Post subject: Reply with quote

Jointy wrote:
^^and I had uninstalled it befor ??)

Well, it's installed now. Run genlop -l to see your own history of emerges.

Run this, as I said earlier:
Code:
emerge --unmerge utempter && emerge libutempter

Then run:
Code:
emerge --unmerge cryptsetup && emerge cryptsetup-luks

That should remove the blockages.
Back to top
View user's profile Send private message
Jointy
Tux's lil' helper
Tux's lil' helper


Joined: 23 Dec 2005
Posts: 142
Location: Saarbrücken

PostPosted: Sun Jun 04, 2006 8:12 pm    Post subject: Reply with quote

^^the command "genlop -l" doesn't work for me
Code:

plato ~ # genlop -l
-su: genlop: command not found

_________________
[Host: Arko]
ASUS G1S
http://gentoo-wiki.com/HARDWARE_Asus_G1S
[Host: Pandora]
PIII 1Ghz (133) / 512MB
1x40GB & 60GB (mdRAID1)
Hardened Stage 1 Server
[Host: Plato]
verkauft (OpenSuse 11.0)
Back to top
View user's profile Send private message
dalek
Veteran
Veteran


Joined: 19 Sep 2003
Posts: 1344
Location: Mississippi USA

PostPosted: Sun Jun 04, 2006 9:22 pm    Post subject: Reply with quote

Jointy wrote:
^^the command "genlop -l" doesn't work for me
Code:

plato ~ # genlop -l
-su: genlop: command not found


I'll take a stab at this one.

Code:
root@smoker / # emerge -pv genlop

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild   R   ] app-portage/genlop-0.30.5  -bash-completion 0 kB

Total size of downloads: 0 kB
root@smoker / #


Take off the p for pretend and off you go. :wink: :lol:

:D :D :D :D
_________________
My rig: Gigabyte GA-970A-UD3P mobo, AMD FX-8350 Eight-Core CPU, ZALMAN CNPS10X Performa CPU cooler,
G.SKILL 32GB DDR3 PC3 12800 Memory Nvidia GTX-650 video card LG W2253 Monitor
9TBs of hard drive space using LVM
Cooler Master HAF-932 Case
Back to top
View user's profile Send private message
Jointy
Tux's lil' helper
Tux's lil' helper


Joined: 23 Dec 2005
Posts: 142
Location: Saarbrücken

PostPosted: Sun Jun 04, 2006 10:03 pm    Post subject: Reply with quote

^^works fine...BEST THANKS

Code:

plato ~ # emerge -av genlop

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild  N    ] dev-perl/DateManip-5.44  -minimal 138 kB
[ebuild  N    ] app-portage/genlop-0.30.5  +bash-completion 19 kB

Total size of downloads: 157 kB

Do you want me to merge these packages? [Yes/No] y

plato ~ # genlob -l
-su: genlob: command not found    # // BECAUSE root path isn't user path ;)
plato ~ # /usr/bin/genlop -l




PS: genlop is a very nice tool :) <--
_________________
[Host: Arko]
ASUS G1S
http://gentoo-wiki.com/HARDWARE_Asus_G1S
[Host: Pandora]
PIII 1Ghz (133) / 512MB
1x40GB & 60GB (mdRAID1)
Hardened Stage 1 Server
[Host: Plato]
verkauft (OpenSuse 11.0)
Back to top
View user's profile Send private message
Fraggy
n00b
n00b


Joined: 23 Sep 2003
Posts: 13
Location: Harrisonburg, VA

PostPosted: Sat Jun 10, 2006 9:40 am    Post subject: Reply with quote

I'm a little peeved because apparently the download is not even on any of the mirrors, or at least that's what portage is telling me. I get 404s from a lot of servers and a refused connection from another one...

[edit] Upon some searching I managed to find the libutempter package here:
http://mirrors.sec.informatik.tu-darmstadt.de/gentoo/distfiles/?C=S;O=A

odd that it wouldn't show up on the other parts of the tree
_________________
Mobo: ASUS A8N-SLI Deluxe NVIDIA nForce4
Vid: MSI Geforce 6800 128MB DDR PCIX x16
Proc: AMD Athlon 64 3700+ 1GHz HT
Mem: OCZ 1GB DDR 600 (PC 4800) Dual Channel

Snow and adolescence are the only problems that disappear if you ignore them long enough.


Last edited by Fraggy on Sat Jun 10, 2006 10:45 pm; edited 1 time in total
Back to top
View user's profile Send private message
jouzts
n00b
n00b


Joined: 29 Apr 2002
Posts: 68
Location: South Carolina

PostPosted: Sat Jun 10, 2006 9:04 pm    Post subject: Can't emerge shadow or libutempter -- ftp server problems Reply with quote

I am unable to emerge either of these packages due to different server problems, both of which boil down to file not found.

What is going on? I certainly don't recommend unmerging pam-login or utempter until this is fixed.

John
Back to top
View user's profile Send private message
AdmiralNemo
Apprentice
Apprentice


Joined: 25 Sep 2004
Posts: 247
Location: Overland Park, KS

PostPosted: Thu Aug 03, 2006 1:16 am    Post subject: Reply with quote

Have you tried
Code:
emerge -av mirrorselect
mirrorselect -s5 -o | grep GENTOO_MIRRORS >> /etc/make.conf


That will update your mirrorlist to the fastest mirrors, which possibly have a more up-to-date distfile list
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum