Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Insecure binaries detected
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
suslik
Tux's lil' helper
Tux's lil' helper


Joined: 03 Jul 2005
Posts: 133

PostPosted: Sun Dec 04, 2005 12:41 pm    Post subject: Insecure binaries detected Reply with quote

помогите - это у меня такое вылезло или у всех?

что делать с таким глюком?

making executable: /usr/lib/libslapi-2.2.so.7.0.21

QA Notice: the following files contain insecure RUNPATH's
Please file a bug about this at https://bugs.gentoo.org/
For more information on this issue, kindly review:
https://bugs.gentoo.org/81745
/var/tmp/portage/openldap-2.2.28-r2/work/openldap-2.1.30/libraries/liblber/.libs usr/lib/libldap_r.so.2.0.130
/var/tmp/portage/openldap-2.2.28-r2/work/openldap-2.1.30/libraries/liblber/.libs usr/lib/libldap.so.2.0.130

!!! ERROR: net-nds/openldap-2.2.28-r2 failed.
!!! Function dyn_install, Line 1057, Exitcode 0
!!! Insecure binaries detected
!!! If you need support, post the topmost build error, NOT this status message.

подскажите пожалуйста чего он хочет
Back to top
View user's profile Send private message
lend
n00b
n00b


Joined: 24 Jul 2004
Posts: 66

PostPosted: Tue Dec 06, 2005 7:04 pm    Post subject: Re: Insecure binaries detected Reply with quote

suslik wrote:
помогите - это у меня такое вылезло или у всех?
что делать с таким глюком?
making executable: /usr/lib/libslapi-2.2.so.7.0.21
QA Notice: the following files contain insecure RUNPATH's
Please file a bug about this at https://bugs.gentoo.org/
For more information on this issue, kindly review:
https://bugs.gentoo.org/81745
/var/tmp/portage/openldap-2.2.28-r2/work/openldap-2.1.30/libraries/liblber/.libs usr/lib/libldap_r.so.2.0.130
/var/tmp/portage/openldap-2.2.28-r2/work/openldap-2.1.30/libraries/liblber/.libs usr/lib/libldap.so.2.0.130
!!! ERROR: net-nds/openldap-2.2.28-r2 failed.
!!! Function dyn_install, Line 1057, Exitcode 0
!!! Insecure binaries detected
!!! If you need support, post the topmost build error, NOT this status message.
подскажите пожалуйста чего он хочет
Это вылезло у многих и пока не решено, хотя и есть всякие способы. Можно смотреть здесь и далее по ссылкам
http://www.gentoo.org/security/en/glsa/glsa-200510-14.xml
Есть подозрение, что виноват perl, но мне это не помогло.
Стоит пообсуждать эту проблему в этом топике.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum