Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Help, need sound....module.o???
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
lord_hart
n00b
n00b


Joined: 11 Mar 2003
Posts: 3
Location: Norway

PostPosted: Tue Mar 11, 2003 9:55 pm    Post subject: Help, need sound....module.o??? Reply with quote

Hi, I have the ASUS P4S533-VM motherboard with built in CMI-9738. Which module til compile or how to patch the kernel?

I tried the 8738 module, but that does not work. ASUS web page neither.

It's pretty silent right now.

Grateful for any ideas. :D
Back to top
View user's profile Send private message
di1bert
l33t
l33t


Joined: 16 May 2002
Posts: 963
Location: Oslo, Norway

PostPosted: Wed Mar 12, 2003 11:42 am    Post subject: OSS / ALSA Reply with quote

If your s/card isn't supported by the OSS (kernel drivers), which I suspect it isn't,
you'll have to change and use the ALSA drivers. Gentoo has ebuilds for these drivers so you should have no problem.

Check this (http://alsa-project.org/alsa-doc/) page and look for your card. It also has a very handy install guide which should give you a couple of ideas.

Other than that....hope you come right.

8O
_________________
choff.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum