Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[KERNEL] problem z załadowaniem modułu 8139too
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt
View previous topic :: View next topic  
Author Message
smtribal
n00b
n00b


Joined: 26 Nov 2005
Posts: 6

PostPosted: Sat Nov 26, 2005 4:19 pm    Post subject: [KERNEL] problem z załadowaniem modułu 8139too Reply with quote

Po wpisaniu

#modprobe 8139too

pokazuje mi sie taka wiadomo�ć:

/lib/modules/2.4.24-xfs-r3/kernel/drivers/net/8139too.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parametrs, including invalid I0 or IRQ parametrs.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.24-xfs-r3/kernel/drivers/net/8139too.o: insmod /lib/modules/2.4.24-xfs-r3/kernel/drivers/net/8139too.o failed
/lib/modules/2.4.24-xfs-r3/kernel/drivers/net/8139too.o: insmod 8139too failed

Nie wiem o co chodzi!!! Prosze o pomoc!!!!!!!!

arsen_edit: Zmiana tytułu wątka i jednoczesne usnięcie z tytułu wątka wykrzykników, to nie czateria by takich znaków używać.
Back to top
View user's profile Send private message
Raku
Bodhisattva
Bodhisattva


Joined: 28 Feb 2004
Posts: 2375
Location: Poland

PostPosted: Sat Nov 26, 2005 6:25 pm    Post subject: Reply with quote

a jaką masz kartę sieciową?
_________________
raku

Powered by Archlinux ;-)
Back to top
View user's profile Send private message
smtribal
n00b
n00b


Joined: 26 Nov 2005
Posts: 6

PostPosted: Sat Nov 26, 2005 7:12 pm    Post subject: Reply with quote

raku wrote:
a jaką masz kartę sieciową?


INTEL TX PRO 10/100 uklad GD82559!!!!
Back to top
View user's profile Send private message
Xax
Guru
Guru


Joined: 24 Jul 2003
Posts: 417
Location: Poland, Gliwice, Trynek

PostPosted: Sat Nov 26, 2005 7:21 pm    Post subject: Reply with quote

No cos mi sie nie wydaje aby modul 8139too obslugiwal taka karte sieciowa. Byc moze dlatego sie burzy ze nie moze znalezc wlasciwego urzadzenia :lol:

Zgaduje, ze predzej e100 by sobie poradzil (pod warunkiem ze jest skompilowany jako modul). Znajdziesz go w opcjach kernela (mozesz wkompilowac) lub ... esearch e100.

PS Zgaduje, bo nie mam takiej karty ale byc moze sie nie myle.
Back to top
View user's profile Send private message
Raku
Bodhisattva
Bodhisattva


Joined: 28 Feb 2004
Posts: 2375
Location: Poland

PostPosted: Sat Nov 26, 2005 7:50 pm    Post subject: Reply with quote

smtribal wrote:
raku wrote:
a jaką masz kartę sieciową?


INTEL TX PRO 10/100 uklad GD82559!!!!


a po co próbujesz załadowac moduł 8139too?

PS mam nadzieję, że moja sygnaturka się poprawnie uaktualniła :twisted:
_________________
raku

Powered by Archlinux ;-)
Back to top
View user's profile Send private message
smtribal
n00b
n00b


Joined: 26 Nov 2005
Posts: 6

PostPosted: Sat Nov 26, 2005 8:04 pm    Post subject: Reply with quote

Racja inne moduły podchodza!!!

Po za tym zle skonfigurowany kernel!!! Był to kernel z płyty sam go nie kompilowalem!!!

Wrzuciłem teraz kernel 2.6.3 i mam kolejny problem !!!
Po reboocie kiedy klikam go w LILO pokazuje sie napis ze zaczyna bootowac kernela a po chwili zaczyna mi rebootowac kompa!!!!!!!
Rece opadaj !!!!!
HELP ME!!!!!!!!!!!!!!!!
Back to top
View user's profile Send private message
arsen
Bodhisattva
Bodhisattva


Joined: 10 Apr 2004
Posts: 1803
Location: Tychy, Poland

PostPosted: Sat Nov 26, 2005 8:11 pm    Post subject: Reply with quote

albo sobie jaja z forum i jego userów robisz albo nie wiem co mysleć.... nie używaj wykrzykników człowieku, po raz ostatni pisze ci że to nie czateria.
Back to top
View user's profile Send private message
smtribal
n00b
n00b


Joined: 26 Nov 2005
Posts: 6

PostPosted: Sat Nov 26, 2005 8:21 pm    Post subject: Reply with quote

Po napisaniu poprzedniego postu dopiero zobaczylem twoja uwage
KONIEC z !
Back to top
View user's profile Send private message
Xax
Guru
Guru


Joined: 24 Jul 2003
Posts: 417
Location: Poland, Gliwice, Trynek

PostPosted: Sat Nov 26, 2005 8:31 pm    Post subject: Reply with quote

Quote:
Nie używałeś nigdy linuksa? NIE WYBIERAJ GENTOO !!!!


Dobre jako haslo przewodnie tego forum. Chcialbym koszulke z takim napisem :lol:
Choc bylem przeciwnikiem takiego myslenia zaczynam zmieniac swoje podejscie.
Back to top
View user's profile Send private message
psycepa
Veteran
Veteran


Joined: 27 Dec 2004
Posts: 1637
Location: Poland

PostPosted: Sat Nov 26, 2005 11:38 pm    Post subject: Reply with quote

ja tez ja tez ja tez chce jedna :)
a do tego zdjecie z serii " bo zawracalem dupe adminowi" :twisted:
_________________
RLUNo. 376073
bo czytac, to trzeba ze zrozumieniem (c) by psycepa
"nigdy nie kloc sie z glupcem, najpierw sprowadzi cie do swojego poziomu a potem pokona doswiadczeniem"
"Life is complex. It has its real and imaginary part."
Back to top
View user's profile Send private message
lazy_bum
l33t
l33t


Joined: 16 Feb 2005
Posts: 689

PostPosted: Sun Nov 27, 2005 11:21 am    Post subject: Reply with quote

@smtribal
Przeczytaj najpierw to co psycepa i arsen linkują w sygnaturkach...

PS. Nie chce żeby to brzmiało jakbym się wywyższał, ale przypomina mi to lekko klimatem forum na gentoo.pl... /-:
_________________
roslin uberlay | grubelek
Back to top
View user's profile Send private message
smtribal
n00b
n00b


Joined: 26 Nov 2005
Posts: 6

PostPosted: Sun Nov 27, 2005 12:44 pm    Post subject: Reply with quote

lazy_bum wrote:
@smtribal
Przeczytaj najpierw to co psycepa i arsen linkują w sygnaturkach...

PS. Nie chce żeby to brzmiało jakbym się wywyższał, ale przypomina mi to lekko klimatem forum na gentoo.pl... /-:


ok ,a teraz pomozcie
zobaczcie moj przedostatni POST.
Back to top
View user's profile Send private message
Xax
Guru
Guru


Joined: 24 Jul 2003
Posts: 417
Location: Poland, Gliwice, Trynek

PostPosted: Sun Nov 27, 2005 5:57 pm    Post subject: Reply with quote

smtribal wrote:
Racja inne moduły podchodza

Po za tym zle skonfigurowany kernel!!! Był to kernel z płyty sam go nie kompilowalem

Wrzuciłem teraz kernel 2.6.3 i mam kolejny problem
Po reboocie kiedy klikam go w LILO pokazuje sie napis ze zaczyna bootowac kernela a po chwili zaczyna mi rebootowac kompa
Rece opadaj
HELP ME


Masz na mysli ten ? (!! zostaly przefiltorwane ;))

Quote:
Po za tym zle skonfigurowany kernel

Moze nadal jest w tym stadium.

Spojzyj jeszcze raz w konfiguracje jajka, sproboj go zrobic genkernelem.
Back to top
View user's profile Send private message
smtribal
n00b
n00b


Joined: 26 Nov 2005
Posts: 6

PostPosted: Mon Nov 28, 2005 2:21 pm    Post subject: Reply with quote

To nie jest ten sam kernel co pisalem o tych modulach ale calkiem inny
2.6.3 ktorego sam kompilowalem
Back to top
View user's profile Send private message
n0rbi666
l33t
l33t


Joined: 04 Mar 2005
Posts: 703
Location: Poland -> Krakow

PostPosted: Mon Nov 28, 2005 2:25 pm    Post subject: Reply with quote

starszego kernela nie było ? 2.6.14 jest stable ...
a co do problemu : widać czegoś nie wkompilowałeś, może jest kernel panic, albo oops ! więcej szczególów ...
_________________
Trying to forget (Wasting my time)
We're falling right through
Lying to forget (Telling more lies)
We're raising our truth
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum