Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem med Nvidia-drivers samt att addera ny användare!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
Opteron
n00b
n00b


Joined: 09 Mar 2003
Posts: 54
Location: Sweden, Husqvarna

PostPosted: Sun Mar 09, 2003 2:38 pm    Post subject: Problem med Nvidia-drivers samt att addera ny användare! Reply with quote

Tja!

Jag har länge använt Slackware men tänkte nu ist att testa Gentoo eftersom den verkar vara disten för mig. Jag gillar dess pakethanteringssystem skarpt tyvärr så har ju inte slack så bra paksys.

Ja nu till problemet. När jag har installerat mina nvidia-drivrutiner så fungerar det fint ända tills jag kör en reboot. Då nästa gång jag startar upp så hittar inte X mina nvidia-moduler och jag måste köra en make install på dom igen. Är detta ett känt problem för Gentoo? Vad måste jag göra för att modulerna ska laddas varje gång jag startar systemet?

Sen har jag problem med att addera användare till mitt system. Trots att den nya användaren har skrivits till /etc/passwd så går det inte att logga in med den. Jag har kört både useradd adduser men inge skillnad hur gör jag? Och vad gör jag fel?

Skulle bli väldigt tacksam för svar. :D
Back to top
View user's profile Send private message
tarsh
n00b
n00b


Joined: 09 Mar 2003
Posts: 37
Location: Ronneby, Sweden

PostPosted: Sun Mar 09, 2003 7:23 pm    Post subject: Reply with quote

Det är något fuffens med nvidia drivarna nu det står något om GPL när man emergar dom, du måste lägga till modulen i /etc/modules.autoload
Back to top
View user's profile Send private message
frippz
Guru
Guru


Joined: 22 Aug 2002
Posts: 460
Location: Malmö, Sweden

PostPosted: Mon Mar 10, 2003 11:59 am    Post subject: Reply with quote

För att svara på din andra fråga:
Code:
emerge superadduser

:wink:

Vad gäller nVIDIA-problemet är jag dock osäker, men jag vill minnas att på en av mina Gentoo-burkar med nVIDIA-kort i fick jag lägga till de moduler som skulle laddas in i /etc/modules.autoload, precis som tarsh sade. Skulle det inte vara felet så får du posta dina felmess här.
Back to top
View user's profile Send private message
Imar
n00b
n00b


Joined: 04 Feb 2003
Posts: 21

PostPosted: Tue Mar 11, 2003 11:56 am    Post subject: Re: Problem med Nvidia-drivers samt att addera ny användare Reply with quote

Opteron wrote:
Sen har jag problem med att addera användare till mitt system. Trots att den nya användaren har skrivits till /etc/passwd så går det inte att logga in med den. Jag har kört både useradd adduser men inge skillnad hur gör jag? Och vad gör jag fel?


Har du satt lösenord på användaren?
Code:
passwd fooman

_________________
/Imar - Illusion doesn't mean unreal. Illusion means an impossibility to decide whether it is real or unreal.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum