Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
grub com scsi
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
rgusso
n00b
n00b


Joined: 14 Nov 2005
Posts: 4

PostPosted: Mon Nov 14, 2005 10:03 am    Post subject: grub com scsi Reply with quote

ola pessoal, estou com um problema.
eu tenho um pc com 6 discos scsi de 75Gb
os dois primeiros estao em RAID 1 via Hardware
se eu tento instalar o grub, manualmente ou mesmo com o grub-install, ele nao funciona
simplesmete fica piscando o cursor no canto da tela
eu tento instalar na MBR do primeiro disco /dev/sda, a particao boot é /dev/sda1 , nao sei se tem problemas com o RAID??

no gurb eu faço:
grub> root (hd0,0)
grub> setup (hd0)
grub> quit

ou mesmo

#grub-install /dev/sda

alguem tem alguma ideia do problema??
abracos


Last edited by rgusso on Mon Nov 14, 2005 11:28 am; edited 1 time in total
Back to top
View user's profile Send private message
rgusso
n00b
n00b


Joined: 14 Nov 2005
Posts: 4

PostPosted: Mon Nov 14, 2005 11:26 am    Post subject: Reply with quote

dai eu pensei que como é raid, fiz o seguinte:

grub> root (hd0,0)
grub> setup (hd0)
grub> setup (hd1)


agora fica a palavra GRUB e nao passa disso....
vlwz
Back to top
View user's profile Send private message
MetalGod
Bodhisattva
Bodhisattva


Joined: 10 Mar 2003
Posts: 816
Location: Portugal

PostPosted: Mon Nov 14, 2005 12:10 pm    Post subject: Reply with quote

hmm ja testaste com sd(0,1) ou hd(0,1) ?
_________________
ex: Gentoo Linux Developer: amd64 media-optical sound gnome
ex: Portuguese Moderator
------------------------------------------------------------------------------
God Doesn't Play Dice
Back to top
View user's profile Send private message
rgusso
n00b
n00b


Joined: 14 Nov 2005
Posts: 4

PostPosted: Mon Nov 14, 2005 4:01 pm    Post subject: Reply with quote

ainda nao funciona.
ja utilizei até o grubconfig
formatei a mbr
e aparece o erro:

grub loader 1.5
ERROR 15
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum