Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SILO] Fast data access mmu miss
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
mcsky2
Apprentice
Apprentice


Joined: 25 Aug 2005
Posts: 262

PostPosted: Thu Oct 27, 2005 2:11 pm    Post subject: [SILO] Fast data access mmu miss Reply with quote

Hi,
I installed a gentoo on a sunblade 100.
It worked fine. Silo too.

/dev/hda1 0 144 293760 83 Linux native
/dev/hda3 0 19677 40141080 5 Whole disk
/dev/hda4 u 258 503 499800 82 Linux swap
/dev/hda6 503 12147 23753760 83 Linux native

After that i installed a solaris 10 in the free space (hda5 and hda7)

But now i cannot launch gentoo (no silo) . Only solaris
I have an error "Fast data access mmu miss"
when i do a
ok nvalias linux /pci@.....disk@0,0:a
ok boot linux

I don't want to lose all my work on gentoo
The gentoo's system is always here.
Thanks
[url]
http://forum.sun.com/thread.jspa?threadID=18226&messageID=[/url]
Back to top
View user's profile Send private message
m4chine
Apprentice
Apprentice


Joined: 12 Mar 2003
Posts: 271
Location: Ventura, CA, USA

PostPosted: Thu Oct 27, 2005 4:51 pm    Post subject: Reply with quote

Its been a while since I've used my old sparcs, but I did get those same errors a while back, here is the post I started: https://forums.gentoo.org/viewtopic-t-67799-highlight-.html

There are some suggestions on there that might help. It sounds to me like you need to re-install silo? The people in #gentoo-sparc are very helpfull on the freenode network. Hope this helps.
_________________
never trust a man who can count to 1023 on his fingers.

-m4chine
Back to top
View user's profile Send private message
Galahad
Tux's lil' helper
Tux's lil' helper


Joined: 12 Feb 2003
Posts: 126

PostPosted: Sun Nov 20, 2005 12:27 am    Post subject: Reply with quote

I worked around it by setting the default boot sequence to whatever I wanted to boot and then restarting the machine. I even installed solaris to be able to update the prom but it didn't help.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum