Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
помогите со звуком
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
bobstail
n00b
n00b


Joined: 20 Oct 2004
Posts: 30

PostPosted: Sun Oct 23, 2005 7:00 am    Post subject: помогите со звуком Reply with quote

Прива всем !
Вот такое дело купил себе epox npa9+ на nforce скачал драйвер nforce-audio с модулем (nvsound) с nvidia.com и все заработало (музыка зайграла через oss без проблем.Вот только проблема одна играет на 1 канал а хочется хотябы 4 как сделать такое.Порбывал играться с модулем но параметры так и не подобрал.Может кто подскажет что к чему.(поставить стандартный модулиsnd-intel8x0 не предлагать).
Back to top
View user's profile Send private message
ZenGeist
n00b
n00b


Joined: 23 Oct 2005
Posts: 4
Location: Russia, Moscow

PostPosted: Sun Oct 23, 2005 7:55 am    Post subject: Решение Reply with quote

Попробуй alsamixer запустить и там включить каналы нужные.

P.S. mute снимается клавишей M. :wink:
Back to top
View user's profile Send private message
Behivor
n00b
n00b


Joined: 20 Oct 2005
Posts: 23
Location: Ukranian, Mariupol

PostPosted: Sun Oct 23, 2005 6:25 pm    Post subject: Reply with quote

странно... запусти обычный микшер (в КДЕ это kmix) и поиграйся там с настройками....
Back to top
View user's profile Send private message
bobstail
n00b
n00b


Joined: 20 Oct 2004
Posts: 30

PostPosted: Sun Oct 23, 2005 8:16 pm    Post subject: Reply with quote

при чем тут кде и лмих я же говорю что не работаую каналы (тоесть работает слышно когда ползунок громкости переключчаеш что колонки пошипивают но через них звук не идет) идет только через главный канал а звук вывожу через /dev/dsp1
Back to top
View user's profile Send private message
Behivor
n00b
n00b


Joined: 20 Oct 2005
Posts: 23
Location: Ukranian, Mariupol

PostPosted: Sun Oct 23, 2005 8:49 pm    Post subject: Reply with quote

bobstail wrote:
при чем тут кде и лмих я же говорю что не работаую каналы (тоесть работает слышно когда ползунок громкости переключчаеш что колонки пошипивают но через них звук не идет) идет только через главный канал а звук вывожу через /dev/dsp1


при том, что в kmix и прочих подобных программах есть настройки модуля, а именно выбор 2.0 , 2.1 , 5.1 и 7.1 звука.... еще попробуй nvmixer (вроде так)....
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum