Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Driver bttv -Como instalar?-
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Thu Oct 06, 2005 3:24 am    Post subject: Driver bttv -Como instalar?- Reply with quote

Tem como instalar os drivers bttv (placas de tv bt848.....) via emerge ou compilando via codigo fonte???

Eu tentei emerge search bttv e não achei nada, e o esquisito é que tem o xawtv para "dar um emerge nele"


Gracias a todos!!!
Back to top
View user's profile Send private message
mitsu
n00b
n00b


Joined: 16 Apr 2005
Posts: 25

PostPosted: Thu Oct 06, 2005 12:16 pm    Post subject: Reply with quote

talvez esse artigo do gentoo-wiki ajude
http://gentoo-wiki.com/HARDWARE_Setup_MythTV
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Thu Oct 06, 2005 11:59 pm    Post subject: Reply with quote

Bom quase consegui!!!

Recompilei o kernel com o suporte a i2c e v4linux

Como minha placa de tv é uma lg ltt100 eu uso os comandos para caregar os drivers

modprobe bttv card=0 tuner=37
modprobe msp3400

Maravilha, eu consigo sintonizar os canais mas não sai som, e os modulos não carregam automaticamente!!!!

Gracias por enquanto
Back to top
View user's profile Send private message
mitsu
n00b
n00b


Joined: 16 Apr 2005
Posts: 25

PostPosted: Fri Oct 07, 2005 12:17 pm    Post subject: Reply with quote

oompawampa wrote:
...e os modulos não carregam automaticamente...


ja tentou configurar o /etc/modules.autoload.d/kernel-2.6?
deve ser isso, ja q eu ainda nao saco grande coisa de linux...
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Fri Oct 07, 2005 11:36 pm    Post subject: Reply with quote

:lol: :lol:

Editei o arquivo /etc/modules.autoload.d/kernel-2.6 e depois dei os comandos env-update e source /etc/profile e agora estão sendo carregados os modulos corretamente, apenas o som não funciona....


Gracias por enquanto
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum