Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xorg e Placa nVidia não funciona
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
fernando.paiva
n00b
n00b


Joined: 04 Oct 2005
Posts: 1

PostPosted: Wed Oct 05, 2005 5:57 pm    Post subject: Xorg e Placa nVidia não funciona Reply with quote

Olá pessoal eu recentimente instalei o gentoo 2005.1 em uma maquina com as seguintes configurações:

Video.: Gforce mmx 400 64MB
Pentium4 1.8
Som.: Sound Blaster
Modem.: Netdragon


Segue as recomendações do manual do gentoo e não consigo instalar o modo grafico , da erro no Confi do Xorg " que não foi possivel localizar o mouse" alguem pode me ajudar .
já fiz o emerge do drive e tudo da placa de video
Desde já agradeço
Back to top
View user's profile Send private message
AngusYoung
Retired Dev
Retired Dev


Joined: 20 Dec 2002
Posts: 473
Location: Campinas, SP - Brazil

PostPosted: Wed Oct 05, 2005 6:34 pm    Post subject: Reply with quote

Bom, se o xorg-x11 reclama do mouse é pouco provável que a placa de vídeo seja a culpada :) Te recomendo verificar sua configuração específica para o mouse. Caso seja um mouse usb, verifique se carregou os módulos e tal. Postar o log do xorg-x11 também ajuda. Não é muito difícil caír em problemas quando se trata de configurar o X :roll:

Boa sorte
_________________
N.U.S.: A cross platform C++ application development framework
My blog (in Portuguese)
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Thu Oct 06, 2005 12:54 am    Post subject: Reply with quote

Se seu mouse é ps2 de uma olhada no arquivo xorg.conf e veja se está a entrada do mouse como /dev/psaux, o meu estava /dev/ps2 e ficava dando este erro


:P :P :P
Back to top
View user's profile Send private message
S4M4R0N3
n00b
n00b


Joined: 21 Jun 2005
Posts: 37
Location: Brazil

PostPosted: Sun Oct 16, 2005 7:51 am    Post subject: Reply with quote

É conviniente que vc teste primeiro seu mouse no modo texto , pra isso edite o arquivo /etc/conf.d/gpm de maneira correta, depois inicie o serviço e veja se fuciona, /etc/init.d/gpm start. Sim! antes disso vc pode fazer o teste se o seu mouse foi reconhecido pelo kernel , fazendo cat /dev/input/mice , dai da uns cliques no mouse e ve se aparece algo na tela. Ainda tem uma coisa , eu tive problemas insoluveis com o mouse optico Vcom , ps2. Este mouse eh incompativel com o driver do kernel psmouse. Reporte o que conseguir fazer ..
_________________
Amd64 \o/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum