Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Que Aplicativos usar com o xfce4???
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Fri Sep 30, 2005 1:46 am    Post subject: Que Aplicativos usar com o xfce4??? Reply with quote

Quais Aplicativos usar com o xfce4, para:

-assistir videos (avi, mpg,ram...)
-ouvir mp3
-navegar na internet
-baixar toorrents (no windows uso o azureus..)

Alguém tem alguma dica, queria programas o mais leve possivel., lembrando que só tenho o gentoo nesta maquina, arquivos e servidor de internet é outra maquina que faz o serviço, esta maquina estou usando somente para aprender a mexer no gentoo.

Minha configuração:

AMD Duron 1300Mhz
1Gb Ram DDR 333MHz
HD 20Gb
Mobo Gygabite Chipset Via (tudo onboard)

Agradeço desde já....
Back to top
View user's profile Send private message
Kobal
Guru
Guru


Joined: 12 Feb 2004
Posts: 323
Location: Brasil / Brazil / Brésil / Brasilien / el Brasil

PostPosted: Fri Sep 30, 2005 4:12 am    Post subject: Reply with quote

mplayer ou xine-ui
beep-media-player ou xmms
firefox
azureus, ou bittorrent, ele têm um modo grafico legal e leve. Da até para criar torrent.
Back to top
View user's profile Send private message
MetalGod
Bodhisattva
Bodhisattva


Joined: 10 Mar 2003
Posts: 816
Location: Portugal

PostPosted: Fri Sep 30, 2005 4:39 am    Post subject: Reply with quote

como o xfce4 e' baseado em gtk2 qualquer app feita em gtk2 deve ficar perfeitamente bem integrado no xfce4
todas as apps para gnome irao ficar perfeitamente adaptadas para xfce4
_________________
ex: Gentoo Linux Developer: amd64 media-optical sound gnome
ex: Portuguese Moderator
------------------------------------------------------------------------------
God Doesn't Play Dice
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Fri Sep 30, 2005 11:05 am    Post subject: Reply with quote

Muito obtigado pesoal valeu mesmo, vou instalar estes aplicativos
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Sat Oct 01, 2005 2:21 pm    Post subject: Reply with quote

So n'ao consegui instalar o azureus

Quando dou o comando

#emerge azureus

Calculating dependencies
!!! All ebuilds that could satisfy "azureus" have been masked.
!!! One of the following masked packages is required to complete your request:
- net-p2p/azureus-2.2.0.0-r1 (masked by: ~x86 keyword)

For more information, see MASKED PACKAGES section in the emerge man page or
section 2.2 "Software Availability" in the Gentoo Handbook.

Este e o erro, o que posso fazer para instaalr o azureus???

E o Opera mais novo (sem banner), da para instalar???
Back to top
View user's profile Send private message
errado
Tux's lil' helper
Tux's lil' helper


Joined: 25 Feb 2005
Posts: 92

PostPosted: Sat Oct 01, 2005 3:42 pm    Post subject: Reply with quote

Use o azureus-bin - Assim são precisará baixar monstros de dependências e estará usando a versão mais atual.

Code:
emerge -av azureus-bin


Caso faça questão de usar o azureus, você deve "desmascará-lo" (as versões que vêm precedidas de ~ são ditas instáveis - por isso o "erro").

Code:
echo "net-p2p/azureus ~x86" >> /etc/portage/package.keywords
emerge -av azureus


Dê uma olhada no MANUAL para entender os por quês. Qualquer problema é só perguntar =]


Last edited by errado on Mon Oct 03, 2005 10:33 pm; edited 1 time in total
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Sat Oct 01, 2005 4:12 pm    Post subject: Reply with quote

:wink: Obrigadinho, vou testar aqui, depois eu posto se consegui:wink:
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Sun Oct 02, 2005 8:36 pm    Post subject: Reply with quote

Azureus funcionando, só que só inicia se digitar azureus no terminal, via menu não funciona....
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Sun Oct 02, 2005 10:44 pm    Post subject: Reply with quote

entei instalar o effectv (#emerge efectv)

:oops: Deu outro erro igual a quando fui instalar o azureus (pacote mascarado)

tentei o comando

#echo "media-video/effectv ~x86" >> /etc/portage/packages.keywords
#emerge effectv

mas continua dando que o pacote está mascarado, o que faço???

(Não achei nada a respeito no gentoo handbook)


Gracias
Back to top
View user's profile Send private message
errado
Tux's lil' helper
Tux's lil' helper


Joined: 25 Feb 2005
Posts: 92

PostPosted: Mon Oct 03, 2005 10:27 pm    Post subject: Reply with quote

Olá!

Aqui não apareceu erro nenhum após permitir a instalação instável do effectv. Poderia postar o seu /etc/portage/package.keywords?

Ah! Na listagem de comando que você passou está packages.keywords - o correto é sem o s. (Agora eu não sei se fui eu que escreví errado anteriormente ou você que confundiu, mas, de qualquer forma, desculpe-me).

Quote:
Azureus funcionando, só que só inicia se digitar azureus no terminal, via menu não funciona....
Esse problema continua após um env-update e uma reinicialização do X?

EDIT: É, o erro foi meu mesmo. Desculpe-me. Já consertei no post acima também ;)
Back to top
View user's profile Send private message
oompawampa
Apprentice
Apprentice


Joined: 21 Sep 2005
Posts: 183
Location: São Paulo - Brasil

PostPosted: Tue Oct 04, 2005 12:37 am    Post subject: Reply with quote

:roll: Resolvido, o erro era mesmo o nome do arquivo /etc/portage/packages.keywords, o correto é mesmo /etc/portage/package.keywords :roll:

renomeiei o arquivo e funcionou beleza...
quanto ao azureus, só no terminal mesmo, mesmo após o env-update e source /etc/profile
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum