Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemas com JAVA (JRE)
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
T1AGO
n00b
n00b


Joined: 16 Oct 2003
Posts: 17

PostPosted: Tue Sep 13, 2005 6:05 pm    Post subject: Problemas com JAVA (JRE) Reply with quote

Tenho um Sempron 64 3000+ e fiz a instalação do firefox-bin + jre + flash como o wiki:
http://gentoo-wiki.com/HOWTO_Install_firefox_with_flash_and_java_on_amd64

O flash funciona normalmente, porém o java não funciona e em about:plugins informa que o plugin do java foi carregado! ...

Alguém já teve este problema ?
Pois uso muito o java e preciso dele funcionando... hehehe
Back to top
View user's profile Send private message
MetalGod
Bodhisattva
Bodhisattva


Joined: 10 Mar 2003
Posts: 816
Location: Portugal

PostPosted: Tue Sep 13, 2005 6:34 pm    Post subject: Reply with quote

tens de fazer a distinçao entre 32bits e 64bits

se queres usar flash tens de usar os browsers 32bits
se queres usar o java como esta ai explicito tens de usar browser 64bits (sem o flash)

eu recomendo usar o browser 32bits para teres os plugins todos (tens de instalar o java 32bits).
_________________
ex: Gentoo Linux Developer: amd64 media-optical sound gnome
ex: Portuguese Moderator
------------------------------------------------------------------------------
God Doesn't Play Dice
Back to top
View user's profile Send private message
T1AGO
n00b
n00b


Joined: 16 Oct 2003
Posts: 17

PostPosted: Wed Sep 14, 2005 2:27 am    Post subject: Reply with quote

Foi o que fiz, o firefox-bin é 32 bits, o flash é 32 bits e o java (sun) também é 32 bits... o curioso que só o flash funciona e o java não roda... porém diz que foi carregado quando acesso o about:plugins...

EDIT: Resolvido, rodei o firefox com o strace e descobri que o java da sun iniciava o processo e "morria" apos um erro... experimentei instalar o jre blackdown e está funcionando perfeitamente...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum