Joined: 12 May 2004
|Posted: Fri Aug 19, 2005 3:08 pm Post subject: [ GLSA 200508-11 ] Adobe Reader: Buffer Overflow
|Gentoo Linux Security Advisory
Title: Adobe Reader: Buffer Overflow (GLSA 200508-11)
Date: August 19, 2005
Adobe Reader is vulnerable to a buffer overflow which could potentially lead to execution of arbitrary code.
Adobe Reader is a utility used to view PDF files.
Vulnerable: < 188.8.131.52
Unaffected: >= 184.108.40.206
Architectures: All supported architectures
A buffer overflow has been reported within a core application plug-in, which is part of Adobe Reader.
An attacker may create a specially-crafted PDF file, enticing a user to open it. This could trigger a buffer overflow as the file is being loaded, resulting in the execution of arbitrary code.
There is no known workaround at this time.
All Adobe Reader users should upgrade to the latest version:
|# emerge --sync
# emerge --ask --oneshot --verbose ">=app-text/acroread-220.127.116.11"
Adobe Document 321644
Last edited by GLSA on Sat Apr 21, 2007 4:17 am; edited 5 times in total