Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ccache não funciona.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
Kobal
Guru
Guru


Joined: 12 Feb 2004
Posts: 323
Location: Brasil / Brazil / Brésil / Brasilien / el Brasil

PostPosted: Thu Aug 04, 2005 12:11 pm    Post subject: ccache não funciona. Reply with quote

Não sei o que aconteceu ele não funciona mais.

Minha partição / têm 5 gigas.

Eu fiz alguns ln -sf /dev/null em /var/log

Uso sysklogd

Fiz em:

emerge.log
kern.log
messages
syslog

Ele parou de funcionar quando fiz ccache -M 500M E mesmo assim só tinha linkado o emerge.log , tava pelo livecd do ubuntu.


Eu lembro também de ter feito um ccache-config sem nenhuma opção.
Back to top
View user's profile Send private message
Kobal
Guru
Guru


Joined: 12 Feb 2004
Posts: 323
Location: Brasil / Brazil / Brésil / Brasilien / el Brasil

PostPosted: Fri Aug 26, 2005 10:57 pm    Post subject: Reply with quote

http://gentoo-wiki.com/TIP_Use_ccache
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum