Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Проблема с licq-osd
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
IGORR
n00b
n00b


Joined: 10 Nov 2003
Posts: 27
Location: Pokachi in Russia

PostPosted: Tue Jun 14, 2005 4:59 am    Post subject: Проблема с licq-osd Reply with quote

Проблема вот в чем, при запуске этого плагина выдается сообщение "[ERR] unable to create xosd object" и плагин тихо вываливается, без всяких сообщений только эту же фразу пишет в log.errors в домашней дирректории.
Подозреваю что не так как то Xы настроены
Code:

# emerge -vp xorg-x11 licq licq-osd

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild   R   ] x11-base/xorg-x11-6.8.2-r1  -3dfx -3dnow +bitmap-fonts -cjk -debug -dlloader -dmx -doc -font-server -hardened -insecure-drivers +ipv6 -minimal +mmx +nls +opengl +pam -sdk +sse -static +truetype-fonts +type1-fonts (-uclibc) -xprint +xv 0 kB
[ebuild   R   ] net-im/licq-1.3.0-r4  +crypt +kde -msn +ncurses +qt -socks5 +ssl 0 kB
[ebuild   R   ] x11-plugins/licq-osd-1.2.7.5-r1  +nls 0 kB

видео встроенное i915
подскажите в какую сторону копать. Инет весь перерыл.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum