Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[looking glass 3d] installazione jdk-1.5.0_03
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
made
l33t
l33t


Joined: 19 Mar 2005
Posts: 608
Location: veneto

PostPosted: Sun Jun 12, 2005 7:35 pm    Post subject: [looking glass 3d] installazione jdk-1.5.0_03 Reply with quote

Code:
Extracting...
UnZipSFX 5.42 of 14 January 2001, by Info-ZIP (Zip-Bugs@lists.wku.edu).
replace jdk-1_5_0_03-linux-i586.rpm? [y]es, [n]o, [A]ll, [N]one, [r]ename: y
  inflating: jdk-1_5_0_03-linux-i586.rpm
error: Failed dependencies:
        glibc >= 2.1.2-11 is needed by jdk-1.5.0_03-fcs
        sh-utils >= 2.0-1 is needed by jdk-1.5.0_03-fcs
        fileutils >= 4.0-8 is needed by jdk-1.5.0_03-fcs
        gawk >= 3.0.4-1 is needed by jdk-1.5.0_03-fcs
        textutils >= 2.0-2 is needed by jdk-1.5.0_03-fcs
        /bin/sh is needed by jdk-1.5.0_03-fcs


io tutti questi pacchetti gli ho gia emergiati
perche questo errore
_________________
My system: cpu AMD Athlon(tm) 64 Processor 3800+,kernel 2.6.25-r1-gentoo
Back to top
View user's profile Send private message
gutter
Bodhisattva
Bodhisattva


Joined: 13 Mar 2004
Posts: 7162
Location: Aarau, Aargau, Switzerland

PostPosted: Sun Jun 12, 2005 10:05 pm    Post subject: Reply with quote

Sei sicuro di avere le versioi richieste?
_________________
Registered as User #281564 and Machines #163761
Back to top
View user's profile Send private message
AlterX
l33t
l33t


Joined: 03 Apr 2004
Posts: 754
Location: rm -rf /*

PostPosted: Mon Jun 13, 2005 9:35 am    Post subject: Reply with quote

gutter wrote:
Sei sicuro di avere le versioi richieste?


Ciao io sono rimasto ancora alla versione sulla base dell'how-to e se
ricordate, non mi funzionava...
ci sono delle novità??
come faccio ad eliminare tutto quel papiello che l'how-to diceva di installare???
Back to top
View user's profile Send private message
Raffo
Veteran
Veteran


Joined: 23 Apr 2004
Posts: 1019
Location: Berlin

PostPosted: Mon Jun 13, 2005 9:46 am    Post subject: Reply with quote

io sono sempre up to date con lg3d... attualmente siamo alla 0.7 in dev... io ho installato proprio java 1.5.03 e nn ho avuto nessun problema...
Back to top
View user's profile Send private message
made
l33t
l33t


Joined: 19 Mar 2005
Posts: 608
Location: veneto

PostPosted: Mon Jun 13, 2005 10:55 am    Post subject: Reply with quote

ho risolto ho installato la versione non in rpm , ma quella normale!!!, ma ora riscontro altri problemi !!!!! ho installato tutte le lib, ho fatto i vari link delle librerie come viene detto nel sito, ma se faccio partire lookinglass 3d mi da questo errore;
Code:
Exception in thread "main" java.lang.UnsupportedClassVersionError: org/jdesktop/lg3d/displayserver/Main (Unsupported major.minor version 49.0)

_________________
My system: cpu AMD Athlon(tm) 64 Processor 3800+,kernel 2.6.25-r1-gentoo
Back to top
View user's profile Send private message
.:deadhead:.
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 2963
Location: Milano, Italy

PostPosted: Mon Jun 13, 2005 11:21 am    Post subject: Reply with quote

rpm :?: :?
Forse è il caso che prima ci spieghi un pò come hai installato il tutto e se hai seguito una qualche guida
_________________
Proudly member of the Gentoo Documentation Project: the Italian Conspiracy ! ;)
Back to top
View user's profile Send private message
Raffo
Veteran
Veteran


Joined: 23 Apr 2004
Posts: 1019
Location: Berlin

PostPosted: Mon Jun 13, 2005 11:46 am    Post subject: Reply with quote

@zocram: quell'errore è perchè sicuramente stai usando java 1.4.... controlla con java-config che sia settato l'1.5
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum