Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Novo teclado me deixando louco[resolvido]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
gralves
Guru
Guru


Joined: 20 May 2003
Posts: 389
Location: Sao Paulo, Brazil

PostPosted: Wed Jun 01, 2005 4:46 am    Post subject: Novo teclado me deixando louco[resolvido] Reply with quote

Recentemente comprei um teclado genius 19e abnt2. Liguei-o aceritei o rc.conf para br-latin1-abnt2 e o xorg.cong ficou assim :

<code>
Section "InputDevice"
Identifier "Keyboard1"
Driver "kbd"
Option "XkbModel" "geniuscomfy2"
Option "XkbLayout" "br"
EndSection
</code>

Estava muito feliz com o bichinho até ter que usar o pipe (|) : a tecla que deveria corresporder a ele insiste em mostrar o sinal de maior >. Alguém sabe como corrigir isto??


Last edited by gralves on Wed Jun 08, 2005 6:39 am; edited 1 time in total
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Wed Jun 01, 2005 10:04 am    Post subject: Reply with quote

loadkeys pt-latin1 euro2

vê lá se acontece o mesmo.
_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
gesiel
Apprentice
Apprentice


Joined: 13 Feb 2005
Posts: 197
Location: Brasil - Rio de Janeiro

PostPosted: Wed Jun 01, 2005 5:24 pm    Post subject: Re: Novo teclado me deixando louco Reply with quote

gralves wrote:
Recentemente comprei um teclado genius 19e abnt2. Liguei-o aceritei o rc.conf para br-latin1-abnt2

o meu rc.conf funciona perfeitamente com:
Code:
br-abnt2
Back to top
View user's profile Send private message
gralves
Guru
Guru


Joined: 20 May 2003
Posts: 389
Location: Sao Paulo, Brazil

PostPosted: Wed Jun 08, 2005 6:39 am    Post subject: Reply with quote

O rc.conf funcionou perfeitamente como a sugestão do geisel. O xorg.conf ficou assim:

Section "InputDevice"
Identifier "Keyboard1"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "abnt2"
Option "XkbLayout" "br"
EndSection

Obrigado!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum