Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge -uDN world e problemas no kernel r7
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
xilluminado
n00b
n00b


Joined: 23 Apr 2005
Posts: 21

PostPosted: Thu May 05, 2005 4:41 pm    Post subject: emerge -uDN world e problemas no kernel r7 Reply with quote

Eu fiz o update do sistema completo, compilei o kernel usando o arquivo .config do meu antigo kernel o config-2.6.11-r6, só q qndo eu reinicio ele não carrega a interface eth0, acusando o seguinte erro:
* You should stop using /etc/dnsdomainname and use /etc/conf.d/domainname
* Setting DNS domainname to homenetwork ... [ ok ]
* Starting gpm ... [ ok ]
* Starting eth0 * Bringing up eth0
* up
* No loaded modules provide "up" (up_start) [ !! ]
* ERROR: Problem starting needed services. * "netmount" was not started.

E não consigo fazer rodar a internet, eu uso uma conexão tipo rp-pppoe, e o iface_eth0="up", tá certo e não sei porque desse erro, alguém pode dar um luz?

abraços
Back to top
View user's profile Send private message
xilluminado
n00b
n00b


Joined: 23 Apr 2005
Posts: 21

PostPosted: Thu May 05, 2005 5:36 pm    Post subject: Reply with quote

Consegui resolver esse problema, é só alterar o arquivo /etc/conf.d/net, na linha do iface_eth0="up", vc altera para iface_eth0="192.168.0.2", ai funciona direito, para pessoas q usam rp-pppoe. valeu
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum