Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome: pm-suspend/hibernate works, but System->Shutdown not
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
thomasgentoo
n00b
n00b


Joined: 08 Oct 2010
Posts: 2

PostPosted: Fri Oct 08, 2010 5:06 pm    Post subject: Gnome: pm-suspend/hibernate works, but System->Shutdown n Reply with quote

Hi there,

i configured TuxOnIce and pm-utils. To use TuxOnIce with pm-utils I added SLEEP_MODULE="tuxonice" to /etc/pm/conf.d/gentoo.
Well this seems to work pretty good. I can use pm-hibernate and pm-suspend, they both work.

But I don't know how to tell gnome to use tuxonice/pm-utils. But my problems:

When I click System->Shut Down->Suspend, my laptop suspends (pulsing LED), but when it wakes up, I only get a black screen. If I try to use the laptop with black screen it works. I can use shortcuts to run a terminal and perform a sudo shutdown.
Second, System->Shut Down->Hibernate doesn't even appear.

I don't have any clue what to do, because pm-utils works well, and Gnome gives me no way to configurate this things.

Regards, Thomas
Back to top
View user's profile Send private message
thomasgentoo
n00b
n00b


Joined: 08 Oct 2010
Posts: 2

PostPosted: Fri Oct 08, 2010 10:47 pm    Post subject: Reply with quote

Ok I fixed the missing "Hibernate"-Button. It only appears when a swap is mounted (at boot?). After Hibernate now the same problem as with suspend: Black screen after wake up.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum