Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
error emerging gnome
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
udoh
n00b
n00b


Joined: 06 Dec 2002
Posts: 6

PostPosted: Fri Dec 06, 2002 9:39 pm    Post subject: error emerging gnome Reply with quote

Hi, all

I'm running 1.4 rc1. When I do "emerge -p gnome-base/gnome", I get the error:

emerge: all ebuilds that could satisfy ">=dev-libs/glib-2.0.7" (from ebuild / x11-libs/gtk+-2.0.9 merge) have been masked.

I don't see glib or gtk in my package.mask.

Does anyone know what might be causing this?

Thanks,

Udo
Back to top
View user's profile Send private message
SuperTomate
Guru
Guru


Joined: 02 Jun 2002
Posts: 392
Location: France

PostPosted: Fri Dec 06, 2002 10:11 pm    Post subject: Reply with quote

I suggest you do a "emerge rsync" because dev-libs/glib-2.0.7 is marked as stable and is therefore not masked since the 11 of November.

PS : don't crosspost in many forums !
Back to top
View user's profile Send private message
udoh
n00b
n00b


Joined: 06 Dec 2002
Posts: 6

PostPosted: Sat Dec 07, 2002 12:57 am    Post subject: Reply with quote

I had done an "emerge rsync" on 11/26, but I just did another one to be sure. I still get the same result. Do you know of any other reason why it that package would be masked for me?

PS: sorry for the double post. I thought that this subject was appropriate for both Desktop and Portage.
Back to top
View user's profile Send private message
SuperTomate
Guru
Guru


Joined: 02 Jun 2002
Posts: 392
Location: France

PostPosted: Sat Dec 07, 2002 12:25 pm    Post subject: Reply with quote

Following to emerge gnome fails
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum