Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Carácter alt+126
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
Pabloiran
n00b
n00b


Joined: 27 Mar 2005
Posts: 59
Location: Alacant

PostPosted: Tue Apr 05, 2005 10:40 am    Post subject: Carácter alt+126 Reply with quote

¡Hola a todos!

Para poder instalar los programas que están "masked" necesitamos escribir lo de:

ACCEPT_KEYWORDS="..x86" emerge programa

La cuestión es que donde he puesto los dos puntos, que va el carácter "ondulado" que yo escribo con alt+126, ahora no puedo escribirlo. Al intentar escribirlo en consola o en cualquier otro sitio no me sale nada o hace otras cosas menos mostrar ese carácter. Y claro, para algunos paquetes me es necesario.

¿Dónde puedo arreglar esto?

Gracias por la ayuda
_________________
No és estrany que tot sigui un invent, un somni devastat, un tros de res. És millor que seguim habitant un univers petit, un cervell buit.
Incoherències
Back to top
View user's profile Send private message
Daneel
n00b
n00b


Joined: 15 Feb 2005
Posts: 19
Location: Elche

PostPosted: Tue Apr 05, 2005 10:49 am    Post subject: Reply with quote

Con Alt Gr + 4 en la consola de texto funciona así, en las ventanas de consolas en las X hay que pulsar el espacio después para que salga, como si fuera una tilde.

Saludos
_________________
Hazlo o no lo hagas, pero nunca lo intentes.

www.clubfronteniselche.com

acer Ferrari 3200 en Gentoo64 2005.0
Back to top
View user's profile Send private message
focahclero
Guru
Guru


Joined: 02 Jan 2004
Posts: 554

PostPosted: Tue Apr 05, 2005 11:58 am    Post subject: Reply with quote

Daneel wrote:
... en las X hay que pulsar el espacio después para que salga, como si fuera una tilde
:) Depende del teclado, en los míos con Alt Gr + 4 es suficiente en cualquier entorno.
_________________
focahclero
Registered Linux User #352648. Get Counted! http://counter.li.org
[TEMA] Descripción problema (estado)
Back to top
View user's profile Send private message
Membris
Apprentice
Apprentice


Joined: 01 Sep 2004
Posts: 297
Location: Murcia (Spain)

PostPosted: Tue Apr 05, 2005 2:48 pm    Post subject: Reply with quote

Yo no conozco ningún teclado en el que haya que pulsar luego espacio (en las X)... yo creo que funcionará perfectamente con altgr+4 en el 99% de los teclados.
_________________
No por mucho madrugar verás a las vacas en camisón.
Back to top
View user's profile Send private message
MaROtO
Tux's lil' helper
Tux's lil' helper


Joined: 12 May 2004
Posts: 135
Location: /dev/Bilbao

PostPosted: Tue Apr 05, 2005 4:38 pm    Post subject: Reply with quote

Has probado -aparte del altgr+4- ALT-0126?
_________________
http://counter.li.org/cgi-bin/certificate.cgi/278383
2.6.9-gentoo-r4 :: xfree-4.3.0-r5 :( :: fluxbox-0.9.8-r1
Back to top
View user's profile Send private message
ertomas
Apprentice
Apprentice


Joined: 25 Dec 2003
Posts: 270
Location: Barcelona, /home/tomascayuelas

PostPosted: Tue Apr 05, 2005 6:37 pm    Post subject: Reply with quote

Buenas tardes.

Prueba quizas con "Altgr" + "¿", o sino con "Altgr" + "?".

Un Saludo...xD
_________________
Site
Back to top
View user's profile Send private message
Daneel
n00b
n00b


Joined: 15 Feb 2005
Posts: 19
Location: Elche

PostPosted: Tue Apr 05, 2005 9:33 pm    Post subject: Reply with quote

Pues no se, en mi portátil actual, he tenido 5 ordenadores en mi vida y he tocado decenas en la universidad, en todos menos 1 ó 2 me he encontrado que en las consolas de las X tenía que pulsar el espacio para que se imprima el caracter ~, seré parte del 1% que menciona Membris :lol:

Saludets.
_________________
Hazlo o no lo hagas, pero nunca lo intentes.

www.clubfronteniselche.com

acer Ferrari 3200 en Gentoo64 2005.0
Back to top
View user's profile Send private message
Pabloiran
n00b
n00b


Joined: 27 Mar 2005
Posts: 59
Location: Alacant

PostPosted: Wed Apr 06, 2005 7:01 am    Post subject: Reply with quote

Gracias a todos... :D, pero no habéis acertado, jeje

Después de ir probando, descubrí que la tecla F9 me creaba ese signo. Pero luego, además, encontré una opción en el xorg.conf relativa a la "funcionalidad especial" de la tecla alt. La he activado, aunque todavía no lo he probado. En consola con F9 me basta, así que problema más o menos arreglado.

¡Gracias a todos!

(casi se forma aquí un tema de debate en torno a la tecla alt... ¡qué frikis somos!)
_________________
No és estrany que tot sigui un invent, un somni devastat, un tros de res. És millor que seguim habitant un univers petit, un cervell buit.
Incoherències
Back to top
View user's profile Send private message
ArsDangor
Guru
Guru


Joined: 20 May 2003
Posts: 477

PostPosted: Wed Apr 06, 2005 11:40 am    Post subject: Reply with quote

También puedes probar con altGr+ñ .

Salu2.
_________________
Cómo usar Portage correctamente
Back to top
View user's profile Send private message
FGA
Apprentice
Apprentice


Joined: 07 Apr 2004
Posts: 179

PostPosted: Tue Apr 12, 2005 10:57 pm    Post subject: Reply with quote

ArsDangor wrote:
También puedes probar con altGr+ñ .

Salu2.


esa es la forma que yo uso, me resulta mucho más cómoda
Back to top
View user's profile Send private message
AnFe
Tux's lil' helper
Tux's lil' helper


Joined: 28 Apr 2004
Posts: 138

PostPosted: Wed Apr 13, 2005 4:10 pm    Post subject: Reply with quote

Quote:
También puedes probar con altGr+ñ .

Salu2.

Esa forma no la sabía, me la apunto.
jeje

Un saludo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum