Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
2.6.11-love1 (fixes from un-of. updates - in 2.6.11-love2)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6, 7  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
krejler
Tux's lil' helper
Tux's lil' helper


Joined: 10 Nov 2003
Posts: 142
Location: Denmark

PostPosted: Wed Mar 09, 2005 1:52 pm    Post subject: Reply with quote

DrWoland wrote:
Hey, the default for mouse polling interval is 33, right? For some reason, mine got set to nothing in .config and caused a make error, so I went in and set it to 33, compiled fine. 33 is right, right? Or is my mouse going to die?

Edit: NM, found the setting and read about it, set it to 2 since I have a Logitech MX 700.

Just changed some options in the USB section, gonna see if the unplug still crashes.


Oooops, I should have tested it beforehand. :oops:

If 'nothing' creates a compile error, the default should be 0, instead.
Fixed in this one: http://omfg.linux.dk/pub/chmp/archive/usbhid-readd-kconfig-r1.patch.

Farewell. :x
Back to top
View user's profile Send private message
DrWoland
l33t
l33t


Joined: 13 Nov 2004
Posts: 603

PostPosted: Wed Mar 09, 2005 3:01 pm    Post subject: Reply with quote

krejler wrote:
DrWoland wrote:
Hey, the default for mouse polling interval is 33, right? For some reason, mine got set to nothing in .config and caused a make error, so I went in and set it to 33, compiled fine. 33 is right, right? Or is my mouse going to die?

Edit: NM, found the setting and read about it, set it to 2 since I have a Logitech MX 700.

Just changed some options in the USB section, gonna see if the unplug still crashes.


Oooops, I should have tested it beforehand. :oops:

If 'nothing' creates a compile error, the default should be 0, instead.
Fixed in this one: http://omfg.linux.dk/pub/chmp/archive/usbhid-readd-kconfig-r1.patch.

Farewell. :x


No biggie, it's easy to figure out. After it fails to compile usb_hidcore, if you run menuconfig, it will say invalid value for that variable and won't run until you fix it in .config. At least that's what happened to me.
_________________
I'm not a Guru, I just ask a lot of questions.
Back to top
View user's profile Send private message
teutzz
Guru
Guru


Joined: 22 Apr 2004
Posts: 333
Location: .ro

PostPosted: Wed Mar 09, 2005 3:03 pm    Post subject: Reply with quote

@fallow> using update 2, and i must admit that i'm quite impressed :) , two things only: could you please include win4lin patch and kexec (maybe thru a use flag, or something)
_________________
Cand nu stii ce sa raspunzi sau ce sa spui un simplu BLA ajunge... lolz
Back to top
View user's profile Send private message
fallow
Bodhisattva
Bodhisattva


Joined: 08 Jan 2004
Posts: 2206
Location: Poland

PostPosted: Wed Mar 09, 2005 4:25 pm    Post subject: Reply with quote

good to hear that last update works and also x86_64 atomic fix. ( thanks to Nick Piggin ) :):)

btw. about last mwIII
Con Kolivas wrote:


Note:
Please do not set the mapped value any higher than the default (66) with a
hardmaplimit on. This will bring an out of memory condition easily. Try the
default setting and you'll find it avoids swap much more aggressively than
higher mapped settings did on previous versions.



I`ll make today final update03 with only cosmetic changes like
*) adding x86_64 atomic fix to it
*) setting vm to 66 as default.
*) new cfq-timeslice fixes

I`m really tired and must got some day of resting :P :)

kexec etc. - yeah - it`s good thing for next release
(Is a kexec patch for 2.6.11-love1 without updates - You can try to aplly it for latest update )

cheers .
_________________
"Time is a companion that goes with us on a journey. It reminds us to cherish each moment, because it will never come again. What we leave behind is not as important as how we have lived" J-L. Picard ;)
Back to top
View user's profile Send private message
babykart
Guru
Guru


Joined: 08 Oct 2004
Posts: 415

PostPosted: Wed Mar 09, 2005 10:35 pm    Post subject: Reply with quote

for me, the 2.6.11-love1 (upd2) works prefect with full "genetic support" on P4 SMP/HT... and more: I can unplug my usb key without any problems... :wink:
thx for the job fallow...
_________________
>> GentooFR <<
-----
Back to top
View user's profile Send private message
rmh3093
Advocate
Advocate


Joined: 06 Aug 2003
Posts: 2138
Location: Albany, NY

PostPosted: Wed Mar 09, 2005 11:08 pm    Post subject: Reply with quote

i set my chmp setting to 4, the default was 10, it mentions somewhere gamers likeing 2
_________________
Do not meddle in the affairs of wizards, for they are subtle and quick to anger.
Back to top
View user's profile Send private message
DrWoland
l33t
l33t


Joined: 13 Nov 2004
Posts: 603

PostPosted: Wed Mar 09, 2005 11:13 pm    Post subject: Reply with quote

babykart wrote:
for me, the 2.6.11-love1 (upd2) works prefect with full "genetic support" on P4 SMP/HT... and more: I can unplug my usb key without any problems... :wink:
thx for the job fallow...


:x Post your .config please, at least the USB section.
_________________
I'm not a Guru, I just ask a lot of questions.
Back to top
View user's profile Send private message
darkfolk
n00b
n00b


Joined: 30 Jan 2005
Posts: 32

PostPosted: Wed Mar 09, 2005 11:39 pm    Post subject: Reply with quote

There is some sort of bug in the ebuild, it seems to try to download 2.6.11-love1.bz2 from prodownloads.sourceforg.net , downloading an html file rather than the patch. Solution: Download 2.6.11-love1.bz2 from sf or fallows site and place it in /usr/portage/distfiles other than that, compiling the new version now. (almost done with the Stage1 on Stage 3 NPTL Guide) NPTL, Reiser4, and a really fast kernel: this gentoo is going to FLY!!! :wink:
Back to top
View user's profile Send private message
fallow
Bodhisattva
Bodhisattva


Joined: 08 Jan 2004
Posts: 2206
Location: Poland

PostPosted: Thu Mar 10, 2005 12:11 am    Post subject: Reply with quote

ok , suppporting this release is stop .
latest love : 2.6.11-love2 :)

cheers.
_________________
"Time is a companion that goes with us on a journey. It reminds us to cherish each moment, because it will never come again. What we leave behind is not as important as how we have lived" J-L. Picard ;)
Back to top
View user's profile Send private message
babykart
Guru
Guru


Joined: 08 Oct 2004
Posts: 415

PostPosted: Thu Mar 10, 2005 12:41 am    Post subject: Reply with quote

DrWoland wrote:
babykart wrote:
for me, the 2.6.11-love1 (upd2) works prefect with full "genetic support" on P4 SMP/HT... and more: I can unplug my usb key without any problems... :wink:
thx for the job fallow...


:x Post your .config please, at least the USB section.


my .config

[EDIT]
the 2.6.11-love2 freeze during boot on P4 SMP/HT... :cry:
[EDIT]
_________________
>> GentooFR <<
-----
Back to top
View user's profile Send private message
DrWoland
l33t
l33t


Joined: 13 Nov 2004
Posts: 603

PostPosted: Thu Mar 10, 2005 4:38 am    Post subject: Reply with quote

babykart wrote:
DrWoland wrote:
babykart wrote:
for me, the 2.6.11-love1 (upd2) works prefect with full "genetic support" on P4 SMP/HT... and more: I can unplug my usb key without any problems... :wink:
thx for the job fallow...


:x Post your .config please, at least the USB section.


my .config

[EDIT]
the 2.6.11-love2 freeze during boot on P4 SMP/HT... :cry:
[EDIT]


Well of course you're not having problems, you have the Genetic IO Scheduler disabled.
_________________
I'm not a Guru, I just ask a lot of questions.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7
Page 7 of 7

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum