Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Instalar MySQL 4.1.x ou 5.x... mas recentes?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
Hal[PT]
n00b
n00b


Joined: 09 Feb 2003
Posts: 33
Location: Lisbon

PostPosted: Mon Feb 28, 2005 10:28 pm    Post subject: Instalar MySQL 4.1.x ou 5.x... mas recentes? Reply with quote

Olá!

Alguém sabe onde arranjar ebuilds para a versão mais actual do MySQL 4.1 (4.1.10) ou, e porque não, do MySQL 5.x?
Back to top
View user's profile Send private message
nafre
Guru
Guru


Joined: 27 Dec 2003
Posts: 388

PostPosted: Mon Feb 28, 2005 10:58 pm    Post subject: Reply with quote

ja existe o ebuild do mysql 4.1.8 no portage em

dev-db/mysql/mysql-4.1.8.ebuild

caso este nao sirva procura o mantenedor deste ebuild para ver se ja existe uma versao em teste ou da uma olhada em bugs.gentoo.org para ver se existe algum ebuild em submetido!
_________________
Nome- Felipe
Nick- Nafre
Idade- 25
Salvador - Bahia - Brasil
Back to top
View user's profile Send private message
To
Veteran
Veteran


Joined: 12 Apr 2003
Posts: 1145
Location: Coimbra, Portugal

PostPosted: Tue Mar 01, 2005 10:28 am    Post subject: Reply with quote

ebuilds para a dev não devem haver, ou melhor talvés não haja. Mas de qualquer forma é linux, ./configure --help


_________________

------------------------------------------------
Linux Gandalf 3.2.35-grsec
Gentoo Base System version 2.2
------------------------------------------------
Back to top
View user's profile Send private message
nafre
Guru
Guru


Joined: 27 Dec 2003
Posts: 388

PostPosted: Tue Mar 01, 2005 2:08 pm    Post subject: Reply with quote

Boa Ideia Tó.

Hal[Pt,

Ja pensou em instalar ele na mão é so pegar a documentacao oficial ou procurar por algum tutorial por ai!
Caso nao queira arriscar instala o 4.1.8 mesmo.
_________________
Nome- Felipe
Nick- Nafre
Idade- 25
Salvador - Bahia - Brasil
Back to top
View user's profile Send private message
AngusYoung
Retired Dev
Retired Dev


Joined: 20 Dec 2002
Posts: 473
Location: Campinas, SP - Brazil

PostPosted: Tue Mar 01, 2005 3:00 pm    Post subject: Re: Instalar MySQL 4.1.x ou 5.x... mas recentes? Reply with quote

Hal[PT] wrote:
Olá!

Alguém sabe onde arranjar ebuilds para a versão mais actual do MySQL 4.1 (4.1.10) ou, e porque não, do MySQL 5.x?

Talvez esse ebuild (mysql 5.x) seja do seu interesse. Mas esteja avisado que se está lá e ainda não ouve commit é porque deve ser experimental e provavelmente instável.

Boa sorte!
_________________
N.U.S.: A cross platform C++ application development framework
My blog (in Portuguese)
Back to top
View user's profile Send private message
BastianBalthazarBux
Retired Dev
Retired Dev


Joined: 10 Dec 2004
Posts: 78

PostPosted: Sat Mar 05, 2005 9:55 pm    Post subject: Re: Instalar MySQL 4.1.x ou 5.x... mas recentes? Reply with quote

AngusYoung wrote:

Talvez esse ebuild (mysql 5.x) seja do seu interesse. Mas esteja avisado que se est� l� e ainda n�o ouve commit � porque deve ser experimental e provavelmente inst�vel.


Sorry for writing here in english but I'm sure you can find it less offending than reading my Portoguese.
All the material on the bug mentioned is outdated. If you are interested in MySQL 4.1.10, 5.0.2 or nightly snapshots have a short read
here and then download MySQL relased
or
nightly
5.0 series has a lot of problems,
4.0 released and nigthly seems good ()
Back to top
View user's profile Send private message
AngusYoung
Retired Dev
Retired Dev


Joined: 20 Dec 2002
Posts: 473
Location: Campinas, SP - Brazil

PostPosted: Sat Mar 05, 2005 11:08 pm    Post subject: Re: Instalar MySQL 4.1.x ou 5.x... mas recentes? Reply with quote

BastianBalthazarBux wrote:
AngusYoung wrote:

Talvez esse ebuild (mysql 5.x) seja do seu interesse. Mas esteja avisado que se est� l� e ainda n�o ouve commit � porque deve ser experimental e provavelmente inst�vel.


Sorry for writing here in english but I'm sure you can find it less offending than reading my Portoguese.
All the material on the bug mentioned is outdated. If you are interested in MySQL 4.1.10, 5.0.2 or nightly snapshots have a short read
here and then download MySQL relased
or
nightly
5.0 series has a lot of problems,
4.0 released and nigthly seems good ()


In fact I'm not interested in mysql 5 ebuilds (I was just pointing a user where he could find some ebuilds for mysql 5.x), but thanks anyway. 8)

Português:
Resumindo, quem quiser ebuilds mais atuais do mysql verifique os links que o BastianBalthazarBux postou.
_________________
N.U.S.: A cross platform C++ application development framework
My blog (in Portuguese)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum