Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
System tries to mount cdroms at boot :-/
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
Loke
Apprentice
Apprentice


Joined: 25 May 2002
Posts: 274
Location: Norway

PostPosted: Tue May 28, 2002 11:37 am    Post subject: System tries to mount cdroms at boot :-/ Reply with quote

Hello,

When booting, my system tries to mount CD-ROMS at boot. Sounds rather strange dont u think? Suggestions on how to fix appreciated :-)

/etc/fstab:

/dev/hdf1 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
none /dev/shm tmpfs defaults 0 0
/dev/hdf6 /home ext3 defaults 1 2

/dev/sr0 /mnt/cdrom user,fs=iso9660,ro,-- 0 0
/dev/sr1 /mnt/dvd user,fs=iso9660,ro,-- 0 0
/dev/sr2 /mnt/cdr user,fs=iso9660,ro,-- 0 0

/dev/sg3 /mnt/zip user,fs=vfat,--,umask=0,sync,codepage=850 0 0

/dev/fd0 /mnt/floppy user,fs=vfat,--,umask=0,sync,codepage=850 0 0



none /proc proc defaults 0 0
none /tmp tmpfs defaults 0 0

/dev/hdf7 /usr ext3 defaults 1 2
/dev/hdf8 /var ext3 defaults 1 2
/dev/hdf5 swap swap defaults 0 0

/dev/ataraid/disc0/part1 /c ntfs exec,dev,suid,ro,umask=0 1 2
/dev/ataraid/disc0/part5 /d vfat exec,dev,suid,rw,quiet,umask=0 1 2
/dev/ataraid/disc0/part6 /e vfat exec,dev,suid,rw,quiet,umask=0 1 2
Back to top
View user's profile Send private message
Loke
Apprentice
Apprentice


Joined: 25 May 2002
Posts: 274
Location: Norway

PostPosted: Tue May 28, 2002 11:40 am    Post subject: Oh btw Reply with quote

It tries to mount floppy and zip too...
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Tue May 28, 2002 11:59 am    Post subject: Re: System tries to mount cdroms at boot :-/ Reply with quote

Loke wrote:
When booting, my system tries to mount CD-ROMS at boot. Sounds rather strange dont u think?


Nope -- that's exactly what it's supposed to do. If you don't want cd-roms (or floppies or whatever) to mount at boot time, use the 'noauto' option in your fstab file. man fstab for more information.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum