Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Не могу настроить сканнер HP ScanJet 5100C
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
ladserg
n00b
n00b


Joined: 01 Nov 2004
Posts: 65

PostPosted: Thu Feb 17, 2005 3:34 pm    Post subject: Не могу настроить сканнер HP ScanJet 5 Reply with quote

Не могу настроить сканнер HP ScanJet 5100C в sane, во всех документациях сказано, что ядро должно найти какое то SCSI устройства и должен стоять какойто эмулятор SCSI, сканер LPT'шный, а ядро ничего не определяет. Помогите пожалуйста.
Back to top
View user's profile Send private message
kon
Apprentice
Apprentice


Joined: 05 Mar 2004
Posts: 156
Location: Russia. Saint-Petersburg

PostPosted: Thu Feb 17, 2005 5:46 pm    Post subject: Reply with quote

http://ln.com.ua/~openxs/articles/smart-questions-ru.html
Back to top
View user's profile Send private message
ladserg
n00b
n00b


Joined: 01 Nov 2004
Posts: 65

PostPosted: Thu Feb 17, 2005 6:47 pm    Post subject: Прошу прощения. Reply with quote

kon wrote:
http://ln.com.ua/~openxs/articles/smart-questions-ru.html

Прошу прощения.

Я застрял в самом начале. установил sane-backends, sane-backends, sane-backends.

Сканер уменя HP ScanJet 5100C, подключен к LPT(параллельному) порту. Полез в инет искать документацию но нашел только для SCSI сканеров (я признаться впервые узнал, что такие есть, а на западе оказывается только их и пользуют). Но для подключения сканера с паралельным интерфейсом я информации так и не нашел. Скорее всего сказалось мое незнание английского.

Сама sane мой сканер не нашла, ядро определило принтер (HP LJ 1100), подключенный к сканеру, но сам сканер не определило. Нашел один опыт установки именно такого же сканера, но там сканер ядром определился и при помощи какого-то эмулятора было сэмулировано SCSI устройство и у человека было счастье. Но я не поня что это за эмулятор, и как настроить ядро, чтоб оно видело мой сканер.

Ядро gentoo-dev-sources-2.6.10-r6, Gentoo 2004.3, все остальное работает, но на сканере споткнулся.

Может был у кого-нибудь аналогичный опыт?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum