Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kriege keine 3D Beschleunigung mit NVIDIA :(
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
ConiKost
Developer
Developer


Joined: 11 Jan 2005
Posts: 1364

PostPosted: Sat Apr 02, 2005 2:38 pm    Post subject: Kriege keine 3D Beschleunigung mit NVIDIA :( Reply with quote

Hallo!
Also ich kriege es einfach nicht hin, 3D Beschleunigung zu nutzen :(

Habe Gentoo 2005.0 mit Stage 1 installiert!

Habe folgendes installiert :

Code:

ermege xorg-x11
emerge nvidia-kernel (~amd64)
emerge nvidia-glx (~amd64)


Tja ich kann ohne Probleme das Modul nvidia laden und mit xorg nutzen!
Leider kann ich kein glxinfo und kein glxgears starten.
glxgears bricht ab weil es nix mit rgb findet ? Und glxinfo bricht mit einem semenation fault ab ...

Tja, was mache ich falsch?

Nutze gentoo-kernel-2.6.11-r5 (~amd64)

Als Windowsmanager ist momentan fluxbox draufb
Back to top
View user's profile Send private message
zielscheibe
l33t
l33t


Joined: 02 Apr 2004
Posts: 804
Location: Aachen

PostPosted: Sat Apr 02, 2005 3:38 pm    Post subject: Reply with quote

Hi,

Du mußt folgende Optionen in der "xorg.conf" gesetzt haben, um die 3D Beschleunigung zusammen mit den "composite" Features von Xorg zu benutzen.

Code:

Section "Device"
    .........
 Option     "RenderAccel" "true"
      ..........
EndSection



Section "Screen"
    ...
Option          "AllowGLXWithComposite" "true"
    .........
EndSection


tschö
Back to top
View user's profile Send private message
ConiKost
Developer
Developer


Joined: 11 Jan 2005
Posts: 1364

PostPosted: Sat Apr 02, 2005 6:50 pm    Post subject: Reply with quote

o_O bin ich dumm...


Ich hatte komischerweise 2x die Device Section ... in einer nvidia und in einer nv ...

tja, die nvidia section gelöscht und in die nv nvidia eingetragen und alles geht!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum