Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Что-то с меню в гноме
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
hermes_jr
l33t
l33t


Joined: 26 Feb 2004
Posts: 701
Location: Moscow, Russia

PostPosted: Mon Jan 17, 2005 2:43 pm    Post subject: Что-то с меню в гноме Reply with quote

Вощим ситуация такая: в менюшке Applications в гноме пропали некоторые элементы, причём если мне память не изменяет, то я туда их сам вручную пихал (как на зло самое нужное), а то что было по дефолту или что туда добавлялось после emerge автоматом - на месте. Самое страшное, так это что добавить я теперь в меню ничего не могу.

Вроде всё началось после того как я синкнулся, с последнего раза изменилось только:
x11-libs/vte-0.11.11-r3
media-video/nvidia-kernel-1.0.6629-r2
x11-misc/shared-mime-info-0.14-r2
dev-libs/glib-2.6.1
sys-devel/gcc-3.4.3.20050110
тут кроме shared-mime-info тут грешить не на что, пробовал откатить - не помогает.

Стирать всё в ~/.gnome2/vfolders/ тоже пробовал - нифига.

Что делать-то?
Back to top
View user's profile Send private message
hermes_jr
l33t
l33t


Joined: 26 Feb 2004
Posts: 701
Location: Moscow, Russia

PostPosted: Wed Jan 19, 2005 6:55 am    Post subject: Reply with quote

Ладно, походу мне тут уже не помогут, но на всякий случай вот ещё немного инфы: наутилус в applications:/// показывает абсолютно все элементы меню, даже те которые не отображаются в самой менюшке. Ну и где может быть трабла? :?
Back to top
View user's profile Send private message
sa10
Apprentice
Apprentice


Joined: 20 Jan 2005
Posts: 251
Location: Minsk

PostPosted: Thu Jan 20, 2005 4:40 pm    Post subject: Reply with quote

Как вообще меню в гноме ковырять?
Наутилусом в applications:/// пытаюсь создавать элементы меню, но они не создаются.
Файлы вроде получаются, но не отображаются почему то...
Во блин! сейчас еще попробовал - уже отображаются
Вчера не работало :roll:
Back to top
View user's profile Send private message
hermes_jr
l33t
l33t


Joined: 26 Feb 2004
Posts: 701
Location: Moscow, Russia

PostPosted: Thu Jan 20, 2005 5:48 pm    Post subject: Reply with quote

sa10 wrote:
сейчас еще попробовал - уже отображаются
Вчера не работало

Ахтунг!
Чё со вчерашнего дня изменилось? :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum