Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mini HowTo AWStats
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4  Next  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
j-m
Retired Dev
Retired Dev


Joined: 31 Oct 2004
Posts: 975

PostPosted: Thu Feb 10, 2005 5:17 am    Post subject: Re: 403 Forbidden Error Reply with quote

meyer37 wrote:
Tried unsuccessfully to follow the how-to yet I am still getting a 403 Forbidden error.

Code:

Alias /awstats/classes "/usr/share/webapps/awstats/6.3/htdocs/classes/"
Alias /awstats/css "/usr/share/webapps/awstats/6.3/htdocs/css/"
Alias /awstats/icons "/usr/share/webapps/awstats/6.3/htdocs/icon/"
ScriptAlias /awstats/ "/usr/share/webapps/awstats/6.3/hostroot/cgi-bin/"
ScriptAlias /awstats "/usr/share/webapps/awstats/6.3/hostroot/cgi-bin/awstats.pl"



You are missing the last line:

Code:

ScriptAlias /awstats.pl "/usr/share/webapps/awstats/6.3/hostroot/cgi-bin/awstats.pl"



meyer37 wrote:

Code:

    <IfModule mod_access.c>
        Order allow,deny
        Allow from all
        Allow from 69.21.245.138
    </IfModule>
</Directory>


... is nonsense. Either allow all or allow specific IPs...
Back to top
View user's profile Send private message
meyer37
n00b
n00b


Joined: 04 Feb 2003
Posts: 41
Location: Milwaukee, WI

PostPosted: Thu Feb 10, 2005 8:44 pm    Post subject: Reply with quote

I added:
Code:

ScriptAlias /awstats.pl "/usr/share/webapps/awstats/6.3/hostroot/cgi-bin/awstats.pl"

and removed the ip
still no change.
403 forbidden error still appears.
Back to top
View user's profile Send private message
j-m
Retired Dev
Retired Dev


Joined: 31 Oct 2004
Posts: 975

PostPosted: Thu Feb 10, 2005 8:51 pm    Post subject: Reply with quote

meyer37 wrote:
I added:
Code:

ScriptAlias /awstats.pl "/usr/share/webapps/awstats/6.3/hostroot/cgi-bin/awstats.pl"

and removed the ip
still no change.
403 forbidden error still appears.


OK, you have some other error or overriding configuration settings elsewhere in Apache *.conf files, because these settings do work - tested on two servers... Have a look at the log files - the above-quoted message is useless for troubleshooting.
Back to top
View user's profile Send private message
meyer37
n00b
n00b


Joined: 04 Feb 2003
Posts: 41
Location: Milwaukee, WI

PostPosted: Thu Feb 10, 2005 9:50 pm    Post subject: Reply with quote

j-m wrote:
OK, you have some other error or overriding configuration settings elsewhere in Apache *.conf files, because these settings do work - tested on two servers... Have a look at the log files - the above-quoted message is useless for troubleshooting.


Here is the error that appears in /var/log/apache2/error_log:
Code:
client denied by server configuration: /usr/share/webapps/awstats/6.3/hostroot/cgi-bin/awstats.pl


Any ideas on what I need to to or where I went wrong?
Back to top
View user's profile Send private message
IMC
n00b
n00b


Joined: 23 Aug 2003
Posts: 11
Location: UK

PostPosted: Sat Feb 12, 2005 9:02 am    Post subject: Reply with quote

meyer37 wrote:
j-m wrote:
OK, you have some other error or overriding configuration settings elsewhere in Apache *.conf files, because these settings do work - tested on two servers... Have a look at the log files - the above-quoted message is useless for troubleshooting.


Here is the error that appears in /var/log/apache2/error_log:
Code:
client denied by server configuration: /usr/share/webapps/awstats/6.3/hostroot/cgi-bin/awstats.pl


Any ideas on what I need to to or where I went wrong?


Well im getting the same problem and I cant figure it out, I cant see anything in the apache conf files to deny running the script and awstats.pl has exec permissions system wide, very odd, but as always, im sure its somethig obvious.
Back to top
View user's profile Send private message
IMC
n00b
n00b


Joined: 23 Aug 2003
Posts: 11
Location: UK

PostPosted: Sat Feb 12, 2005 9:54 am    Post subject: Reply with quote

IMC wrote:

Well im getting the same problem and I cant figure it out, I cant see anything in the apache conf files to deny running the script and awstats.pl has exec permissions system wide, very odd, but as always, im sure its somethig obvious.


Ok, I got it to work, sadly though I cant remember what I did, sorry :oops:

If I work out what it was, ill post to let you know.
Back to top
View user's profile Send private message
cbock
Tux's lil' helper
Tux's lil' helper


Joined: 16 Apr 2004
Posts: 149
Location: san diego

PostPosted: Tue Feb 15, 2005 6:54 pm    Post subject: Reply with quote

thanks! this worked great for me.

i did have to go back and review the .conf files. i had inadvertantly messed up and did not have '6.3-r2' coded properly in my directory structure.:oops: following the original instructions a second time helped me find my errors. :) good luck.
Back to top
View user's profile Send private message
loke_71
n00b
n00b


Joined: 05 Oct 2004
Posts: 12

PostPosted: Mon Feb 21, 2005 1:32 pm    Post subject: nice howto Reply with quote

Helped me to get it running in half an hour.
I also wanted seperate log files for each virtual domain, so I had to setup Apache to log seperatly to each virtual domain.


<VirtualHost *:80>
ServerName www.example.com
ServerAlias example.com
DocumentRoot /www/example.com
ErrorLog /var/log/apache2/example.com/error_log
CustomLog /var/log/apache2/example.com/access_log

</VirtualHost>
Back to top
View user's profile Send private message
HriBB
n00b
n00b


Joined: 15 Feb 2005
Posts: 13
Location: Slovenia, Kranj

PostPosted: Fri Feb 25, 2005 3:40 pm    Post subject: Reply with quote

bravecobra wrote:
Watch out guys, AWStats has a possibility to execute arbitrary code on the server. Have a look here:
http://sourceforge.net/tracker/index.php?func=detail&aid=1110659&group_id=13764&atid=113764
http://www.saintcorporation.com/cgi-bin/demo_tut.pl?tutorial_name=vulnerable_web_program.html&fact_color=doc&tag=#AWStats

That's why I took it off until it's fixed. Maybe we could put a patch into our ebuild? I'm not a perl-guy though.

You could use static html pages only... awstats_buildstaticpages.pl is needed for this but it's not provided by "emerge awstats".

This is how I do it...
1. download awstats from http://awstats.sourceforge.net/.
2. untar to /usr/local/awstats
3. cp /usr/local/awstats/wwwroot/cgi-bin/awstats.model.conf /etc/awstats/awstats.www.domain.com.conf and modify it apropriately
4. I created /etc/awstats/databases to store all awstats db (DirData="/etc/awstats/databases")
5. mkdir /var/www/www.domain.com/htdocs/stats
6. create awstats.conf for apache and include it in apache2.conf
Code:
Alias /classes "/usr/local/awstats/wwwroot/classes/"
Alias /css "/usr/local/awstats/wwwroot/css/"
Alias /icon "/usr/local/awstats/wwwroot/icon/"

#
# I only allow classes/ icon/ and css/ because I do not need cgi-bin/awstats.pl
#

<Directory "/usr/local/awstats/wwwroot/icon">
Options None
AllowOverride None
Order allow,deny
Allow from all
</Directory>

<Directory "/usr/local/awstats/wwwroot/classes">
Options None
AllowOverride None
Order allow,deny
Allow from all
</Directory>

<Directory "/usr/local/awstats/wwwroot/css">
Options None
AllowOverride None
Order allow,deny
Allow from all
</Directory>

7. first update
Code:
/usr/local/awstats/wwwroot/cgi-bin/awstats.pl -config=www.domain.com -update

8. then build static html pages into desired stats dir
Code:
/usr/local/awstats/tools/awstats_buildstaticpages.pl -config=www.domain.com -dir=/var/www/www.domain.com/htdocs/stats/

9. go to /var/www/www.domain.com/htdocs/stats/ and create index.php with header redirect (or html and use meta redirect)
Code:
<?php header('location: awstats.www.domain.com.html'); ?>

10. check if ok -> http://www.domain.com/stats/

Check my stats -> http://hribb.homelinux.com/stats/ slovenian language only

If icons do not work, check the html source where it's searching for them and repair awstats.conf.
I need to figure out how to do a multilingual build.
_________________
http://hribb.homelinux.com/
Back to top
View user's profile Send private message
wjholden
l33t
l33t


Joined: 01 Mar 2004
Posts: 826
Location: Augusta, GA

PostPosted: Mon Feb 28, 2005 12:36 am    Post subject: Reply with quote

For some reason I had to "chmod 777 /etc/awstats/awstats.conf". I'm not sure why, but it works.

Anyrate, I wondered what you guys think is really reasonable for update times, using the cron daemon? I'm a complete n00b with cron daemons. This is a modified form of FAQ-COM130 at http://awstats.sourceforge.net/docs/awstats_faq.html , this output produced by crontab -l.
Code:
0 * * * * /usr/share/webapps/awstats/6.3-r2/hostroot/cgi-bin/awstats.pl -config=gentoobox.rh.ncsu.edu -update >/dev/null


Edit: thank you for this helpful howto!!
Back to top
View user's profile Send private message
wjholden
l33t
l33t


Joined: 01 Mar 2004
Posts: 826
Location: Augusta, GA

PostPosted: Tue Mar 01, 2005 5:41 am    Post subject: Reply with quote

Hello, I was digging through the /etc/awstats/awstats.conf and noticed this:
Code:
# AWStats can purge log file, after analyzing it. Note that AWStats is able
# to detect new lines in a log file, to process only them, so you can launch
# AWStats as often as you want, even with this parameter to 0.
# With 0, no purge is made, so you must use a scheduled task or a web server
# that make this purge frequently.
# With 1, the purge of the log file is made each time AWStats update is ran.
# This parameter doesn't work with IIS (This web server doesn't let its log
# file to be purged).
# Change : Effective for new updates only
# Possible values: 0 or 1
# Default: 0
#
PurgeLogFile="/var/log/apache/access_log"
I don't remember changing this, and it isn't mentioned in your howto...is this a bug? PurgeLogFile is a boolean, not a location, so this piece of code won't work. Changed it to 0 myself. Can someone check your installation and verify this is a bug in the 6.3-r2 release?
Back to top
View user's profile Send private message
funkoolow
Guru
Guru


Joined: 21 Sep 2004
Posts: 531
Location: er paese delle anguille

PostPosted: Thu Mar 03, 2005 1:24 pm    Post subject: Reply with quote

thanks for the how-to, everything worked great for me, using awstats-6.3-r2 :D
_________________
SabaziaLUG: il LUG a nord di Roma
nulab.it
squarepusher.it
natural-selection.it
Back to top
View user's profile Send private message
j-m
Retired Dev
Retired Dev


Joined: 31 Oct 2004
Posts: 975

PostPosted: Thu Mar 03, 2005 6:31 pm    Post subject: Reply with quote

destuxor wrote:
.
# Change : Effective for new updates only
# Possible values: 0 or 1
# Default: 0
#
PurgeLogFile="/var/log/apache/access_log"[/code]I don't remember changing this, and it isn't mentioned in your howto...is this a bug? PurgeLogFile is a boolean, not a location, so this piece of code won't work. Changed it to 0 myself. Can someone check your installation and verify this is a bug in the 6.3-r2 release?


You are right. I have filed a bug. ;-)
Back to top
View user's profile Send private message
wjholden
l33t
l33t


Joined: 01 Mar 2004
Posts: 826
Location: Augusta, GA

PostPosted: Thu Mar 03, 2005 8:21 pm    Post subject: Reply with quote

Thanks! I just posted something else that I noticed "wrong" with this ebuild to the same bug.
Back to top
View user's profile Send private message
ryker
Guru
Guru


Joined: 28 May 2003
Posts: 412
Location: Portage, IN

PostPosted: Mon Mar 07, 2005 11:25 pm    Post subject: Reply with quote

I am trying to get this to work with multiple domain names on one server, and I am having problems. I did deviate from the guide a little by following the suggestion of someone in this thread previously of creating a common configuration file (awstats.common.conf). My problem is, the stats for the 3 domain names I have are all identical. I am also getting an error when I run the
I am running the following command as root.
update command
Code:
/usr/bin/awstats_updateall.pl now -awstatsprog=/usr/share/webapps/awstats/6.3-r2/hostroot/cgi-bin/awstats.pl -configdir=/etc/awstats -exclude=awstats.common.conf

The beginning of the output where the error is:
Code:
Running '"/usr/share/webapps/awstats/6.3-r2/hostroot/cgi-bin/awstats.pl" -update -config=common -configdir="/etc/awstats"' to update config common
Error: LogFile parameter is not defined in config/domain file
Setup ('/etc/awstats/awstats.common.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).

This error looks like it is still analyzing awstats.common.conf, even though I put it in the -exclude option. I don't think this is really causing me any problems anyway except for the warning message.

For completeness following are my conf files:
awstats.common.conf
Code:
LogType=W
LogFormat=1
LogSeparator=" "
DNSLookup=2
DirCgi="/cgi-bin/awstats"
DirIcons="/awstats/icons"
AllowToUpdateStatsFromBrowser=0
AllowFullYearView=2
EnableLockForUpdate=0
DNSStaticCacheFile="dnscache.txt"
DNSLastUpdateCacheFile="dnscachelastupdate.txt"
SkipDNSLookupFor=""
AllowAccessFromWebToAuthenticatedUsersOnly=0
AllowAccessFromWebToFollowingAuthenticatedUsers=""
AllowAccessFromWebToFollowingIPAddresses=""
CreateDirDataIfNotExists=0
BuildHistoryFormat=text
BuildReportFormat=html
SaveDatabaseFilesWithPermissionsForEveryone=0
PurgeLogFile=0
ArchiveLogRecords=0
KeepBackupOfHistoricFiles=0
DefaultFile="index.html"
SkipHosts=""
SkipUserAgents=""
SkipFiles=""
OnlyHosts=""
OnlyUserAgents=""
OnlyFiles=""
NotPageList="css js class gif jpg jpeg png bmp ico swf"
ValidHTTPCodes="200 304"
ValidSMTPCodes="1 250"
AuthenticatedUsersNotCaseSensitive=0
URLNotCaseSensitive=0
URLWithAnchor=0
URLQuerySeparators="?;"
URLWithQuery=0
URLWithQueryWithOnlyFollowingParameters=""
URLWithQueryWithoutFollowingParameters=""
URLReferrerWithQuery=0
WarningMessages=1
ErrorMessages=""
DebugMessages=1
NbOfLinesForCorruptedLog=50
WrapperScript=""
DecodeUA=0
MiscTrackerUrl="/js/awstats_misc_tracker.js"
UseFramesWhenCGI=1
DetailedReportsOnNewWindows=1
Expires=0
MaxRowsInHTMLOutput=1000
Lang="auto"
DirLang="./lang"
ShowMenu=1
ShowMonthStats=UVPHB
ShowDaysOfMonthStats=VPHB
ShowDaysOfWeekStats=PHB
ShowHoursStats=PHB
ShowDomainsStats=PHB
ShowHostsStats=PHBL
ShowAuthenticatedUsers=0
ShowRobotsStats=HBL
ShowWormsStats=0
ShowEMailSenders=0
ShowEMailReceivers=0
ShowSessionsStats=1
ShowPagesStats=PBEX
ShowFileTypesStats=HB
ShowFileSizesStats=0
ShowOSStats=1
ShowBrowsersStats=1
ShowScreenSizeStats=0
ShowOriginStats=PH
ShowKeyphrasesStats=1
ShowKeywordsStats=1
ShowMiscStats=a
ShowHTTPErrorsStats=1
ShowSMTPErrorsStats=0
ShowClusterStats=0
AddDataArrayMonthStats=1
AddDataArrayShowDaysOfMonthStats=1
AddDataArrayShowDaysOfWeekStats=1
AddDataArrayShowHoursStats=1
IncludeInternalLinksInOriginSection=0
MaxNbOfDomain = 10
MinHitDomain  = 1
MaxNbOfHostsShown = 10
MinHitHost    = 1
MaxNbOfLoginShown = 10
MinHitLogin   = 1
MaxNbOfRobotShown = 10
MinHitRobot   = 1
MaxNbOfPageShown = 10
MinHitFile    = 1
MaxNbOfOsShown = 10
MinHitOs      = 1
MaxNbOfBrowsersShown = 10
MinHitBrowser = 1
MaxNbOfScreenSizesShown = 5
MinHitScreenSize = 1
MaxNbOfWindowSizesShown = 5
MinHitWindowSize = 1
MaxNbOfRefererShown = 10
MinHitRefer   = 1
MaxNbOfKeyphrasesShown = 10
MinHitKeyphrase = 1
MaxNbOfKeywordsShown = 10
MinHitKeyword = 1
MaxNbOfEMailsShown = 20
MinHitEMail   = 1
FirstDayOfWeek=1
ShowFlagLinks=""
ShowLinksOnUrl=1
UseHTTPSLinkForUrl=""
MaxLengthOfShownURL=64
HTMLHeadSection=""
HTMLEndSection=""
Logo="awstats_logo6.png"
LogoLink="http://awstats.sourceforge.net"
BarWidth   = 260
BarHeight  = 90
StyleSheet=""
ExtraTrackedRowsLimit=500

Two of my domain files
awstats.puglug.calumet.purdue.edu.conf
Code:
Include "/etc/awstats/awstats.common.conf"
LogFile="/var/log/apache2/access_log"
DataDir="/var/www/puglug.calumet.purdue.edu/awstats"
SiteDomain="puglug.calumet.purdue.edu"
HostAliases="puglug.calumet.purdue.edu puglug"

awstats.emssupport.calumet.purdue.edu.conf
Code:
Include "/etc/awstats/awstats.common.conf"
LogFile="/var/log/apache2/access_log"
DataDir="/var/www/emssupport.calumet.purdue.edu/awstats"
SiteDomain="emssupport.calumet.purdue.edu"
HostAliases="emssupport.calumet.purdue.edu emssupport"

Thanks in advance for your help.
_________________
Athlon 64 3200+, 80G WD sata hd + 200G IDE, 1G Geil DDR400, MSI K8T Neo
IntelCore2Duo 2.0Ghz MSI laptop,100G SATA hd, 2G RAM
Back to top
View user's profile Send private message
kamikaze04
Guru
Guru


Joined: 28 Mar 2004
Posts: 366
Location: Valencia-Spain

PostPosted: Tue Mar 08, 2005 10:01 am    Post subject: Reply with quote

Really Really great howto!!! It has been really easy with your instructions!!


Thanks!!!!
_________________
Todo lo que quisiste saber sobre google en: www.noticiasgoogle.es
Back to top
View user's profile Send private message
ryker
Guru
Guru


Joined: 28 May 2003
Posts: 412
Location: Portage, IN

PostPosted: Tue Mar 08, 2005 5:08 pm    Post subject: Reply with quote

I just noticed the link that is in this guide for more info for combined logs. I just noticed I need to change my log format for it to work properly. I'm sure this is my problem. I'll report back if it worked or not.
_________________
Athlon 64 3200+, 80G WD sata hd + 200G IDE, 1G Geil DDR400, MSI K8T Neo
IntelCore2Duo 2.0Ghz MSI laptop,100G SATA hd, 2G RAM
Back to top
View user's profile Send private message
ryker
Guru
Guru


Joined: 28 May 2003
Posts: 412
Location: Portage, IN

PostPosted: Tue Mar 08, 2005 5:42 pm    Post subject: Reply with quote

OK. It works now. But I still get an error about my common configuration file even though I specified it in the exclude list. Is my syntax not correct?

Command I am running as root
Code:
/usr/bin/awstats_updateall.pl now -awstatsprog=/usr/share/webapps/awstats/6.3-r2/hostroot/cgi-bin/awstats.pl -configdir=/etc/awstats -exclude=awstats.common.conf


Error message
Code:
Running '"/usr/share/webapps/awstats/6.3-r2/hostroot/cgi-bin/awstats.pl" -update -config=common -configdir="/etc/awstats"' to update config common
Error: LogFile parameter is not defined in config/domain file
Setup ('/etc/awstats/awstats.common.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).


After the above error message, it continues with the rest of the domain config files, and all is well. So, I guess since it works it's not reall that important. It's just annoying.
_________________
Athlon 64 3200+, 80G WD sata hd + 200G IDE, 1G Geil DDR400, MSI K8T Neo
IntelCore2Duo 2.0Ghz MSI laptop,100G SATA hd, 2G RAM
Back to top
View user's profile Send private message
funkoolow
Guru
Guru


Joined: 21 Sep 2004
Posts: 531
Location: er paese delle anguille

PostPosted: Wed Mar 09, 2005 8:03 pm    Post subject: Reply with quote

hi again,

back in this post to ask: where do i need to act to let http://stats.mysite.com points to http://www.mysite.com/awstats/awstats.pl if the specified file does not exist in the specified directory?

p.s: don't know if this goes too much OT, feel free to delete this msg if so, I just posted here to skip the new-thread-explaing-situation procedure :wink:
_________________
SabaziaLUG: il LUG a nord di Roma
nulab.it
squarepusher.it
natural-selection.it
Back to top
View user's profile Send private message
fury
n00b
n00b


Joined: 01 May 2003
Posts: 34
Location: California

PostPosted: Wed Mar 23, 2005 8:29 am    Post subject: Reply with quote

GREAT Howto!

I'm using seperate log files for each virtualhost, but my situation is slightly different in that I do some hosting for friends. Right now they can access their statistics (i just have to set it up for their domain), which is great. Password-protecting also works (and is handy if there's an exploit for this software).

I just need to know how to make unique passwords/logins for each site. Currently, users can go to www.otheruserssite.com/awstats/awstats.pl and put in their passwords, and access OTHER user's site data, which isn't so good.

Any ideas?
Back to top
View user's profile Send private message
ryker
Guru
Guru


Joined: 28 May 2003
Posts: 412
Location: Portage, IN

PostPosted: Thu Mar 24, 2005 6:03 am    Post subject: Reply with quote

fury wrote:
GREAT Howto!

I'm using seperate log files for each virtualhost, but my situation is slightly different in that I do some hosting for friends. Right now they can access their statistics (i just have to set it up for their domain), which is great. Password-protecting also works (and is handy if there's an exploit for this software).

I just need to know how to make unique passwords/logins for each site. Currently, users can go to www.otheruserssite.com/awstats/awstats.pl and put in their passwords, and access OTHER user's site data, which isn't so good.

Any ideas?

I''m not sure off hand, but I found this on the awstats website.
Code:
How:
awstats.pl file must be saved in a web protected realm to force a visitor to enter its username/password to access AWStats CGI program.

Example of directives you can add into Apache to have awstats.pl in a web protected realm:
<Files "awstats.pl">
AuthUserFile /path/to/.passwd
AuthGroupFile /path/to/.group
AuthName "Restricted Area For Customers"
AuthType Basic
require valid-user
</Files>
If you add such directives into a .htaccess file, you must also check that the AllowOverride directive is set to All in Apache config file to allow the use of .htaccess files.


Seems like this should do what you want.
_________________
Athlon 64 3200+, 80G WD sata hd + 200G IDE, 1G Geil DDR400, MSI K8T Neo
IntelCore2Duo 2.0Ghz MSI laptop,100G SATA hd, 2G RAM
Back to top
View user's profile Send private message
[dmnd]
n00b
n00b


Joined: 02 Nov 2003
Posts: 48
Location: Netherlands

PostPosted: Thu Mar 31, 2005 7:42 pm    Post subject: Reply with quote

Thanks j-m!
_________________
cold as ice...
Back to top
View user's profile Send private message
jmckay123456789
n00b
n00b


Joined: 16 Aug 2003
Posts: 46

PostPosted: Wed Jun 01, 2005 11:35 pm    Post subject: Reply with quote

when this howto was originally written, webapp-config may not have been working so great. But it seemed to do a fine job with my awstats install, and is the way that the gentoo devels intend you to install webapps. So for any of you interested in using webapp-config, I would point you to the howto I wrote after my success:

https://forums.gentoo.org/viewtopic-t-309005.html
Back to top
View user's profile Send private message
wjholden
l33t
l33t


Joined: 01 Mar 2004
Posts: 826
Location: Augusta, GA

PostPosted: Sun Jun 19, 2005 1:40 pm    Post subject: Reply with quote

http://bri-net.org/?p=74
Found this helpful last weekend.
Back to top
View user's profile Send private message
boulli
n00b
n00b


Joined: 16 Jun 2005
Posts: 20
Location: Netherlands

PostPosted: Sun Jun 26, 2005 4:06 pm    Post subject: Reply with quote

Great howto, got awstats working within 5 minutes 8)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2, 3, 4  Next
Page 2 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum