Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
K3b Crash [Arreglado]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
kcobain
Apprentice
Apprentice


Joined: 24 Oct 2003
Posts: 221

PostPosted: Fri Jan 14, 2005 3:23 pm    Post subject: K3b Crash [Arreglado] Reply with quote

Buenas
A ver si me podeis hechar un cable pq no se que le pasa al puñetero K3B, me ha dejado de funcionar asi de repente, pero vamos que ni arranca y el unico error que me suelta es esto:

Code:

Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
QPixmap: Cannot create a QPixmap when no GUI is being used
QPixmap: Cannot create a QPixmap when no GUI is being used
kbuildsycoca running...
KCrash: Application 'k3b' crashing...
Unable to start Dr. Konqi


Se muere justo cuando pone en la pantalla d arranque creating gui

Alguna idea?
Arff.. necesito tostar dvds rapidito...


Last edited by kcobain on Fri Jan 14, 2005 7:11 pm; edited 1 time in total
Back to top
View user's profile Send private message
Ark del KAOS
Guru
Guru


Joined: 13 Jan 2005
Posts: 333
Location: Madrid, Spain

PostPosted: Fri Jan 14, 2005 3:29 pm    Post subject: Reply with quote

Parece ser un problema con el KDE 3.3.1...o al menos eso he leido por ahi.
Supongo que en breve sacaran una actualizacion.
Lo malo de estos programas es que aunque parece que no los has tocado, al ser apps del kde si tocas este se trastocan tambien los programas vinculados.
Back to top
View user's profile Send private message
Eleazar Anzola
Veteran
Veteran


Joined: 17 Jul 2003
Posts: 1253
Location: Caracas / Venezuela

PostPosted: Fri Jan 14, 2005 3:51 pm    Post subject: Reply with quote

ya me sucedio hace pocos días y la solución es
Code:
emerge sync
emerge k3b

_________________
Salu2
Eleazar Anzola
Linux User : # 216232
__________________________________________
Por un foro ordenado y un buscador más útil:
[TEMA] Descripción problema (estado)
Back to top
View user's profile Send private message
kcobain
Apprentice
Apprentice


Joined: 24 Oct 2003
Posts: 221

PostPosted: Fri Jan 14, 2005 4:20 pm    Post subject: Reply with quote

Vaya....
Yo tengo todo actualizadito con la ultima versión del k3b y las qt instaladas (uso gnome, no tengo kde) y me sige petando... no sep, voy a retroceder en la version de las qt a ver si se arregal...

Gracias.
Back to top
View user's profile Send private message
kcobain
Apprentice
Apprentice


Joined: 24 Oct 2003
Posts: 221

PostPosted: Fri Jan 14, 2005 7:10 pm    Post subject: Reply with quote

Premio, ya funciona... he instalado las qt 3.3.1 y ya funciona d nuevo.... :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum