Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Quake 3 Team Arena Error
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  
Author Message
scott_ell
Tux's lil' helper
Tux's lil' helper


Joined: 12 Nov 2002
Posts: 83
Location: Tallahassee, Florida, USA

PostPosted: Fri Dec 13, 2002 11:44 pm    Post subject: Quake 3 Team Arena Error Reply with quote

Hello Everyone,

I just emerged Quake3 and moved the pk3 files as so:

Code:

cp /mnt/cdrom/Quake3/baseq3/pak0.pk3 /opt/quake3/baseq3


and for team arena
Code:

cp /mnt/cdrom/Setup/missionpack/pak0.pk3 /opt/quake3/missionpack


Quake arena is running fine, however when I try to switch to team arena It fails with:

Code:

Sys_Error: recursive error after: ^3menu file not found: ui/ingame.txt, using default


I found this

http://www.quake3world.com/ubb/Forum15/HTML/001956.html

Which says that quake3 is missing some contents to run TA, but doesn't specify which. Has anybody seen this error? Any ideas on solving it?

thanks
Back to top
View user's profile Send private message
scott_ell
Tux's lil' helper
Tux's lil' helper


Joined: 12 Nov 2002
Posts: 83
Location: Tallahassee, Florida, USA

PostPosted: Sun Feb 09, 2003 8:03 pm    Post subject: Reply with quote

ahemmm...

anyone?
Back to top
View user's profile Send private message
tux-fan
Tux's lil' helper
Tux's lil' helper


Joined: 10 Apr 2002
Posts: 131
Location: Paderborn, Germany

PostPosted: Tue Feb 11, 2003 3:47 pm    Post subject: Reply with quote

Since your initial question was posted on Dec 14th i guess U haven't tried the 1.32b pointrelease yet. Maybe that will solve the problem.
Back to top
View user's profile Send private message
scott_ell
Tux's lil' helper
Tux's lil' helper


Joined: 12 Nov 2002
Posts: 83
Location: Tallahassee, Florida, USA

PostPosted: Tue Feb 11, 2003 10:45 pm    Post subject: Reply with quote

:oops:

Figured it out.

pak0.pk3 (which must be taken from the Team Arena CD) has to be chown'd and chgrp'd to the group 'games'

I had it set to 'root'

Thanks for the reply
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum