Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
How to CDRW/DVDRW?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Fri Dec 03, 2004 12:29 pm    Post subject: How to CDRW/DVDRW? Reply with quote

Caros Patrícios:

Siga o link e veja se podem me ajudar. Acho que a galera lá tá sem saco o não entendeu o meu Ingrês castiço.

https://forums.gentoo.org/viewtopic.php?t=233528

É a única coisa que tá faltando funcionar aqui.

Valeu mesmo galera.

Abracos.

william

editado para mudar o título do tópico por um menos subjetivo e passível de interpretacao errada do problema
_________________
william


Last edited by the brave on Sun Dec 05, 2004 10:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
Guzymuzy
Tux's lil' helper
Tux's lil' helper


Joined: 17 Oct 2004
Posts: 102
Location: Manaus - Brazil

PostPosted: Fri Dec 03, 2004 12:48 pm    Post subject: Reply with quote

Você já tentou usar assim?

/dev/cdroms/cdrom0 /mnt/cdrom auto noauto,user 0 0



Gustavo Motta
Back to top
View user's profile Send private message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Fri Dec 03, 2004 1:42 pm    Post subject: Reply with quote

Vou tentar... mas não creio que irá resolver pois acredito já ter usado essa linha antes de instalar o supermout e não funcionava também.

Acho que é algo relacionado ao cdrecord.

De qualquer forma irei tentar.

Mais alguma sugestão galera!!!?!?!
_________________
william
Back to top
View user's profile Send private message
gmichels
Guru
Guru


Joined: 20 Jun 2003
Posts: 480
Location: Brazil

PostPosted: Fri Dec 03, 2004 3:08 pm    Post subject: Reply with quote

Não use supermount, use ivman + udev + hal + dbus. Usando ivman não há a necessidade alterar o fstab, que deve ficar assim:
Code:
/dev/cdroms/cdrom0      /mnt/cdrom      iso9660         noauto,user,ro  0 0


Agora tá estranho a versão do cdrecord. Executa os seguintes comandos:
Code:
$ qpkg -f /usr/bin/cdrecord
app-cdr/cdrtools *

$ cdrecord -version
Cdrecord-Clone 2.01 (i686-pc-linux-gnu) Copyright (C) 1995-2004 J?g Schilling
cdrecord: Warning: Running on Linux-2.6.9-nitro4
cdrecord: There are unsettled issues with Linux-2.5 and newer.
cdrecord: If you have unexpected problems, please try Linux-2.4 or Solaris.
cdrecord: Warning: Linux-2.6.8 introduced incompatible interface changes.
cdrecord: Warning: SCSI transport does no longer work for suid root programs.
cdrecord: Warning: if cdrecord fails, try to run it from a root account.

To achando que tem algo a ver com esse pacote cdrecord-prodvd. O resultado de um scanbus deve ser assim:
Code:
$ cdrecord dev=ATAPI -scanbus
Cdrecord-Clone 2.01 (i686-pc-linux-gnu) Copyright (C) 1995-2004 J?g Schilling
cdrecord: Warning: Running on Linux-2.6.9-nitro4
cdrecord: There are unsettled issues with Linux-2.5 and newer.
cdrecord: If you have unexpected problems, please try Linux-2.4 or Solaris.
cdrecord: Warning: Linux-2.6.8 introduced incompatible interface changes.
cdrecord: Warning: SCSI transport does no longer work for suid root programs.
cdrecord: Warning: if cdrecord fails, try to run it from a root account.
scsidev: 'ATAPI'
devname: 'ATAPI'
scsibus: -2 target: -2 lun: -2
Warning: Using ATA Packet interface.
Warning: The related Linux kernel interface code seems to be unmaintained.
Warning: There is absolutely NO DMA, operations thus are slow.
Using libscg version 'schily-0.8'.
scsibus0:
        0,0,0     0) 'PIONEER ' 'DVD-RW  DVR-107D' '1.16' Removable CD-ROM
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *
Back to top
View user's profile Send private message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Sun Dec 05, 2004 1:06 pm    Post subject: Reply with quote

Tirei o supermount e coloquei a linha que vcs indicaram mas nao fucionou.
Segue aqui o dmesg. O cdrom esta como hdc.
Code:
bash-2.05b$ demesg
bash: demesg: command not found
bash-2.05b$ dmesg
Linux version 2.6.8-gentoo-r3 (root@poseidon) (gcc version 3.3.4 20040623 (Gento
o Linux 3.3.4-r1, ssp-3.3.2-2, pie-8.7.6)) #20 Fri Dec 3 20:35:43 UTC 2004
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
 BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000003fff0000 (usable)
 BIOS-e820: 000000003fff0000 - 000000003fff3000 (ACPI NVS)
 BIOS-e820: 000000003fff3000 - 0000000040000000 (ACPI data)
 BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
127MB HIGHMEM available.
896MB LOWMEM available.
On node 0 totalpages: 262128
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 225280 pages, LIFO batch:16
  HighMem zone: 32752 pages, LIFO batch:7
DMI 2.3 present.
ACPI: RSDP (v000 IntelR                                    ) @ 0x000f7340
ACPI: RSDT (v001 IntelR AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff3000
ACPI: FADT (v001 IntelR AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff3040
ACPI: BOOT (v001 IntelR AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff6fc0
ACPI: MADT (v001 IntelR AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff7000
ACPI: DSDT (v001 INTELR AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
Built 1 zonelists
Kernel command line: root=/dev/hda4  vga=795
Initializing CPU#0
PID hash table entries: 4096 (order 12: 32768 bytes)
Detected 2807.318 MHz processor.
Using tsc for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 1033996k/1048512k available (3033k kernel code, 13580k reserved, 952k da
ta, 140k init, 131008k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay loop... 5554.17 BogoMIPS
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000
CPU: After vendor identify, caps:  bfebfbff 00000000 00000000 00000000
CPU: Trace cache: 12K uops, L1 D cache: 8K
CPU: L2 cache: 512K
CPU: After all inits, caps:        bfebfbff 00000000 00000000 00000080
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
CPU: Intel(R) Pentium(R) 4 CPU 2.80GHz stepping 09
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs...it isn't (ungzip failed); looks like an initrd
Freeing initrd memory: 99k freed
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xfb2c0, last bus=2
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
Linux Plug and Play Support v0.97 (c) Adam Belay
SCSI subsystem initialized
usbcore: registered new driver usbfs
usbcore: registered new driver hub
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
PCI: Transparent bridge - 0000:00:1e.0
PCI: Using IRQ router PIIX/ICH [8086/24d0] at 0000:00:1f.0
PCI: IRQ 0 for device 0000:00:1f.1 doesn't match PIRQ mask - try pci=usepirqmask
PCI: Found IRQ 7 for device 0000:00:1f.1
PCI: Sharing IRQ 7 with 0000:00:1d.2
PCI: Sharing IRQ 7 with 0000:02:06.0
vesafb: framebuffer at 0xf0000000, mapped to 0xf8800000, size 10240k
vesafb: mode is 1280x1024x32, linelength=5120, pages=0
vesafb: protected mode interface info at c000:f040
vesafb: scrolling: redraw
vesafb: directcolor: size=8:8:8:8, shift=24:16:8:0
fb0: VESA VGA frame buffer device
Simple Boot Flag at 0x7f set to 0x80
Machine check exception polling timer started.
highmem bounce pool size: 64 pages
devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x1
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
udf: registering filesystem
SGI XFS with large block numbers, no debug enabled
Supermount version 2.0.4 for kernel 2.6
mice: PS/2 mouse device common for all mice
serio: i8042 AUX port at 0x60,0x64 irq 12
input: ImExPS/2 Generic Explorer Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
input: AT Translated Set 2 keyboard on isa0060/serio0
Console: switching to colour frame buffer device 160x64
lp: driver loaded but no devices found
Linux agpgart interface v0.100 (c) Dave Jones
agpgart: Detected an Intel 865 Chipset.
agpgart: Maximum main memory to use for agp memory: 941M
agpgart: AGP aperture is 128M @ 0xe8000000
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing disabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
loop: loaded (max 8 devices)
PPP generic driver version 2.4.2
8139too Fast Ethernet driver 0.9.27
PCI: Found IRQ 11 for device 0000:02:07.0
PCI: Sharing IRQ 11 with 0000:00:1d.1
eth0: RealTek RTL8139 at 0x9400, 00:50:8d:f7:50:ba, IRQ 11
eth0:  Identified 8139 chip type 'RTL-8101'
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH5: IDE controller at PCI slot 0000:00:1f.1
PCI: Found IRQ 7 for device 0000:00:1f.1
PCI: Sharing IRQ 7 with 0000:00:1d.2
PCI: Sharing IRQ 7 with 0000:02:06.0
ICH5: chipset revision 2
ICH5: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:pio
hda: ST380011A, ATA DISK drive
hdb: Maxtor 2F040J0, ATA DISK drive
Using anticipatory io scheduler
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hdc: HL-DT-ST DVDRAM GSA-4081B, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 1024KiB
hda: 156301488 sectors (80026 MB) w/2048KiB Cache, CHS=16383/255/63, UDMA(100)
 /dev/ide/host0/bus0/target0/lun0: p1 p2 p3 p4
hdb: max request size: 1024KiB
hdb: 78165360 sectors (40020 MB) w/2048KiB Cache, CHS=16383/255/63, UDMA(100)
 /dev/ide/host0/bus0/target1/lun0: p1 p2
hdc: ATAPI 32X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
libata version 1.02 loaded.
ohci1394: $Rev: 1223 $ Ben Collins <bcollins@debian.org>
PCI: Found IRQ 7 for device 0000:02:06.0
PCI: Sharing IRQ 7 with 0000:00:1d.2
PCI: Sharing IRQ 7 with 0000:00:1f.1
ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[7]  MMIO=[fb001000-fb0017ff]  Max
Packet=[2048]
ieee1394: raw1394: /dev/raw1394 device initialized
PCI: Found IRQ 3 for device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: irq 3, pci mem f928c000
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
PCI: cache line size of 128 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: USB 2.0 enabled, EHCI 1.00, driver 2004-May-10
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
ohci_hcd: 2004 Feb 02 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ohci_hcd: block sizes: ed 64 td 64
USB Universal Host Controller Interface driver v2.2
PCI: Found IRQ 10 for device 0000:00:1d.0
PCI: Sharing IRQ 10 with 0000:00:1d.3
uhci_hcd 0000:00:1d.0: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: irq 10, io base 0000ac00
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
PCI: Found IRQ 11 for device 0000:00:1d.1
PCI: Sharing IRQ 11 with 0000:02:07.0
uhci_hcd 0000:00:1d.1: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: irq 11, io base 0000a000
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
PCI: Found IRQ 7 for device 0000:00:1d.2
PCI: Sharing IRQ 7 with 0000:00:1f.1
PCI: Sharing IRQ 7 with 0000:02:06.0
uhci_hcd 0000:00:1d.2: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: irq 7, io base 0000a400
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
PCI: Found IRQ 10 for device 0000:00:1d.3
PCI: Sharing IRQ 10 with 0000:00:1d.0
uhci_hcd 0000:00:1d.3: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4
usb 1-3: new high speed USB device using address 2
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: irq 10, io base 0000a800
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
usbcore: registered new driver usblp
drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
Initializing USB Mass Storage driver...
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
oprofile: using timer interrupt.
NET: Registered protocol family 2
scsi0 : SCSI emulation for USB Mass Storage devices
  Vendor: IOMEGA    Model: ZIP 750           Rev: 72.u
  Type:   Direct-Access                      ANSI SCSI revision: 02
IP: routing cache hash table of 8192 buckets, 64Kbytes
TCP: Hash tables configured (established 262144 bind 65536)
ip_conntrack version 2.1 (8191 buckets, 65528 max) - 296 bytes per conntrack
ip_tables: (C) 2000-2002 Netfilter core team
ipt_recent v0.3.1: Stephen Frost <sfrost@snowman.net>.  http://snowman.net/proje
cts/ipt_recent/
arp_tables: (C) 2002 David S. Miller
NET: Registered protocol family 1
NET: Registered protocol family 17
RAMDISK: Couldn't find valid RAM disk image starting at 0.
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 140k freed
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[000000508df650ba]
SCSI device sda: 489532 512-byte hdwr sectors (251 MB)
sda: assuming Write Enabled
sda: assuming drive cache: write through
 /dev/scsi/host0/bus0/target0/lun0:<6>Adding 2008112k swap on /dev/hda3.  Priori
ty:-1 extents:1
EXT3 FS on hda4, internal journal
 p4
Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0,  type 0
USB Mass Storage device found at 2
usb 3-2: new full speed USB device using address 2
usbcore: registered new driver snd-usb-audio
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda2, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hdb2, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
nvidia: module license 'NVIDIA' taints kernel.
NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module  1.0-6629  Wed Nov  3 13:12:51 PST 2004
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
UDF-fs: No VRS found
Unable to identify CD-ROM format.
VFS: Can't find ext2 filesystem on dev hdb1.
bash-2.05b$

Por favor me ajudem.
Obrigado.
_________________
william
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7692
Location: Pelotas, BR

PostPosted: Sun Dec 05, 2004 3:27 pm    Post subject: Reply with quote

Code:
NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module  1.0-6629  Wed Nov  3 13:12:51 PST 2004
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!
NVRM: not using NVAGP, AGPGART is loaded!!


tenta compilar um kernel com agpart como modulo e não carrega ele.
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Sun Dec 05, 2004 6:29 pm    Post subject: Reply with quote

Me desculpe pilla, mas nao entendi o que vc quis dizer.

A propósito: o que tem o nvidia a ver com o problema do dvd cdrw?

Valeu, obrigado.
william
_________________
william
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7692
Location: Pelotas, BR

PostPosted: Sun Dec 05, 2004 7:02 pm    Post subject: Reply with quote

the brave wrote:

A propósito: o que tem o nvidia a ver com o problema do dvd cdrw?


Nada, mas provavelmente tens um outro problema ai. Isso que dá quando a gente usa um título muito genérico para um post :)
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Sun Dec 05, 2004 9:45 pm    Post subject: Reply with quote

pilla wrote:
Isso que dá quando a gente usa um título muito genérico para um post :)

É, tu tens razão: pelas respostas do gmichels e Guzymuzy, dá para se perceber que o tópico que colequei é bastante subjetivo.
Talvez deva editar o tópico, vc como Moderador, poderia me ajudar? Pois não sei como se faz isso? :oops:
_________________
william
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7692
Location: Pelotas, BR

PostPosted: Sun Dec 05, 2004 9:49 pm    Post subject: Reply with quote

Experimenta ir na tua primeira mensagem do tópico e dá um edit nela, deve dar para mudar o título (subject).
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Sun Dec 05, 2004 10:21 pm    Post subject: Reply with quote

Consegui resolver o problema após ter acrescentado
hdc=ide-scsi no grub:
Code:
poseidon root # cdrecord -scanbus
dvdrtools v0.1.6
Portions (c) 2002-2003 Ark Linux <bero@arklinux.org>
This program is free software; you can redistribute it and/or modify it under
the terms of the GNU General Public License as published by the Free Software
Foundation; either version 2, or (at your option) any later version.

This program is distributed in the hope that it will be useful, but WITHOUT ANY
WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR
A PARTICULAR PURPOSE.  See the GNU General Public License for more details.

You should have received a copy of the GNU General Public License along with
this program; see the file COPYING.  If not, write to the Free Software
Foundation, 59 Temple Place, Suite 330, Boston, MA 02111-1307, USA.
Based on:
Cdrecord 1.11a15 (i386-pc-linux-gnu) Copyright (C) 1995-2001 Jörg Schilling
Linux sg driver version: 3.5.31
Using libscg version 'bero-0.5a'
cdrecord: Warning: using inofficial version of libscg (bero-0.5a '@(#)scsitransp.c    1.81 01/04/20 Copyright 1988,1995,2000 J. Schilling').
scsibus0:
        0,0,0     0) 'HL-DT-ST' 'DVDRAM GSA-4081B' 'A100' Removable CD-ROM
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *                                         
        0,6,0     6) *                                                       
        0,7,0     7) *                                                       
scsibus1:                                                                     
        1,0,0   100) 'IOMEGA  ' 'ZIP 750         ' '72.u' Removable Disk     
        1,1,0   101) *                                                       
        1,2,0   102) *                                                       
        1,3,0   103) *                                                       
        1,4,0   104) *                                                       
        1,5,0   105) *                                                       
        1,6,0   106) *                                                       
        1,7,0   107) *                                                       
poseidon root #

Obrigado gmichels e Guzymuzy :wink:
_________________
william
Back to top
View user's profile Send private message
Iluminatus
Tux's lil' helper
Tux's lil' helper


Joined: 13 Nov 2004
Posts: 93
Location: Maia/Portugal

PostPosted: Mon Dec 06, 2004 1:06 am    Post subject: Reply with quote

Eu por acaso uso o supermount, mas como não tenho gravador nunca notei nada. Mas inda bem k ja ta resolvido.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum