Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
LiveCD wont boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
steve_d555
Guru
Guru


Joined: 07 Nov 2004
Posts: 458
Location: Belmont, Massachusetts

PostPosted: Sun Nov 07, 2004 12:44 am    Post subject: LiveCD wont boot Reply with quote

I have d/led the Minimal LiveCD and I checked the Md5Sum and its fine, but whenever I try to boot, it wont??

Thnx
--Steve :?:
Back to top
View user's profile Send private message
TJNII
l33t
l33t


Joined: 09 Nov 2003
Posts: 637
Location: for(;;);

PostPosted: Sun Nov 07, 2004 3:16 am    Post subject: Reply with quote

Does it give you a specific error, does it lock, or does it bypass the CD?

If the latter you need to set the boot order in your BIOS.
_________________
Maintaining documentation on upgrades is apparently not within the power of Gentoo
Beware when you emerge -u world!
Back to top
View user's profile Send private message
steve_d555
Guru
Guru


Joined: 07 Nov 2004
Posts: 458
Location: Belmont, Massachusetts

PostPosted: Sun Nov 07, 2004 4:12 am    Post subject: Reply with quote

I have the correct order set because i can boot my Slackware, Debian, and knoppix Cd's? I heard theres a bug in 2004.2 that stops it from loading?
Back to top
View user's profile Send private message
TJNII
l33t
l33t


Joined: 09 Nov 2003
Posts: 637
Location: for(;;);

PostPosted: Mon Nov 08, 2004 5:07 am    Post subject: Reply with quote

I don't know anything about the 2004.2 release having isues. I'd ask around in #gentoo or wait for someone more knowledgable to notice this thread. ;)
_________________
Maintaining documentation on upgrades is apparently not within the power of Gentoo
Beware when you emerge -u world!
Back to top
View user's profile Send private message
theFred
n00b
n00b


Joined: 05 Aug 2003
Posts: 13
Location: Thunder Bay, ON

PostPosted: Wed Nov 10, 2004 4:37 pm    Post subject: Reply with quote

I'm doing a reinstall to take advantage of the latest NPTL threading model, and came across the same problem. After burning 5 cd's and even going to my wife's window's system to try (thinking maybe my burner was mussed up), I gave up on the minimal livecd version and just went with the universal 2004.2 livecd. It boots up just fine. The minimal livecd just appears to be broken and I don't really have the time to find out why.

You can still do all the things you would want to with the universal version, its just got the added bonus of all three stage tarballs available on the cd and is a much larger download.

Not sure why its broken, I tried different ones from different mirrors and they were all broken. :(

theFred
Back to top
View user's profile Send private message
steve_d555
Guru
Guru


Joined: 07 Nov 2004
Posts: 458
Location: Belmont, Massachusetts

PostPosted: Wed Nov 10, 2004 6:13 pm    Post subject: Reply with quote

Expirimental Version. You should try it. It only comes with the 2.6 Smp kernel though.
Look under /expirimental in all Gentoo mirrors

--Steve
Back to top
View user's profile Send private message
levimax
n00b
n00b


Joined: 12 Feb 2004
Posts: 5

PostPosted: Wed Nov 10, 2004 9:55 pm    Post subject: Reply with quote

I also tried to use the 2004.2 minimal CD .iso from a couple of diffrent mirrors (checking 5mdsum) using serveral diffrent burning programs and still none would boot on my desktop machine. I have a 2004.0 minimal CD which boots just fine. Interestingly the 2004.2 boots up fine on my notebook. There seems to be a problem with the 2004.2 minimal CD
Back to top
View user's profile Send private message
levimax
n00b
n00b


Joined: 12 Feb 2004
Posts: 5

PostPosted: Thu Nov 11, 2004 2:59 am    Post subject: Reply with quote

I tried the "experimental" mini cd and while it "kind of booted" it hung before the root prompt came up. I then tried the "universal" cd and it worked perfectly.
Back to top
View user's profile Send private message
buggy_code
n00b
n00b


Joined: 11 Nov 2004
Posts: 32
Location: Melbourne, Australia

PostPosted: Thu Nov 11, 2004 3:59 am    Post subject: Reply with quote

Seem to be having similar problems.

I downloaded the 2004.2 LiveCD minimal install and used Nero 5.X to create 2 CDs - using a Liteon Burner at 16X and 4X.
Sucessfulybooted the CD on an IBM laptop, and older PC(All IDE BIOS settings were switched to Auto).
However it refuses to boot on the two PCs I intend to install it on.
The BIOS's has been enabled to boot from a CD. I changed the CD Rom to Master Secondary, Primary Slave. Changed CDRom from a Pioneer to a who knows what OEM - still no joy.
I tried a Knoppix CD and that booted sucessfully.

Whats going on?

Buggy
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4938
Location: Gothenburg, Sweden

PostPosted: Thu Nov 11, 2004 7:33 am    Post subject: Reply with quote

Moved from Other Things Gentoo. Please post any follow ups to https://forums.gentoo.org/viewtopic.php?t=202516
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum