Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Жалуется при сборке на autoconf
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
DeadFish
n00b
n00b


Joined: 01 Oct 2004
Posts: 10
Location: Yekaterinburg, Russia

PostPosted: Fri Oct 29, 2004 2:56 pm    Post subject: Жалуется при сборке на autoconf Reply with quote

При сборке некоторых программ, на этапе конфигурирования или наложения патча, выскакивает следующая беда:
Code:
FATAL ERROR: Autoconf version 2.50 or higher is required for this script

Установленная версия autoconf - 2.59-r4, что гораздо higher 2.50. В чём проблема?
Back to top
View user's profile Send private message
hermes_jr
l33t
l33t


Joined: 26 Feb 2004
Posts: 701
Location: Moscow, Russia

PostPosted: Fri Oct 29, 2004 3:07 pm    Post subject: Reply with quote

Линка /usr/bin/autoconf указывает не на ту версию, делай
Code:

# ln -sf /usr/bin/autoconf-2.59 /usr/bin/autoconf
# export WANT_AUTOCONF=2.5
Back to top
View user's profile Send private message
DeadFish
n00b
n00b


Joined: 01 Oct 2004
Posts: 10
Location: Yekaterinburg, Russia

PostPosted: Fri Oct 29, 2004 5:20 pm    Post subject: Reply with quote

Спасибо большое, помогло.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum