Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
2.6.9-nitro1 "Gentlemen, start your engines!"
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Gentree
Watchman
Watchman


Joined: 01 Jul 2003
Posts: 5227
Location: France, Old Europe

PostPosted: Fri Nov 26, 2004 12:20 am    Post subject: Reply with quote

[quote="dpst"

The second issue I have is with hdparm. Although I've added it to boot runlevel (rc-update add hdparm boot), and configured it in /etc/conf.d/hdparm with
Code:
hda_args="-d1 -X69 -u1 -m16 -c3"
cdrom0_args="-d1"
, it runs after the boot process mounts the partitions, generating errors of "operation not permitted" type.

Both nvidia loading and hdparm setting work manually.

Can anyone help with that?[/quote]

Hi, I just looked back over this thread because I'm trying this kernel on a new installation that has Radeon7000 gfx card that's being a bit tricky.

Incase you are still having hdparm probs like you posted I think it is due to not enabling via IDE in the kernel. I jsut had the same thing , googled the error msg and got the solutions straight away.

My via IDE was <M> and not <*>

That should ensure they're loaded before the fs mounts.

HTH 8)
_________________
Linux, because I'd rather own a free OS than steal one that's not worth paying for.

AthlonXP-M on A7N8X @ 2.6/2.4GHz (winter/summer)
2.6.32-hh1 : portage ~x86
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6
Page 6 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum