Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemas no Gnome 2.6 - Estava Desesperado - SOLVED
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Sat Sep 18, 2004 2:47 am    Post subject: Problemas no Gnome 2.6 - Estava Desesperado - SOLVED Reply with quote

Pessoal:
Fazem quase duas semanas que venho instalando o gentoo no meu novo HD, após ter abandonado de vez o Mandrake. Particularmente hoje não fui ao trabalho e fiquei o dia inteiro instalando, java, grip, flash, firefox, diversas fontes (através de um tutorial no site), instalei uma versão mais atualizada do meu kernel que não funcionou, etc.(isso eu resolvo mais tarde, se não tiver que reinstar tudo novamente)
Derepente, o gnome como root não funciona mais (fica congelado no splash na fase smproxy), como normal user funciona, mas os títulos das janelas, bordas, tudo relacionado as janelas simplesmente desapareceu. Estou usando o firefox, mas se quiser sair tenho que ir pelo menu, pois a barra da janela sumiu. Quando clico no tray para verificar os programas abertos, posso estar com varios abertos que o tray indica "No windows open".
Já fiz diversos "searches" pelo site, vi diversos problemas, mas nenhuma solucão para o meu problema. Os arquivos de log nada falam.
Alguém aqui já teve alguma experiência como esta? Como foi resolvido?
Obrigado.
PS: não possuo o KDE como desktop manager, mas como gerenciador de janelas tenho o enlightenment que funciona muito bem. O problema é so com o gnome. Se eu der um unmerge -C gnome e reinstalá-lo quais os riscos para o funcionamente da máquina?
_________________
william


Last edited by the brave on Sat Sep 18, 2004 4:04 am; edited 1 time in total
Back to top
View user's profile Send private message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Sat Sep 18, 2004 3:10 am    Post subject: Reply with quote

Bem, resolvi o problema como normal user rodando o metacity pelo terminal, todas as configuracões das janelas voltaram a funcionar adequadamene.

Mas como root, ao iniciar o X, durante o splash screen o sistema fica congelado no System Manager Proxy, e ao clicar com o mouse o splash some e a tela fica toda preta. Tenho que forcar a saída com ctrl + alt + backspace.

Alguma sugestão?
_________________
william
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7692
Location: Pelotas, BR

PostPosted: Sat Sep 18, 2004 3:31 am    Post subject: Reply with quote

Fora não executar o X como root? :)

Na verdade, as vezes apagar o .gnome2 do user ajuda (é nesse diretório que ficam armazenadas muitas das configurações).
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
the brave
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2004
Posts: 131

PostPosted: Sat Sep 18, 2004 3:59 am    Post subject: Reply with quote

pilla:
Funcionou, muito obrigado. Só em imaginar que perdi horas do meu dia para resolver este problema.
Valeu.
_________________
william
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum