Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[APACHE] proble+ con modulos de php (abierto)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
bontakun
Apprentice
Apprentice


Joined: 25 Jan 2005
Posts: 225
Location: Temuco - Chile

PostPosted: Mon May 09, 2005 2:23 pm    Post subject: [APACHE] proble+ con modulos de php (abierto) Reply with quote

y hola de nuevo...

como es la primera vez q instalo apache en gentoo me he encontrado q al emergerlo no me carga los modulos de php...
alguien podria ayudarme???...

lo q hace mi sistema es pedirme q descargue los script q ejecuto y no me los interpreta...

muchas gracias...
Back to top
View user's profile Send private message
kamikaze04
Guru
Guru


Joined: 28 Mar 2004
Posts: 366
Location: Valencia-Spain

PostPosted: Mon May 09, 2005 6:50 pm    Post subject: Reply with quote

Deberias ser algo más concreto.

Has hecho :
Code:
emerge mod_php
?
_________________
Todo lo que quisiste saber sobre google en: www.noticiasgoogle.es
Back to top
View user's profile Send private message
bontakun
Apprentice
Apprentice


Joined: 25 Jan 2005
Posts: 225
Location: Temuco - Chile

PostPosted: Tue May 10, 2005 4:01 pm    Post subject: Reply with quote

kamikaze04 wrote:
Deberias ser algo más concreto.

Has hecho :
Code:
emerge mod_php
?


gracias... lo probare y aviso
Back to top
View user's profile Send private message
Palmax Maverick
Guru
Guru


Joined: 14 Oct 2004
Posts: 339

PostPosted: Tue May 10, 2005 7:47 pm    Post subject: Websvn Reply with quote

Buenas!
No sé si quizás yo no tenga bien configurado el mod_php, porque websvn tira sobre php. Quizás un fallo de configuración es lo que le hace no ir bien. Si alguien detecta algun cambio en el sistema de configuración de mod_php o de Apache2 con mod_php agradecería que me avisarais.
THX!
Palmax Maverick
palmax@gmail.com
Back to top
View user's profile Send private message
mamuma
Tux's lil' helper
Tux's lil' helper


Joined: 22 Dec 2003
Posts: 103
Location: Madrid (España)

PostPosted: Tue May 10, 2005 9:43 pm    Post subject: Reply with quote

Has configurado el /etc/conf.d/apache2 y has puesto

APACHE2_OPTS="-D SSL -D PHP5" en caso de que utilices php5 o
APACHE2_OPTS="-D SSL -D PHP4" en caso de que utilices php4
Back to top
View user's profile Send private message
Palmax Maverick
Guru
Guru


Joined: 14 Oct 2004
Posts: 339

PostPosted: Wed May 11, 2005 1:27 am    Post subject: websvn: php4 o php5 Reply with quote

¿Utiliza PHP4 o PHP5?
Back to top
View user's profile Send private message
alexlm78
Veteran
Veteran


Joined: 08 Dec 2003
Posts: 1265
Location: Guatemala,Guatemala

PostPosted: Wed May 11, 2005 3:22 pm    Post subject: Reply with quote

Algo que tambien te servira, claro si deseas desarrollar para web, es tener soporte para DB, SSL y otras cosas.

Code:
# export USE="mysql ssl imap postgresql"


y luego ya emerga el mod_php

Code:
# emerge mod_php


Con eso ya tienes lo nesesario.

Ahora para desarrollar yo te recomiendo BlueFish

Code:
# emerge bluefish


a mi me parece el mejor.

saluditos
_________________
"This is a different kind of world, you need a different kind of software"

Linux User# 315201
www.alexlm78.org
www.dcforfans.org
100% Chapin hecho en Guatemala
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum