Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
'str' object has no attribute 'insert'
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3  
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
selim
Apprentice
Apprentice


Joined: 14 Apr 2004
Posts: 219

PostPosted: Sun Sep 10, 2006 3:49 pm    Post subject: Reply with quote

I'm trying to upgrade, from version 1.4 Gentoo
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Sun Sep 10, 2006 3:53 pm    Post subject: Reply with quote

Ok, so why can't you use /usr/portage/profiles/obselete/x86 (assuming that's your arch)? Have you tried it?
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
selim
Apprentice
Apprentice


Joined: 14 Apr 2004
Posts: 219

PostPosted: Sun Sep 10, 2006 4:06 pm    Post subject: Reply with quote

Wow, great it works, I'd done a directory to deep cause I've use /usr/portage/profiles/obsolete/x86/depreciated
Now with the correct profile it works, correct.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Goto page Previous  1, 2, 3
Page 3 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum