Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RESOLVIDO] Unable to connect do database ao aceder ao forum
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
codemaker
Guru
Guru


Joined: 03 Jun 2004
Posts: 398
Location: Lisboa, Portugal

PostPosted: Mon Sep 06, 2004 8:43 pm    Post subject: [RESOLVIDO] Unable to connect do database ao aceder ao forum Reply with quote

Viva!

Estou a ter um problema estranhíssimo que não faço a mínima ideia do que possa ser. Quando acedo a este forum usando o gentoo em minha casa, dou de cara com um erro deste género:


Quote:

phpBB Error:

Unable to connect to database


Isto acontece tanto usando o firefox como o konqueror. No entanto, no windowsXP a correr na mesma máquina consigo entrar sem problemas nos forums!!!!!!

Já tentei apagar as cookies, correr o firefox com outro utilizador e o resultado é sempre o mesmo. O meu linux parece estar banido dos forums e só consigo aceder usando o windows!??!?!?

Alguém tem alguma pista sobre o que isto possa ser ou tem mais ideias para tentar despistar este problema??


Last edited by codemaker on Wed Oct 06, 2004 9:12 pm; edited 1 time in total
Back to top
View user's profile Send private message
malloc
l33t
l33t


Joined: 19 Sep 2003
Posts: 762

PostPosted: Mon Sep 06, 2004 9:34 pm    Post subject: Reply with quote

O problema e da db do forum, quando isso acontecer espera um bocado e tenta outra vez. Se bem que isso e estranho porque neste forum isso nunca me aconteceu, mas e normal noutros forums.
_________________
--> Linux ### 2.6.11-ck2 #1 Sat Mar 12 20:21:30 WET 2005 i686 GNU/Linux <--
Back to top
View user's profile Send private message
codemaker
Guru
Guru


Joined: 03 Jun 2004
Posts: 398
Location: Lisboa, Portugal

PostPosted: Mon Sep 06, 2004 9:36 pm    Post subject: Reply with quote

malloc wrote:
O problema e da db do forum, quando isso acontecer espera um bocado e tenta outra vez. Se bem que isso e estranho porque neste forum isso nunca me aconteceu, mas e normal noutros forums.


Já fiz o teste várias vezes no meu computador e pedi a amigos meus para fazer. Em linux NUNCA consigo aceder. Em windows acedo SEMPRE. Não é uma questão de esperar um bocado.
Back to top
View user's profile Send private message
codemaker
Guru
Guru


Joined: 03 Jun 2004
Posts: 398
Location: Lisboa, Portugal

PostPosted: Tue Sep 07, 2004 8:36 pm    Post subject: Reply with quote

É ridículo ter que bootar o windows para visitar os foruns do gentoo!!!! :evil:
Back to top
View user's profile Send private message
codemaker
Guru
Guru


Joined: 03 Jun 2004
Posts: 398
Location: Lisboa, Portugal

PostPosted: Wed Oct 06, 2004 9:12 pm    Post subject: Reply with quote

Está encontrado o problema. Por favor não se riam:

https://forums.gentoo.org/viewtopic.php?p=1619800#1619800
Back to top
View user's profile Send private message
xef
Guru
Guru


Joined: 20 Jun 2003
Posts: 460
Location: Porto - Portugal

PostPosted: Thu Oct 07, 2004 12:47 pm    Post subject: Reply with quote

Para a proxima que fizeres uma configuração meio esquesita não te esqueças que a fizeste ;)

Mesmo assim, é estranho o erro que dá... Eu diria mais que tinhas a mensagem guardada na cache do browser, até já vi isso acontecer. O que interessa é saber que tens o problema resolvido
Back to top
View user's profile Send private message
codemaker
Guru
Guru


Joined: 03 Jun 2004
Posts: 398
Location: Lisboa, Portugal

PostPosted: Thu Oct 07, 2004 1:03 pm    Post subject: Reply with quote

xef wrote:
Para a proxima que fizeres uma configuração meio esquesita não te esqueças que a fizeste ;)

Mesmo assim, é estranho o erro que dá... Eu diria mais que tinhas a mensagem guardada na cache do browser, até já vi isso acontecer. O que interessa é saber que tens o problema resolvido


Não é estranho. O forum foi mudado de máquina mas a máquina antiga continuava online com o mesmo IP. Infelizmente já perdi o IP que tinha registado se não dava-te para veres que te acontecia a mesma coisa. ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum