Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
GDM não carrega.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
lobo
Tux's lil' helper
Tux's lil' helper


Joined: 07 Oct 2003
Posts: 100
Location: São Paulo, Brasil

PostPosted: Tue Aug 31, 2004 4:41 pm    Post subject: GDM não carrega. Reply with quote

Meu GDM simplesmente não carrega... Eu descomentei a linha no /etc/rc.conf mas nada ocorreu... O GDM está instalado, será que preciso fazer mais alguma coisa para ele funcionar??

tnx,
Lobo
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Tue Aug 31, 2004 6:52 pm    Post subject: Reply with quote

Acredito que seja necessário também fazer "rc-update add xdm default".
Back to top
View user's profile Send private message
lobo
Tux's lil' helper
Tux's lil' helper


Joined: 07 Oct 2003
Posts: 100
Location: São Paulo, Brasil

PostPosted: Thu Sep 02, 2004 1:58 am    Post subject: Reply with quote

Ok! Funcionou! Achei que não ouvesse nescessidade...

Bem agora eu pus no GDM lingua portugues Brasil, mas a fonte no meu LICQ ficou ruim... aparece uns quadradinhos ao invez de letras com acento... onde eu configuro o character encoding do sistema agora??

Alias, fernanandotcl, vc não seria o Fernado que estuda matematica na USP, né?


tnx,
Lobo
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Thu Sep 02, 2004 10:38 pm    Post subject: Reply with quote

o Licq não é de KDE ?

usa o gnomeicu.
_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
lobo
Tux's lil' helper
Tux's lil' helper


Joined: 07 Oct 2003
Posts: 100
Location: São Paulo, Brasil

PostPosted: Fri Sep 03, 2004 5:39 pm    Post subject: Reply with quote

Ah, licq funciona bem. Se não me engano o gnomeICU não tem File Fransfer... ou pelo menos não tinha... mas no meu Eterm as fontes estão erradas também. Recentemente eu segui o manual que tem no forum pra fontes e lingua... Afinal onde eu configuro o font encoding do sistema??


tnx,
Lobo
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Fri Sep 03, 2004 8:34 pm    Post subject: Reply with quote

lobo wrote:
Alias, fernanandotcl, vc não seria o Fernado que estuda matematica na USP, né?

Na verdade, não mas quem sabe o ano que vem... Se bobear, é em matemática também, é minha segunda opção. :D

lobo wrote:
Afinal onde eu configuro o font encoding do sistema??

Bom, talvez seja necessário setar a variável LESS_CHARSET para iso8859. Teoricamente isso só afeta o LESS, mas talvez vários programas usem essa variável "emprestada". Outras variáveis são LANG e LC_ALL, que você pode ajustar para pt_BR, mas essas provavelmente não são as culpadas.
Back to top
View user's profile Send private message
lobo
Tux's lil' helper
Tux's lil' helper


Joined: 07 Oct 2003
Posts: 100
Location: São Paulo, Brasil

PostPosted: Sat Sep 04, 2004 2:11 am    Post subject: Reply with quote

Ha ha! Consegui! veja o poder das minhas ççççççç huuuuu... dei uma relida naquele tópico sobre fontes e simbolo do Euro ai mudei umas coisas, incluindo aquelas variávies que vc falou e funcionou! Valeu!!! :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum