Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Lilo
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
fortuna
n00b
n00b


Joined: 26 Aug 2004
Posts: 2
Location: Brasil

PostPosted: Thu Aug 26, 2004 8:11 pm    Post subject: Lilo Reply with quote

Boa tarde a todos. Instalei o gentoo tudo certo, seguindo a risca o manual de instalaçao. Só que, qdo fui editar o lilo.conf esqueci de colocar "prompt" no lilo e coloquei como default o winxp. Ai, o que acontecia, no boot aparecia: Lilo loading winxp e carregava o winxp, logo perdi o acesso ao gentoo. Peguei alguns programas e consegui ver que era isso que faltava no lilo, nas nao consigo salvar o lilo na particao linux atraves do windows. usei fdisk pra tentar definir a particao do linux. Primeiro apaguei a mbr defini a particao 3 como sendo a ativa, mas ai dah que o sistema operacional esta inexistente, uma vez que a particao 3 esta dividida em particao swap e linux. Alguem tem alguma idéia?
Obrigado
Daniel
Back to top
View user's profile Send private message
fernandotcl
Veteran
Veteran


Joined: 20 Nov 2003
Posts: 1396
Location: Sao Paulo, Brazil

PostPosted: Thu Aug 26, 2004 8:33 pm    Post subject: Reply with quote

Entre com um LiveCD como um de instalação do Gentoo, monte suas partições e faça chroot. Altere o lilo.conf, saia, reboot e pronto. :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum