Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
EULA for VMWare
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
scott8711
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 145

PostPosted: Sun Nov 03, 2002 2:08 am    Post subject: EULA for VMWare Reply with quote

Ok I have emerged VM Ware and I have figured out the command. I typed "./opt/vmware/bin/vmware" I got a message to first run vmware-config.pl. So I tried to run it. It gave me an eror saying that I have to first read and agree to the End User License Agreement. In the agreement it says to select the YES or No buttons at the bottom of the document. THESE BUTTONS DO NOT EXIST. After I got to the bottom of the agreement I could not get out of it. I had to close the eterm window and open a new one just to find myself in the same place after following the instructions again. How do I agree to the agreement so I can start VMWare.

Scott
Back to top
View user's profile Send private message
c_kuzmanic
Guru
Guru


Joined: 18 Apr 2002
Posts: 488
Location: Los Angeles , California

PostPosted: Sun Nov 03, 2002 2:50 am    Post subject: Re: EULA for VMWare Reply with quote

scott8711 wrote:
Ok I have emerged VM Ware and I have figured out the command. I typed "./opt/vmware/bin/vmware" I got a message to first run vmware-config.pl. So I tried to run it. It gave me an eror saying that I have to first read and agree to the End User License Agreement. In the agreement it says to select the YES or No buttons at the bottom of the document. THESE BUTTONS DO NOT EXIST. After I got to the bottom of the agreement I could not get out of it. I had to close the eterm window and open a new one just to find myself in the same place after following the instructions again. How do I agree to the agreement so I can start VMWare.

Scott


vmware-config.pl is run from the console last time I checked. I remember simply typing "yes" to accept the EULA.
Back to top
View user's profile Send private message
metalhedd
l33t
l33t


Joined: 30 May 2002
Posts: 692
Location: Ontario Canada

PostPosted: Sun Nov 03, 2002 2:54 am    Post subject: Reply with quote

Me too... and that was about a week ago.
Back to top
View user's profile Send private message
scott8711
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 145

PostPosted: Sun Nov 03, 2002 3:06 am    Post subject: Did not work Reply with quote

I typed "/opt/vmware/bin/vmware-config.pl" and I got and it told me to read the EULA.

I read the EULA and typed "yes" at the bottom. Nothing happened and vmware still says to run the vmware-config.pl

So I typed "vmware-config.pl yes" It thought I typed "vmware-config.pl y" and just told me what config.pl does.

Where are you typing "yes"

Scott
Back to top
View user's profile Send private message
metalhedd
l33t
l33t


Joined: 30 May 2002
Posts: 692
Location: Ontario Canada

PostPosted: Sun Nov 03, 2002 3:55 am    Post subject: Reply with quote

IIRC when I type vmware-config.pl It displayed the Eula then prompted me to enter YES or NO.
Back to top
View user's profile Send private message
scott8711
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 145

PostPosted: Sun Nov 03, 2002 4:26 am    Post subject: No Prompt Reply with quote

I do not get the promt. Maybe something is wrong

scott
Back to top
View user's profile Send private message
scott8711
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 145

PostPosted: Sun Nov 03, 2002 4:37 am    Post subject: Result Reply with quote

Is there a timeout on the file to make sure you read it before it prompts for an answer? When I scroll to the bottom of the text it says "(END)" If I type "yes" there it displays "Logfile:" after I type the "s" . If I type "YES" is says "Examine:" after I type the "E". If I type "yes" or "YES" at either of the pronpts it says "Input is not a pipe"

Scott
Back to top
View user's profile Send private message
fghellar
Bodhisattva
Bodhisattva


Joined: 10 Apr 2002
Posts: 856
Location: Porto Alegre, BR

PostPosted: Sun Nov 03, 2002 5:06 am    Post subject: Re: Result Reply with quote

scott8711 wrote:
When I scroll to the bottom of the text it says "(END)"

Looks like the config script is using the 'less' command to show you some text. Try hitting 'q' (as for "quit"), and see if it presents you a prompt asking for "yes" or "no".
_________________
| www.gentoo.org | www.tldp.org | www.google.com |
Back to top
View user's profile Send private message
scott8711
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 145

PostPosted: Sun Nov 03, 2002 5:16 am    Post subject: That worked Reply with quote

That Worked!

Thanks

Scott
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum