Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gensplash-How-to with progressbar!!!!!
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... , 27, 28, 29  Next  
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks
View previous topic :: View next topic  
Author Message
paul555
l33t
l33t


Joined: 22 Nov 2004
Posts: 612
Location: Greece

PostPosted: Mon Oct 03, 2005 5:47 pm    Post subject: Reply with quote

knue you have just need to add splash to your default runlevel.DO :
Code:
rc-update add splash default

_________________
"LINUX, MS-DOS, Windows : known as the Good, the Bad and the Ugly." :)
http://www.gnome.gr
Back to top
View user's profile Send private message
knue
Tux's lil' helper
Tux's lil' helper


Joined: 13 Oct 2004
Posts: 139

PostPosted: Tue Oct 04, 2005 7:51 pm    Post subject: Reply with quote

kk, thx it works. I have forgotten this
Back to top
View user's profile Send private message
capkanada
n00b
n00b


Joined: 06 Dec 2004
Posts: 21
Location: Currently? In your head! :-3

PostPosted: Wed Oct 05, 2005 2:54 pm    Post subject: Reply with quote

Joffer wrote:
I'm sorry to post this, since it's probably solved on one of the 28 pages, but it's just too much to read, so if any of you who have followed the thread could give me a hint/solution....

I've followed the fbsplash howto on gentoo-wiki, and I'm almost there. But justas I boot, I get this error:
Code:
Can't open config file /etc/splash/emergence/1024x768.cfg
. The thing is is I am not using 1024x768. I have made everything 1280x1024. I still get this. But another thing is that the file exists, so it's kinda a fucked up mix :( Why does it ask for the wrong resolution config file, and why can't it find the file that actually exists?

I'm on stable amd64 arch.

Just to have tried the latest... I just installed splashutils 1.1.9.8-r1 ~amd64, but that did not help. Still the same errormsg while booting. (But I get the progressbar though.. after a short while)

Edit: Do I need to recompile my kernel after I install the splashutils?


I am having a similar problem.

Only thing is... well... I'm using 1024x768, and am getting an error (to this effect)
Code:

Can't open config file /etc/splash/default/1024x768.cfg
Failed to load image (null)
Failed to load image (null)
Failed to get silent splash image.


Apparently, it thinks that the theme that I am trying to use is called default, and is in the directory default...neither of which is true. Anyone know where or how to change this? It loads properly after a while, but it isn't as quick as it used to be. Its...well... somewhat infuriating, especially after having fbsplash work so perfectly before. :evil:

Any help with this would be greatly appreciated.

Ah. And my grub.conf in case anyone needs a peek at it to help out.

Code:
default 0
timeout 30
splashimage=(hd0,5)/grub/splash.xpm.gz

title=Gentoo Linux 2.6.12-r10
root (hd0,5)
kernel /kernel-2.6.12-gentoo-r10 root=/dev/hda7 video=vesafb:1024x768-32@85 splash=silent,theme=DangerGirl quiet CONSOLE=/dev/tty1
initrd /boot/fbsplash-DangerGirl-1024x768

title=Windows XP SP2
rootnoverify (hd0,0)
makeactive
chainloader +1


Yes, the kernel command (including CONSOLE) is all one line... apparently the code tags like to force word-wrap. :roll:

[CK@gentoo]# I want my pretties back! :cry:
Back to top
View user's profile Send private message
count_zero
Guru
Guru


Joined: 17 May 2004
Posts: 459
Location: Little Rock, Arkansas, USA

PostPosted: Tue Oct 11, 2005 11:25 pm    Post subject: Reply with quote

capkanada wrote:
Joffer wrote:
I'm sorry to post this, since it's probably solved on one of the 28 pages, but it's just too much to read, so if any of you who have followed the thread could give me a hint/solution....

I've followed the fbsplash howto on gentoo-wiki, and I'm almost there. But justas I boot, I get this error:
Code:
Can't open config file /etc/splash/emergence/1024x768.cfg
. The thing is is I am not using 1024x768. I have made everything 1280x1024. I still get this. But another thing is that the file exists, so it's kinda a fucked up mix :( Why does it ask for the wrong resolution config file, and why can't it find the file that actually exists?

I'm on stable amd64 arch.

Just to have tried the latest... I just installed splashutils 1.1.9.8-r1 ~amd64, but that did not help. Still the same errormsg while booting. (But I get the progressbar though.. after a short while)

Edit: Do I need to recompile my kernel after I install the splashutils?


I am having a similar problem.

Only thing is... well... I'm using 1024x768, and am getting an error (to this effect)
Code:

Can't open config file /etc/splash/default/1024x768.cfg
Failed to load image (null)
Failed to load image (null)
Failed to get silent splash image.


Apparently, it thinks that the theme that I am trying to use is called default, and is in the directory default...neither of which is true. Anyone know where or how to change this? It loads properly after a while, but it isn't as quick as it used to be. Its...well... somewhat infuriating, especially after having fbsplash work so perfectly before. :evil:

Any help with this would be greatly appreciated.

Ah. And my grub.conf in case anyone needs a peek at it to help out.

Code:
default 0
timeout 30
splashimage=(hd0,5)/grub/splash.xpm.gz

title=Gentoo Linux 2.6.12-r10
root (hd0,5)
kernel /kernel-2.6.12-gentoo-r10 root=/dev/hda7 video=vesafb:1024x768-32@85 splash=silent,theme=DangerGirl quiet CONSOLE=/dev/tty1
initrd /boot/fbsplash-DangerGirl-1024x768

title=Windows XP SP2
rootnoverify (hd0,0)
makeactive
chainloader +1


Yes, the kernel command (including CONSOLE) is all one line... apparently the code tags like to force word-wrap. :roll:

[CK@gentoo]# I want my pretties back! :cry:


Your splash portion of the kernel line should be
Code:
splash=silent,theme:DangerGirl


If it still won't work, see bug 108809
_________________
"We must all hang together, or assuredly we shall all hang separately."
-Ben Franklin
Back to top
View user's profile Send private message
ShaneO
n00b
n00b


Joined: 17 Sep 2003
Posts: 8

PostPosted: Mon Oct 24, 2005 3:34 pm    Post subject: Reply with quote

I have no idea if I should post here or in a new thread (where?)

I have tried to convert this bootsplash theme to gensplash using bootsplash2gensplash , however when I try to use the theme I get a kernel panic halfway through my bootup. :(

Don't have the relevant messages with me now (i'm at work) but I will post them here tonight if someone thinks they could help me?
I really like that bootsplash theme and would like to get it working with gensplash.

Thanks.
Back to top
View user's profile Send private message
InfinityX
Guru
Guru


Joined: 31 Jan 2004
Posts: 385

PostPosted: Mon Oct 24, 2005 10:03 pm    Post subject: Reply with quote

Just tried out gensplash for the first time in ages, I love how far it's come (the fade in and progress bars look so slick), just one problem:

http://img313.imageshack.us/my.php?image=screen5wh.png

I can't figure out how to change the font colors, as you can see it's unreadable with the bright theme I'm using. I've found a few other threads asking the same question but no solution :(
Back to top
View user's profile Send private message
metalised
n00b
n00b


Joined: 28 Feb 2004
Posts: 14

PostPosted: Tue Oct 25, 2005 10:48 pm    Post subject: fbslash on amd64 or no /dev/fb0 or cant open config file Reply with quote

Hi All,

I've been trying to get the framebuffer + fbsplash stuff working on my amd64 but kept getting errors with the device /dev/fb0 or with config files. After playing around and reading several (very long) posts about fbsplash I have managed - finally - to get it working :D

Follow the wiki on installing gensplash but when you come to set the grub kernel line I use the following...

kernel /kernel-test root=/dev/hdb5 video=vesafb:ywrap,mtrr vga=792 splash=verbose,fadein,theme:emergence quiet CONSOLE=/dev/tty1
initrd /fbsplash-emergence-1024x768

Note that it does not use the video=vesafb:1024x768-32@80 line. Instead it sets it using the vga= setting. Note that 792 is 1024x768 at 32bpp. I found the settings for vga= here http://www.gentoo.org/proj/en/hardened/selinux/selinux-x86-handbook.xml?part=1&chap=10&style=printable

This is for a manually configured kernel, amd64 3000+ and gainward nVidia ti4200. Software versions...

sys-fs/udev 070-r1
sys-kernel/gentoo-sources 2.6.13-r3
media-gfx/splashutils 1.1.9.8

Whether it would work for other versions/kernels/hardware I'm not sure... but give it a try anyway :)

HTH
Metalised.
Back to top
View user's profile Send private message
ShaneO
n00b
n00b


Joined: 17 Sep 2003
Posts: 8

PostPosted: Wed Oct 26, 2005 12:47 am    Post subject: Reply with quote

The vga= command only works with the original vesafb, and not with the newer(default) vesafb-tng.
Back to top
View user's profile Send private message
metalised
n00b
n00b


Joined: 28 Feb 2004
Posts: 14

PostPosted: Wed Oct 26, 2005 9:22 pm    Post subject: Reply with quote

The vesafb-tng driver is not available in the kernel for amd64. If you do a search for vesa in the kernel config it will show...

Code:
Symbol: FB_VESA_TNG [=n]                       
  Prompt: vesafb-tng                                 
    Defined at drivers/video/Kconfig:525                       
    Depends on: <choice> && !X86_64                 
    Location:                                                           
      -> Device Drivers                                                 
 


note the "!X86_64" which I guess means not amd64.
Once the vesafb-tng driver is available for amd64 I take it that you will then need to specify the size and depth on the kernel line or in the kernel params as per the wiki.
Back to top
View user's profile Send private message
paul555
l33t
l33t


Joined: 22 Nov 2004
Posts: 612
Location: Greece

PostPosted: Tue Feb 07, 2006 10:09 pm    Post subject: Reply with quote

Yesterday i upgraded to 2.6.15-gentoo-r1 and now i have a strange issue with fbsplash.When i boot after the first messages (before the framebuffer device is intialised) i get first get the standar linux logo until swap is intialised and then i get my theme (livecd 2005.1) but not at 1024x768 resolution as i want.Here is my grub.conf :
Code:
title=Gentoo Linux 2.6.15-r1
root (hd0,1)
kernel  /kernel-2.6.15-gentoo-r1  root=/dev/sda7  gentoo=nodevfs video=vesafb:ywrap,mtrr,pmipal,1024x768-32@85 splash=silent,theme:livecd-2005.1 quiet CONSOLE=/dev/tty1
initrd  /initrd-2.6.15-gentoo-r1

Any ideas?
_________________
"LINUX, MS-DOS, Windows : known as the Good, the Bad and the Ugly." :)
http://www.gnome.gr
Back to top
View user's profile Send private message
DieselPower
Apprentice
Apprentice


Joined: 26 Oct 2005
Posts: 216
Location: TN

PostPosted: Thu Feb 16, 2006 12:33 am    Post subject: Reply with quote

I have a NVidia GeForce4 MX 4000 video card and got gensplash sorta working. But when the gentoo logo comes up it is very ugly. It looks like the colors might be inverted, the "G" is brownish and very grainy. What did I do wrong? The console background and the little bootup "Tux" look great, but that gentoo logo just stinks. Also I have never been able to get grub splash images working, they just put untold garbage on the screen?
Back to top
View user's profile Send private message
sashomasho
n00b
n00b


Joined: 28 Jun 2005
Posts: 10

PostPosted: Sun Feb 26, 2006 10:13 am    Post subject: ~amd64 console garbage problem Reply with quote

hi all,
untill yesterday i even didn't know about the fbsplash but I have accidently boot from the minimum-install-2005.1 cd and I can say that I was impressed... so the battle began - on my ~x86 company laptop everything went ok and in an hour I already had a livecd2005-1 theme running and impressing.
But on my home ~amd64 the things got complicated, at the end i came to a partial solution:

1st: genkernel --oldconfig --no-clean --gensplash=emergence --gensplash-res=1280x1024 all
i didn't have a success with any other theme - so no livecd-2005.1for me, not a big deal

2nd: vim /boot/grub/grub.conf
Code:
title=Gentoo Linux 2.6.15-gentoo-r4
root (hd0,4)
kernel /boot/kernel-genkernel-x86_64-2.6.15-gentoo-r4 real_root=/dev/hda5 vga=0x31a splash=verbose,fadein,theme:emergence CONSOLE=/dev/tty1 quiet

#kernel /boot/kernel-genkernel-x86_64-2.6.15-gentoo-r4 real_root=/dev/hda5
video=vesafb:ywrap,mtrr,1280x1024-16@75 splash=verbose,fadein,theme:emergence CONSOLE=/dev/tty1 quiet

initrd /boot/initramfs-genkernel-x86_64-2.6.15-gentoo-r4


The first kernel line works and 0x31a stands for 1280x1024, but it's 60Hz only, and I can't figure how to change this by pointing 75Hz here...
When i change to the second( commented ) kernel line nothing happens, the kernel silently boots in text mode...
I can live the 60Hz boot but the real problem is that after starting of X (with nvidia driver) all consoles get screwd up - there is an ugly purple-ala-286-broken-color-montor pattern and it stays on all my consoles(althoug X is ok) untill the computer is restarted... I also tried with vga=0x317 (1024x768) but there was a blank screen(no pattern), so i want to ask - is there anyone with working amd64(no vesa-tng for us), booting at 1280x1024 (75Hz preffered :) ) with usable and good looking consoles? If so, please share some expierence.

alex
Back to top
View user's profile Send private message
peka
l33t
l33t


Joined: 16 Mar 2005
Posts: 773
Location: Płońsk, Poland

PostPosted: Wed Mar 22, 2006 11:41 pm    Post subject: Reply with quote

Hi,
I just havn't got a clue what's wrong...

Here's GRUB conf:
Code:
title Gentoo GNU/Linux 2.6.15-gentoo-r1
        root (hd0,0)
        kernel /kernel-2.6.15-gentoo-r1 root=/dev/hde8 video=vesafb-tng:1152x864-24@100,ywrap,pmipal,mtrr:3 splash=silent, theme:livecd-2006.0 CONSOLE=/dev/tty1
        initrd /fbsplash-LiveCD-2006.0-1024x768

Believe me I've tried a number of kernel line config variations :(

Here's some dmesg:
Code:
przemek@genio ~ $ dmesg | grep theme
Kernel command line: root=/dev/hde8 video=vesafb-tng:1152x864-24@100,ywrap,pmipal,mtrr:3 splash=silent, theme:livecd-2006.0 CONSOLE=/dev/tty1
Unknown boot option `theme:livecd-2006.0': ignoring
fbsplash: console 0 using theme 'default'
fbsplash: console 0 using theme 'default'
fbsplash: console 1 using theme 'default'
fbsplash: console 2 using theme 'default'
fbsplash: console 3 using theme 'default'
fbsplash: console 4 using theme 'default'
fbsplash: console 5 using theme 'default'
fbsplash: console 6 using theme 'default'
fbsplash: console 7 using theme 'default'
fbsplash: console 8 using theme 'default'
fbsplash: console 9 using theme 'default'
fbsplash: console 10 using theme 'default'


ctnd.
Code:
vesafb: NVIDIA Corporation, nv43 Board - p216h1  , Chip Rev    (OEM: NVIDIA)
vesafb: VBE version: 3.0
vesafb: VBIOS/hardware supports DDC2 transfers
vesafb: monitor limits: vf = 160 Hz, hf = 96 kHz, clk = 200 MHz
vesafb: scrolling: redraw
Console: switching to colour frame buffer device 128x48
fbsplash: console 0 using theme 'default'
vesafb: framebuffer at 0xe0000000, mapped to 0xf8880000, using 24576k, total 131072k


Splash dir:
Code:
przemek@genio ~ $ ls -la /etc/splash/
razem 84
drwxr-xr-x   3 root root  4096 mar 21 00:41 .
drwxr-xr-x  61 root root  4096 mar 23 00:20 ..
lrwxrwxrwx   1 root root    25 mar 20 23:42 default -> /etc/splash/livecd-2006.0
drwxr-xr-x   6 root root  4096 mar 19 13:44 livecd-2006.0
-rw-r--r--   1 root root 66372 mar 19 13:40 luxisri.ttf


I would gueas gensplash has some problems (I fail to see) kinking in and falls back to default theme.

Help! Anyone?
_________________
p3k4

Seize the time, Meribor. Live now; make now always the most precious time. Now will never come again...
Jean-Luc Picard, Star Trek TNG - The Inner Light
Back to top
View user's profile Send private message
AlphaHeX
n00b
n00b


Joined: 17 Jan 2005
Posts: 60
Location: Warsaw, Poland

PostPosted: Thu Mar 23, 2006 8:38 am    Post subject: Reply with quote

I think that it can be as simple as additional space which you have between semicolon and theme:live-cd-2006
Code:
splash=silent, theme:livecd-2006.0 CONSOLE=/dev/tty1

_________________
HP Pavilion HDX9494NR [Intel Core 2 Duo X9000 | 20.1" Wide SXGA+ | 8GB Memory | 120 SSD + 500 HDD 7200rpm | Blu-ray Disc / Super Multi | NVIDIA GeForce 8800M GTS]
Back to top
View user's profile Send private message
peka
l33t
l33t


Joined: 16 Mar 2005
Posts: 773
Location: Płońsk, Poland

PostPosted: Thu Mar 23, 2006 6:05 pm    Post subject: Reply with quote

... nope... not this..
... at least not only this...

Getting rid of this space took care about errot message saying about unknown kernel option theme:

But I had a wrong vesafb-tng mode specified in kernel i.e. 1152x864-32@100. I've changed it and now it works.

BTW::How do I check which vesa-tng modes are supported by my card?
_________________
p3k4

Seize the time, Meribor. Live now; make now always the most precious time. Now will never come again...
Jean-Luc Picard, Star Trek TNG - The Inner Light
Back to top
View user's profile Send private message
huh_dude
Apprentice
Apprentice


Joined: 12 Aug 2005
Posts: 166
Location: Melbourne, Australia

PostPosted: Fri May 05, 2006 9:54 am    Post subject: Reply with quote

From the wiki HowTo it looks like #emerge splashutils sets a default theme in the kernel when it is installed, observe the following and draw your own conclusions:
extract from http://gentoo-wiki.com/HOWTO_fbsplash#Fbsplash

From section:
"Alternative Method: Compiling initramfs directly into the kernel"

Code:

First, delete the present initramfs image:
#rm -iv /usr/src/linux/usr/initramfs_data.cpio.gz (at a guess, it's emergence in here)

Next, you'll have to create a new initramfs image containing the pictures, configs and the userspace helper (adjust resolution and theme - emergence in the example - to your needs).

#splash_geninitramfs -g /usr/src/linux/usr/initramfs_data.cpio.gz -v -r 1024x768  <themename_here>

You have to touch initramfs image to make sure it will be compiled into your new kernel:
#touch /usr/src/linux/usr/initramfs_data.cpio.gz

And then recompile your kernel.

Choosing a theme:
If you wish to see a theme without booting you can use splash_manager:

# splash_manager --theme=emergence --cmd=set --tty=1

This will change the theme on tty1 to emergence. You can choose any theme in /etc/splash that matches your current resolution. Now to see the theme go to tty1 by pressing Ctrl+Alt+F1

_________________
teh last part was important, setflags bit in...
#include <milk>
#include <iomanip>
int main()
{
const float large_mug=pourPot;
cin>> coffee | large_mug;
cout<<"Coffee"=coffee;
}
#make Coffee ..was zero, the program wouldn't work.
Back to top
View user's profile Send private message
Thegreatone
n00b
n00b


Joined: 12 Jul 2005
Posts: 36

PostPosted: Tue May 23, 2006 7:31 am    Post subject: Reply with quote

Is there a way for showing more then an image during the boot?

Thanks
Luca
Back to top
View user's profile Send private message
paul.marsh
n00b
n00b


Joined: 09 Feb 2006
Posts: 35
Location: Sydney

PostPosted: Wed Jun 07, 2006 2:30 am    Post subject: Reply with quote

Hello everyone,

http://gentoo-wiki.com/HOWTO_fbsplash#Kernel_Options says:

Quote:
Note that for kernel versions from 2.6.13 onwards you *must* specify the mtrr mode: eg "mtrr:2".


I am using kernel 'linux-2.6.15-gentoo-r8'

Is this number pulled out of thin air? Can someone tell me how is it determined???
Back to top
View user's profile Send private message
Magneto
n00b
n00b


Joined: 16 Dec 2004
Posts: 31

PostPosted: Thu Jun 15, 2006 7:33 pm    Post subject: Reply with quote

InfinityX wrote:
Just tried out gensplash for the first time in ages, I love how far it's come (the fade in and progress bars look so slick), just one problem:

http://img313.imageshack.us/my.php?image=screen5wh.png

I can't figure out how to change the font colors, as you can see it's unreadable with the bright theme I'm using. I've found a few other threads asking the same question but no solution :(



I haven't seen this answered anywhere and was looking myself

Code:

setterm -foreground green -store


change green to black yellow(looks orange on my console) etc

run setterm by itself to see all the color and other options
Back to top
View user's profile Send private message
Magneto
n00b
n00b


Joined: 16 Dec 2004
Posts: 31

PostPosted: Thu Jun 15, 2006 7:37 pm    Post subject: Reply with quote

paul.marsh wrote:
Hello everyone,

http://gentoo-wiki.com/HOWTO_fbsplash#Kernel_Options says:

Quote:
Note that for kernel versions from 2.6.13 onwards you *must* specify the mtrr mode: eg "mtrr:2".


I am using kernel 'linux-2.6.15-gentoo-r8'

Is this number pulled out of thin air? Can someone tell me how is it determined???


For me its BS - im using the radeonfb built in to the kernel and set no mtrr setting in grub and have no problem with my 1400x1050-32@60 fb setting. It has no effect for me or none that I see.
Back to top
View user's profile Send private message
paul.marsh
n00b
n00b


Joined: 09 Feb 2006
Posts: 35
Location: Sydney

PostPosted: Thu Jun 15, 2006 9:44 pm    Post subject: Reply with quote

Eh, ok then I will just mess with my settings and see what happens - cheers.
Back to top
View user's profile Send private message
oliver
Apprentice
Apprentice


Joined: 25 Jun 2003
Posts: 170

PostPosted: Fri Jun 23, 2006 3:00 pm    Post subject: Reply with quote

for me, gensplash is working as it should except that I don't see the text saying "Booting the system, press F2 for verbose" (or the other messages on shutdown etc. F2 does work, I just don't see the text (i.e. I see the actual boot messages, just not the text telling what to press to get it.)

I uncommented the appropriate lines out of /etc/conf.d/splash but it makes no difference. Any idea what drives that text?
Back to top
View user's profile Send private message
cemysce
n00b
n00b


Joined: 28 Jun 2006
Posts: 4

PostPosted: Wed Jun 28, 2006 3:27 am    Post subject: Reply with quote

oliver wrote:
for me, gensplash is working as it should except that I don't see the text saying "Booting the system, press F2 for verbose" (or the other messages on shutdown etc. F2 does work, I just don't see the text (i.e. I see the actual boot messages, just not the text telling what to press to get it.)

I uncommented the appropriate lines out of /etc/conf.d/splash but it makes no difference. Any idea what drives that text?

I have this exact same problem. I am using the livecd-2006.0 theme and I have compared all of the theme files (in the /etc/splash/livecd-2006.0 directory) to those on the 2006.0 livecd -- they are the same. I also have compared /etc/conf.d/splash and /etc/init.d/splash to those on the livecd -- again the same. I found that the (re)boot/shutdown messages come from the /etc/init.d/splash script, but they are just not coming up. And I also uncommented the message overrides in /etc/conf.d/splash and still nothing. The F2 key works perfectly fine, though, for switching between silent and verbose modes.

oliver's recent post of this issue is the only one I have seen, leading me to believe that something got broken in one of the packages, probably splashutils (just speculating), but the odd thing is that the files I have compared are the same. I am not aware of any other scripts or config files that fbsplash/gensplash uses.
I really would like to get this fixed as the livecd-2006.0 theme has no graphical progress indication, just the text percentage printed out with the boot message.

Oh, and in case it matters, I am using AMD64 and as such I am using vesafb, not vesafb-tng.
Back to top
View user's profile Send private message
oliver
Apprentice
Apprentice


Joined: 25 Jun 2003
Posts: 170

PostPosted: Wed Jun 28, 2006 2:06 pm    Post subject: Reply with quote

cemysce wrote:


oliver's recent post of this issue is the only one I have seen, leading me to believe that something got broken in one of the packages, probably splashutils (just speculating), but the odd thing is that the files I have compared are the same. I am not aware of any other scripts or config files that fbsplash/gensplash uses.
I really would like to get this fixed as the livecd-2006.0 theme has no graphical progress indication, just the text percentage printed out with the boot message.

Oh, and in case it matters, I am using AMD64 and as such I am using vesafb, not vesafb-tng.


Interesting - I'm using intelfb and the gentoo theme so between us we have a lot of different things covered... maybe it's time to go ~x86 for me on splashutils
Back to top
View user's profile Send private message
cemysce
n00b
n00b


Joined: 28 Jun 2006
Posts: 4

PostPosted: Wed Jun 28, 2006 4:18 pm    Post subject: Reply with quote

I, too, will try the ~amd64 masked version, then regenerate the initrd image. Hopefully that will fix it, but I looked through the splashtools changelog and I didn't see anything relevant to this issue.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Documentation, Tips & Tricks All times are GMT
Goto page Previous  1, 2, 3 ... , 27, 28, 29  Next
Page 28 of 29

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum