Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Муки по intel AMR модему.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
pLastUn
n00b
n00b


Joined: 04 Aug 2004
Posts: 3

PostPosted: Wed Aug 04, 2004 2:19 pm    Post subject: Муки по intel AMR модему. Reply with quote

Перепробовав почти все по сабжу, натолкнулся на модуль от SmartLink и он вроде-бы увидел модем но выдает при загрузке ядра вот такую ошибку и не работает соответственно:
.....
slamr: SmartLink AMRMO modem.
slamr: probe 8086:7196 ICH card...
PCI: Setting latency timer of device 00:00.2 to 64
slamr: mc97 codec is SIL27
slamr: slamr0 is ICH card.
devfs_register(slamr0): could not append to parent, err: -17
......

Что может означать последняя строчка.

Или может кто знает еще решения по AMR модемам.
Back to top
View user's profile Send private message
rusxakep
Guru
Guru


Joined: 09 Jul 2004
Posts: 458
Location: Moscow, Russia

PostPosted: Tue Aug 10, 2004 1:02 pm    Post subject: Reply with quote

У DevFS проблема с твоим модемом. Посмотри по-поиску devfs troubles... :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum