Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Portage] instabilité de mon portage (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
laurent_fait_du_bateau
n00b
n00b


Joined: 18 May 2004
Posts: 38

PostPosted: Sun Nov 21, 2004 2:18 pm    Post subject: [Portage] instabilité de mon portage (résolu) Reply with quote

Bonjour !!!
J'ai un prob, j'ai du faire à un moment lors de mes essais d'insallation de mod_php5 une erreur mais en tout cas j'ai du foutre le bordel dans mon portage. J'aimerais savoir comment le remettre à jour ou réinitialiser, voici les messages donner lorsque je emerge un paquet:
!!! Your current profile is deprecated and not supported anymore.
!!! Please upgrade to the following profile if possible:
default-linux/x86/2004.2

To upgrade do the following steps:
# emerge -n '>=sys-apps/portage-2.0.51'
# cd /etc/
# rm make.profile
# ln -s ../usr/portage/profiles/default-linux/x86/2004.3 make.profile


Last edited by laurent_fait_du_bateau on Sun Nov 21, 2004 3:15 pm; edited 1 time in total
Back to top
View user's profile Send private message
babykart
Guru
Guru


Joined: 08 Oct 2004
Posts: 415

PostPosted: Sun Nov 21, 2004 2:31 pm    Post subject: Reply with quote

bah fait ce qu'il dit déjà: c'est-à-dire faire pointer ton /etc/make.profile vers /usr/portage/profiles/default-linux/x86/2004.3... il te donne même la commande:
Code:
rm /etc/make.profile
ln -s /usr/portage/profiles/default-linux/x86/2004.3 /etc/make.profile

eh oui on est passé en 2004.3... :wink:
pour un petit complément de compréhension sur les profiles, jette un oeil

PS - oublie pas d' emerge sync && emerge -u portage avant, sinon tu auras des érreurs...
_________________
>> GentooFR <<
-----


Last edited by babykart on Sun Nov 21, 2004 3:20 pm; edited 1 time in total
Back to top
View user's profile Send private message
laurent_fait_du_bateau
n00b
n00b


Joined: 18 May 2004
Posts: 38

PostPosted: Sun Nov 21, 2004 3:17 pm    Post subject: Reply with quote

je suis étonner mais ca a l'air d'avoir fonctionner, car j'avais déjà essayer d executer les commandes donner, mais il y avait des erreurs et maintenant, c'est bon.

C'est l'essentiel!!! :lol:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum